Gå til innhold
Kenneth

Verisure Plugin

Anbefalte innlegg

sliter veldig med at pluginen slutter å virke. plugin status under manage er

CRITICAL: Plugin has disconnected.
 
Under HSlog

Plugin LSoftVerisure is not responding but it is still running, not restarting yet.

 

Den forsvinnen i plug-ins fanen, Når jeg slår den av under manager, å starter den igjen, kommer den tilbake

å kan virke i noen dager.

 

Noen som vet hva problemet er?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kommer neste versjon også til å avhenge av .NET?

hadde vært kult om du klarte å unngå det, ettersom det ikke er bare bare å få .NET på raspberry pi.

med mindre noen andre kan fortelle meg at det faktisk er ganske lett??  *tenkte han full av håp*

Del dette innlegget


Lenke til innlegg
Del på andre sider
9 timer siden, tater skrev:

Kommer neste versjon også til å avhenge av .NET?

Ja, det kan du være helt sikker på. Man skriver ikke om et sånt program uten videre, det blir rett og slett for mye jobb.

 

Istedenfor kan du håpe at de prøver å bytte til .NET CORE, selv om også det vil kreve betydelige omskrivinger...

 

9 timer siden, tater skrev:

med mindre noen andre kan fortelle meg at det faktisk er ganske lett??  *tenkte han full av håp*

Når jeg får det til, så får alle det til. :)

sudo apt-get install mono-complete
sudo apt-get install mono-vbnc

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Får ikke installert mono, noen ide?:

homeseer@Homeseer:~$ sudo apt-get install mono-complete
Leser pakkelister ... Ferdig
Skaper oversikt over avhengighetsforhold        
Leser tilstandsinformasjon ... Ferdig   
Noen pakker ble ikke installeres. Dette kan bety at du har bedt om
en umulig tilstand eller, hvis du bruker den ustabile utgaven av Debian,
at visse kjernepakker ennå ikke er laget eller flyttet ut av «Incoming» for
distribusjonen.
Følgende informasjon kan være til hjelp med å løse problemet:

Følgende pakker har uinnfridde avhengighetsforhold:
 mono-complete : Avhenger av: mono-runtime (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: mono-runtime-sgen (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: libmono-2.0-1 (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: libmono-profiler (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: mono-utils (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: mono-jay (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: mono-devel (= 3.2.8+dfsg-10) men skal ikke installeres
                 Avhenger av: mono-mcs (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: mono-csharp-shell (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: mono-2.0-gac (= 3.2.8+dfsg-10) men skal ikke installeres
                 Avhenger av: mono-4.0-gac (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: mono-2.0-service (= 3.2.8+dfsg-10) men skal ikke installeres
                 Avhenger av: mono-4.0-service (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: monodoc-base (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: monodoc-manual (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
                 Avhenger av: libmono-cil-dev (= 3.2.8+dfsg-10) men 4.0.2.5+dfsg-2~rpi1 skal installeres
E: Klarer ikke å rette problemene, noen ødelagte pakker er holdt tilbake.

 

EDIT:  fikk oppdatert repositories med info om mono, så ser det ut som det går

 

Endret av tater

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei, jeg er helt ny på homeseer, har lagt inn verisure plugin for å styre yaledoorman. Har lagt inn pin, men når jeg låser eller låser opp, sier loggen "finner ikke pin". Noen som kan hjelpe meg?

Sent fra min BLA-L29 via Tapatalk

Del dette innlegget


Lenke til innlegg
Del på andre sider
4 minutes ago, Gronnevig said:

Hei, jeg er helt ny på homeseer, har lagt inn verisure plugin for å styre yaledoorman. Har lagt inn pin, men når jeg låser eller låser opp, sier loggen "finner ikke pin". Noen som kan hjelpe meg?

Sent fra min BLA-L29 via Tapatalk
 

 

Jeg tror det er litt i limbo for tiden. @lilfire jobber med en ny versjon (2.6.x) men han er ganske opptatt med annen jobb så det tar litt tid. Hvorvidt 2.5.x fungerer som den skal nå vet jeg ikke.

  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Men det skal bare være å sette inn brukernavn/passord og lagre pinkoden til dørlåsen, så skal det virke? Ser ut som den gjør det den skal frem til den sier: finner ikke pin

Sent fra min BLA-L29 via Tapatalk

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå


×