Gå til innhold
  • Bli medlem
Venin

Panelovn og erfaringer

Anbefalte innlegg

Ja, det må vi gjerne gjøre.

Hadde jeg visst at Mill er i ferd med å åpne apiet, så hadde jeg ikke laget den integrasjonen nå. 

Jeg kan gi deg skrivetilgang til https://github.com/Danielhiversen/pymill (Kan evt sette opp ett privat repo foreløpig)
Så kan vi flytte koden over til det nye apiet.
Regner med at strukturen på det nye apiet er ganske likt?

Endret av daniel.h.iversen

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hva får man tilgang til mot mill ovnene? Og hvordan ser det ut i HA. Jeg skal til å installere ovner både hjemme og på hytta. Begge har jeg HA kjørende....

Del dette innlegget


Lenke til innlegg
Del på andre sider

Med siste versjon av HA kan man endre temperatur, skru av/på vifte og skru ovnen av/på.
Men blir nok støtte for mer etterhvert.

Endret av daniel.h.iversen

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bare for å dobbeltsjekke litt.

 

Hvis jeg kjøper en ny Mill ovn idag.

Kan jeg da styre den med en vanlig strømplugg? Eller resetter den temperaturen når den er uten strøm for lenge?

 

Mangler ovner på rommet til ungene og husfrua begynner å bli grinete nå når temperaturen ute(og inne) synker.

 

Har avventet å kjøpe ovner i påvente av å se om det kommer noe som er smarthus kompatibelt, men når jeg foreslo at ungene bare kunne sove med luer og sokker, så fikk jeg ett blikk jeg aller helst ikke vil se igjen.. 😱

Så må vel ut å handle...

 

Er Mill et trygt/greit valg?

Eller hva med Nobø?

Endret av JohnMartin

Del dette innlegget


Lenke til innlegg
Del på andre sider
På 22.10.2018 den 21.41, JohnMartin skrev:

Eller resetter den temperaturen når den er uten strøm for lenge?

Det skal visstnok ikke skje lenger. Det er bare mine "veldig gamle" (6 år?) som gjør det.

Del dette innlegget


Lenke til innlegg
Del på andre sider
17 timer siden, Moskus skrev:

Det skal visstnok ikke skje lenger. Det er bare mine "veldig gamle" (6 år?) som gjør det.

Og mine litt nyere (5 år).

Del dette innlegget


Lenke til innlegg
Del på andre sider

Etter oppdatering, så får jeg ikke inn ovnene i HA igjen... 

 

climate:
  - platform: mill
    username: xxxxxxx@hotmail.com
    password: xxxxxxxxxx

 

Ser ut som det er noe galt med installasjonen...

image.thumb.png.d77f705938835a127f99693e6676d067.pngV

Endret av Vegard1980

Del dette innlegget


Lenke til innlegg
Del på andre sider

@Vegard1980

Får samme problem som deg, forskjellen at at min log ikke viser til noen events. Etter oppdatering fra 0.81 til 0.81.4 og høyere så får jeg ikke lenger opp mine Mill ovner. Hva mener du med kjørte inn på nytt? Eller om noen andre har noen tips så mottas alt med takk :)

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
34 minutter siden, Kropling skrev:

@Vegard1980

Får samme problem som deg, forskjellen at at min log ikke viser til noen events. Etter oppdatering fra 0.81 til 0.81.4 og høyere så får jeg ikke lenger opp mine Mill ovner. Hva mener du med kjørte inn på nytt? Eller om noen andre har noen tips så mottas alt med takk :)

 

 

 

Sjekk loggen og åpne evt en issue her: https://github.com/home-assistant/home-assistant/issues

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dette APIet som nå er tilgjengelig for Mill-ovner på Home Assistant - må det ha tilgang på internett / Mills servere for å virke? Eller går det direkte fra lokal Home Assistant server til Mill-ovnene?

 

Jeg håper det snakker direkte av tre grunner - så det virker selv om internett er nede, og så vi ikke er avhengige av at Mills servere er oppe. Og, jeg vil helst ikke dele bruken av ovnene med Mill...

 

Endret av Raga

Del dette innlegget


Lenke til innlegg
Del på andre sider

Når jeg ser på prosjektet som daniel.h.iversen linket til, så ser det ut til at det snakker med Mill-serverne, som så sender beskjed til ovnene - på samme måte som når en bruker appen. Så jeg har vel svart på mitt eget spørsmål 🙂

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
På 5.11.2018 den 20.16, Kropling skrev:

@Vegard1980

Får samme problem som deg, forskjellen at at min log ikke viser til noen events. Etter oppdatering fra 0.81 til 0.81.4 og høyere så får jeg ikke lenger opp mine Mill ovner. Hva mener du med kjørte inn på nytt? Eller om noen andre har noen tips så mottas alt med takk :)

 

Jeg kommenterte ut komponenten og restartet HA. La den inn igjen så kom de opp. Vært der siden.

Endret av Vegard1980

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ser det har kommet oppdatering med at man kan sette away temp etc... men får ikke det til å fungere. Hvordan ser config ut for å få til dette?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har noen gamle panelovner som jeg vil styre med strømplugg (On/off), sammen med en termostat.

 

Har Telldus Plug-in Switch Z-Wave og en termostat med display: Danfoss Dan-rs-z Z-Wave.  Bruker Hassio på en rasberry til kontroll.

 

Jeg får automiseringsscriptet til å fungere fint med switchene slik at de går av ved åpne dører (henter infra fra Verisure),  men jeg sliter med å få til et script com funker med å hente faktisk og satt termperatur fra Danfoss termostaten og skru av eller på bryterne i henhold.

 

Er det noen som kan hjelpe meg med noen eksempel Home Assistant  automations.yaml filer som gjør omtrent det samme som jeg kan se på ?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×