Gå til innhold
  • Bli medlem
Moskus

Tibber plugin - Hva ønsker du deg?

Anbefalte innlegg

MEN.. når jeg nå sjekket litt mer, så kan det se ut som at det sluttet å fungere etter at jeg la til solcelle inverteren i Tibber! Den ble lagt inn mellom 19:00 og 19:15. Og ingenting har oppdatert seg etter 19:15. 
Så kan vel tyde på at det er noe som har skjedd hos Tibber da.

 

Edit:
Pratet med Tibber og de skulle se på saken.

Endret av JohnMartin
  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg skulle ønsket meg å fått informasjon fra og kontroll av Easee-laderen i Tibber plugin, feks se ladeeffekt, og kunne sette maks ladeeffekt. Tipper dette behøver endringer i API også, men det har vel hendt at Tibber har fulgt med her på forumet så det er jo lov å håpe..

Del dette innlegget


Lenke til innlegg
Del på andre sider
23 minutter siden, henningl skrev:

Jeg skulle ønsket meg å fått informasjon fra og kontroll av Easee-laderen i Tibber plugin, feks se ladeeffekt, og kunne sette maks ladeeffekt. Tipper dette behøver endringer i API også, men det har vel hendt at Tibber har fulgt med her på forumet så det er jo lov å håpe..

Ja, det er nødvendig med API-endringer, dvs. egentlig tillegg, for å få det til.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Fikk denne feilen i natt : 

image.thumb.png.43bb205d26b335a642547aef381c0453.png

Og plugin har ikke oppdatert noe siden. 

Kjører version : 0.0.1.7 

Endret av clio75

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 hours ago, Moskus said:

Oi, det var sært!

Skal sjekke.

 

Vet du om pluginen fikk opppdaterte data før det?

Så ikke at det var et spm der ;)

 

Fikk i alle fall Puls data. 
Oppdaterte pugin ca 22. så den burde ha fått noe. Men kan ikke bekrefte mer enn Puls data da jeg satt og sammenlignet disse datane med mine egne sensorer ;)

Del dette innlegget


Lenke til innlegg
Del på andre sider

.. men loggen gav ikke feilmeldinger før kl. 00:00?

... du fikk ikke Pulse-data etterpå heller?

Del dette innlegget


Lenke til innlegg
Del på andre sider
44 minutes ago, Moskus said:

.. men loggen gav ikke feilmeldinger før kl. 00:00?

... du fikk ikke Pulse-data etterpå heller?

Stemmer :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

@Moskus, syns å minnes at det har vært luftet her på forumet tidligere at Tibber sin løsning på smart styring av termostater kanskje skulle bli tilgjengelig igjennom API? Eller var det bare ønsker som ble luftet?
Var i kontakt med de idag der jeg spurte om de hadde noe fremgang og om det kom til å bli tilgjengelig.

Fikk da til svar om at det ikke var planlagt, men han skulle legge det til på ønskelisten.

 

Om flere legger inn et ønske til tibber-nissen, så kanskje det kommer en gang :)

 

edit: ser at jeg kanskje formulerte meg litt feil. Men etter som jeg forsto, så har de ikke planlagt noe dato for når dere skulle være klart. Høyt opp og langt fram.

Endret av JohnMartin
  • Confused 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
11 timer siden, JohnMartin skrev:

@Moskus, syns å minnes at det har vært luftet her på forumet tidligere at Tibber sin løsning på smart styring av termostater kanskje skulle bli tilgjengelig igjennom API? Eller var det bare ønsker som ble luftet?
Var i kontakt med de idag der jeg spurte om de hadde noe fremgang og om det kom til å bli tilgjengelig.

Fikk da til svar om at det ikke var planlagt, men han skulle legge det til på ønskelisten.

 

Om flere legger inn et ønske til tibber-nissen, så kanskje det kommer en gang :)


For to år siden hadde de planer om det...

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 hour ago, ZoRaC said:


For to år siden hadde de planer om det...

 

Var der jeg hadde lest det, ja!

 

Ser ikke ut til at de har kommet så mye lengre i såfall 😔

 

Men de har det ihvertfall på lista da.

Ser det fortsatt står der.

Kanskje det kommer høyere opp om flere spør? 😉

Del dette innlegget


Lenke til innlegg
Del på andre sider

Flere enn meg som hadde problemer med plugin'en nå? Appen fungerte heller ikke, så problemet var nok forholdsvis "stort" (men en bekreftelse på at det må enda litt mer tweaking til).

Del dette innlegget


Lenke til innlegg
Del på andre sider
7 minutter siden, Moskus skrev:

Flere enn meg som hadde problemer med plugin'en nå? Appen fungerte heller ikke, så problemet var nok forholdsvis "stort" (men en bekreftelse på at det må enda litt mer tweaking til).


Fikk «502 Gateway error» på Tibber.no siste timen, så det er nok noe større feil/ustabilitet. 

Del dette innlegget


Lenke til innlegg
Del på andre sider
Flere enn meg som hadde problemer med plugin'en nå? Appen fungerte heller ikke, så problemet var nok forholdsvis "stort" (men en bekreftelse på at det må enda litt mer tweaking til).
Tibber app virker. Siste oppdatering i pluggin var 9.27

Sent fra min SM-G970F via Tapatalk

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja, hvis du sendte feilmeldingen til dem, så er det ikke rart at det er svaret. Hva annet skal han si?

Kjørt test-spørringene igjen. Er det hus 0 eller 1 som er riktig for deg?

 

Kan du skru på debug-logging?

  • Thanks 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 hour ago, Moskus said:

Ja, hvis du sendte feilmeldingen til dem, så er det ikke rart at det er svaret. Hva annet skal han si?

Kjørt test-spørringene igjen. Er det hus 0 eller 1 som er riktig for deg?

 

Kan du skru på debug-logging?

 

Fant problemet.. Endret fra hus 1 til hus 0.

 

Når huset var ferdig ifjor, så fikk jeg 2 målere registrert på meg og adressen. Så helt siden i starten, så har jeg brukt hus 1.

Etter at jeg la inn inverter i Tibber, så må det ha skjedd noe. For devicer oppdaterer seg og ingen feilmelding når jeg endret til hus 0 🙈

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 minutes ago, Moskus said:

Jaja. Så lenge det fungerer nå. ;) 

 

Gjør det.

Takk :)

 

Menne.. kan jeg spørre om litt hjelp til å feilsøke hvorfor strømproduksjonen ikke kommer opp under pulse?
Den vises i appen.

Ut ifra hva jeg klarer å lese, så er vel det LiveMeasurement.powerProduction, og den ligger vel inne i plugin såvidt jeg kan se?
image.thumb.png.bf7fc7198128b0058672fa1704a2ad47.png

Hvor den fikk data fra tidligere, det vet jeg ikke. Om den målte hvor mye strøm som gikk "feil vei"..

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 time siden, JohnMartin skrev:

Menne.. kan jeg spørre om litt hjelp til å feilsøke hvorfor strømproduksjonen ikke kommer opp under pulse?

Du kan gjerne spørre, men det er ikke sikkert jeg kan svare... ;) 

 

1 time siden, JohnMartin skrev:

Ut ifra hva jeg klarer å lese, så er vel det LiveMeasurement.powerProduction, og den ligger vel inne i plugin såvidt jeg kan se?

Jepp.

 

 

Kan du kjøre denne i Tibber Developer?

subscription{
  liveMeasurement(homeId:"DIN_PULSE_HER"){
    powerProduction
  }
}

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
7 minutes ago, Moskus said:

Du kan gjerne spørre, men det er ikke sikkert jeg kan svare... ;) 

 

Jepp.

 

 

Kan du kjøre denne i Tibber Developer?


subscription{
  liveMeasurement(homeId:"DIN_PULSE_HER"){
    powerProduction
  }
}

 

 

powerProduction gir verdi 0.

image.png.0582b50662da4bfa7bc7de9a99a263b9.png

maxPowerProduction stemmer heller ikke. Har vært høyere produksjon idag enn det.

 

Spørs om jeg må sende ny melding til Tibber 

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 minute ago, daniel.h.iversen said:

Husk at det bare er nettoproduksjon du får fra AMS-måleren

 

Akkurat, så det er ikke mulig å få annen data via API'et?

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
11 minutter siden, daniel.h.iversen skrev:

Nei, dataene fra inverter er ikke eksponert i APIet.

... hvorfor? "Power production" er jo noe helt annet enn "net power production"?

Begge deler er jo interessante (for dem som har det).

 

Dere har jo tydeligvis tallet...?

  • Like 2

Del dette innlegget


Lenke til innlegg
Del på andre sider

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Fjern formatering

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.


×
×
  • Opprett ny...