Gå til innhold
  • Bli medlem

Anbefalte innlegg

Kan legge dette på todo lista, men synes det høres rart ut at det skal tappe batteriet. Hvertfall så fort.

  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takk.

 

3 ganger har Viking vært hjemme i garasjen, diagnoser, tauet til Møller som har brukt fra 3 til 14 dager før jeg må levere tilbake lånebilen.

 

12 volts-batteriet lades kun mens hovedbatteriet lades, dermed tappes det en langhelg.

 

1. generasjon hybrid!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har 2018 modell Passat GTE og 10 min interval. Har aldri hatt problemer med batteriet, selv ikke da den var parkert uten strøm/lading 10 dager på flyplassen i sommer.

Bruker Home Assistant, men det skal ikke ha noe å si, hvis komponenten i Homeseer ikke går i evig polleloop, da


Sent fra min BLA-L29 via Tapatalk

  • Confused 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nei jeg opplever ikke noe batteritap jeg leger merke til. Men tenkte jeg skulle gjøre noen målinger på det når bilen kan stå i ro flere dager i strek

  • Thanks 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Eg lurer litt på eit par devicer, sjå bilde. Er dette kun for plugin-hybrid? Touran får ein dessverre kun med bensin og diesel, så i tilfelle kan vel desse skjulast...

Og, det ser ut til at update-tidspunkt blir oppdatert kvart 10. minutt (som satt opp i config), men det skjer også på tross av at "Do not update device last change time
if device value does not change" er avhuka. Nokon muligheit for å få slutt på det?

image.png

image.png.8013aab0a846e492cc6870c7d1adeada.png

Endret av bjornepappa

Del dette innlegget


Lenke til innlegg
Del på andre sider
Eg lurer litt på eit par devicer, sjå bilde. Er dette kun for plugin-hybrid? Touran får ein dessverre kun med bensin og diesel, så i tilfelle kan vel desse skjulast...
Og, det ser ut til at update-tidspunkt blir oppdatert kvart 10. minutt (som satt opp i config), men det skjer også på tross av at "Do not update device last change time
if device value does not change" er avhuka. Nokon muligheit for å få slutt på det?
image.thumb.png.b3112bc0c04646cba66dafdce48fc758.png
image.png.8013aab0a846e492cc6870c7d1adeada.png
Ja, tror det bare er for el- eller hybridbiler. Den bruker hovedbatteriet til oppvarming eller kjøling av kupéen, hvis man ønsker det. Ellers kun når lader står i.

Den er uansett noe svak for østlandsk vinter, så her går det i Webasto. Synd den ikke kan styres via app/API.

Sent fra min BLA-L29 via Tapatalk

Del dette innlegget


Lenke til innlegg
Del på andre sider

Får no opp denne feilmeldingen ved forsøk på å legge inn timer på parkeringsvarmar. Kan det vere plugin som sender for mange forespørsler? 

Screenshot_20190115_161431_de.volkswagen.carnet.eu.eremote.jpg

 

Edit: samme feilmelding ved forsøk på manuell start. 

Endret av bjornepappa

Del dette innlegget


Lenke til innlegg
Del på andre sider
Får no opp denne feilmeldingen ved forsøk på å legge inn timer på parkeringsvarmar. Kan det vere plugin som sender for mange forespørsler? 
Screenshot_20190115_161431_de.volkswagen.carnet_eu.eremote.thumb.jpg.b1fe148b7e91c54b572bc699d2f5451f.jpg
 
Edit: samme feilmelding ved forsøk på manuell start. 
Jepp, den er nok kjent for alle som har integrert seg mot Car-net, dessverre. De gjorde en endring på serverne sine for en stund (6 mnder?) siden. Jeg har bare akseptert det, og poller fortsatt med 10 min interval.

Hvis du vil være forsøkskanin kan du f. eks. teste med polling hver halvtime eller time, jeg tror ingen vet hvor grensa går...

Sent fra min BLA-L29 via Tapatalk

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 time siden, Hilmar skrev:

Jepp, den er nok kjent for alle som har integrert seg mot Car-net, dessverre. De gjorde en endring på serverne sine for en stund (6 mnder?) siden. Jeg har bare akseptert det, og poller fortsatt med 10 min interval.

Hvis du vil være forsøkskanin kan du f. eks. teste med polling hver halvtime eller time, jeg tror ingen vet hvor grensa går...

Sent fra min BLA-L29 via Tapatalk
 

Har endra til 30 minutt, så får vi sjå... 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Lignende innhold

    • Av Guahtdim
      Dette er en trigger plugin basert på det som gjøres i tråden til @ZoRaC 
       
       
       
      Triggeren brukes i eventer mot google kalender. Følgende må oppfylles: Man starter på/er inne i kalendermøtet/event/registreringen (fra nå av CalendarEvent) og kalender teksten (Summary text) er enten lik, starter med, inneholder en tekst som man setter opp. Eventuelt så bryr man seg ikke om teksten, men bare at det er en kalender event. (4 forskjellige valg som kan gjøres når man legger inn triggeren). Man kan søke i mer enn en kalender.
      Man kan også legge inn flere søkeord skilt med || (eller) eller && (og) slik at en trigger kan håndtere flere forskjellige ord. I noen av triggerne vil ikke det å skille med && (og) gi noen treff siden f.eks. matching exactly på ett søk hvor man har brukt && (og) ikke vil treffe noen gang. 
       
      En trigger slår til minst en gang, som oftest mange ganger etter hverandre! Jeg anbefaler at man derfor setter opp f.eks en device å sjekke mot slik at man unngår å trigge f.eks hvert tiende sekund i løpet av en halvtime når det skjer en event. Jeg setter opp events slik at de i tillegg til å bli trigget av triggere også sjekker mot device som den skal styre.
      Eks:

      Her er det triggeren som starter det hele, men den vil kun slå til hvis device "Unknown Unknown Events" er av (off). Da vil device settes til på (on).
       
       
      OBS OBS OBS
      Dette er i Alfa(nivået før beta, som igjen er nivået før man faktisk sier man har en versjon man er fornøyd med) og ser ut deretter Testet ok i Windows.   
      For nå er linken til siste versjon 
      GCalSeer_v0010
       
      Hvordan sette opp :
      VIKTIG!!! Stopp Homeseer og ta en kopi av hele katalogen til Homeseer (normalt "c:\program files (x86)\Homeseer HS3" for Windows) og legg kopien på ett trygt sted i tilfelle du trenger å gå tilbake. Pakk ut filen i din Homeseer katalog - pass på at du får følgende oppsett (katalogen "Homeseer HS3" skal inneholde 2 nye filer HSPI_GCalSeer.exe og HSPI_GCalSeer.exe.config, mens du i katalogen Homeseer HS3\bin skal ha fått en ny underkatalog - GCalSeer - med 30 filer)   Restart Homeseer Gå inn på Homeseer->Plugins->Manage og trykk enable på GCalSeer  
      Oppsett av Google kalender
       
      Oppsett av kobling mot Hotmail/Outlook live
       
      Du er nå klar for å sette opp en trigger 
       
      Ved hjelp av script: Mulighet til å lage en device som lister opp alle kalenderhendelser x dager framover (kun implementert for Google kalendere):
       
      Ansvarsfraskrivelse:
      Laste ned og bruke plugin gjøres på eget ansvar. Skulle jeg ødelegge Homeseer oppsettet ditt så kan jeg desverre ikke hjelpe deg.
       
      Planlagte utvidelser
      Bedre kontroll på kobling mot Google slik at refreshtoken blir prøvd brukt hvis man har passert utløp på accesstoken Egen device for å vise status med tanke på autorisasjon Mulighet til å sette opp en trigger til å slå til på offsets Mulighet for å trigge på hendelser innenfor en dag, uke, måned, frem i tid Mulighet for å hente inn kalender events fra MS Outlook (antageligvis kun for de som kjører HS i Windows OS) Eget scriptkall for å hente events fra en eller flere kalendere - ref https://forums.homeseer.com/forum/ultilities-plug-ins/utilities-discussion/blgdata-blade/87199-event-listing-in-a-hs-device  
      Kjente feil:
      Mulig å sette tid mellom hver sjekk lenger enn hva en autorisering gjelder (3600 sekunder) For mye logging Autorisering mot google fungerer ikke i Linux - under arbeid.  
      Endringer:
      V 0.0.1.0 - Fjernet noen småfeil i offset (takk til toonwolf for testing) og lagt til muligheten å kunne søke på flere ord ved hjelp av logiske operatorer - || (eller/OR) og && (og/AND)
      V 0.0.0.7 - Forbedret kobling mot Google + fjernet noen småfeil i offset
       0.0.0.6 - Microsoft kalenderfunksjonalitet lagt til (Hotmail/Outlook Live).
      V 0.0.0.5 - Mye ekstra funksjonalitet lagt inn på triggerne. Egen device for å vise status på koblingen mot Google.
      V 0.0.0.4 - Man kan ikke sette tid mellom ny info fra Google til mer enn 3599 sekunder.
      V 0.0.0.3 - Fungerer mot Linux. Autorisasjon endret.
      V 0.0.0.2 - Logging settes og slik sett får man mindre i HomeSeer loggen hvis det er ønskelig.
       
       
       
       
       
    • Av MrM
      Så det var en pluggin for MyQ på Homeseer.
      Er det noen som kjører MyQ pluggin i Homeseer?
      Må man bruke Liftmaster MyQ enheten i tillegg?
    • Av ReidarRoen
      Er nybegynner på HS3. Startet opp med automatisering av lys (Hue og Trådløs lys + mange hue sensorer) og noen Z-wave fjernstrømbrytere.
       
      Kort beskrevet oppsett:
      HS3 på pi 3 B+ (HS3 standard, ikke HS3-Pi for ikke å slite med maks. 5 "plug-ins" og fremtidig utbygging) Raspbian (OS, November 2018, 4.14) Node 8.15.0 NPM 6.5.0 HS3, 3.0.0.47 deCONZ V2_04_35 Plug-Ins: JowiHue:,BLBackup:,HSBuddy:,Z-Wave: Conbee Zigbee-kontroller for USB (bruker ikke hue- eller trådløs-bridge) Aeon Labs Z-stick gen5 USB-adapter (Z-Wave)  
      Har også noen gamle Elgato Eve Energy strømbrytere som bare fungerer mot Apple HomeKit, og fordi det meste ellers her i huset er Apple produkter (MacBook, iPad, iPhone, Apple TV) hadde det vært fint om ting kunne styres fra Apple sin "Hjemme-app". Har derfor i flere uker forsøkt å få Homebridge til å fungere, men uten hell i forhold til HomeSeer. Fungerer via Homebridge og Verisure (dørlås, alarm og div. sensorer), men oppsett med "homebridge-homeseer-plugin-2018" får jeg bare ikke til. Tror at "plattforms" oppsett er greit (ingen feilmelding og starter greit uten accessories ([]), men med en gang jeg definerer en eller flere enheter under "accessories" går det galt. Har brukt utallige timer for å lese meg opp på dette via masse informasjon på nettet, men finner ikke ut av det - har snart gitt opp...
       
      Under er kopi av config.json og feilmeldinger når jeg prøver å starte Homebridge med definerte "homeseer accessories" (foreløpig bare 1 enhet under oppsett/testing, har prøvd mange...) . Hadde håpet noen her på forumet kunne gi meg noen tips i forhold til hva jeg typisk må sjekke/rette på for å få det hele til å fungere.
       
      config.json
      {
              "bridge": {
                      "name": "Homebridge",
                      "username": "CC:22:3D:E3:CE:30",
                      "port": 42455,
                      "pin": "031-45-154"
              },
       
              "description": "This is config.json",
       
              "platforms": [{
                              "platform": "verisure",
                              "name": "Verisure",
                              "email": "....@....",
                              "password": "....",
                              "alarmCode": "....",
                              "doorCode": "....",
                              "pollInterval": 60
                      },
       
                      {
                              "platform": "HomeSeer",
                              "name": "HomeSeer",
                              "host": "http://homeseer:nnnn@nnn.nnn.nn.nn:nnnn",
                              "ASCIIport": 11000
                      }],
       
              "accessories": [{
                              "ref": 220,
                              "type": "Outlet",
                              "name": "Leselampe"}
                      ]
       
      }
       
      Starter Homebridge:
      pi@raspberrypi:~ $ homebridge
      [2019-1-6 21:50:27] Loaded config.json with 1 accessories and 2 platforms.
      [2019-1-6 21:50:27] ---
      [2019-1-6 21:50:29] Loaded plugin: homebridge-homeseer-plugin-2018
      homebridge API version: 2.2
      [2019-1-6 21:50:29] Registering platform 'homebridge-HomeSeerPlatform.HomeSeer'
      [2019-1-6 21:50:29] ---
      [2019-1-6 21:50:30] Loaded plugin: homebridge-verisure
      [2019-1-6 21:50:30] Registering platform 'homebridge-verisure.verisure'
      [2019-1-6 21:50:30] ---
      [2019-1-6 21:50:30] Loading 2 platforms...
      [2019-1-6 21:50:30] [Verisure] Initializing verisure platform...
      [2019-1-6 21:50:30] [HomeSeer] Initializing HomeSeer platform...
      [2019-1-6 21:50:30] [HomeSeer] System default periodic polling rate set to: 10 seconds
      [2019-1-6 21:50:30] Loading 1 accessories...
      /usr/local/lib/node_modules/homebridge/lib/api.js:50
        if (name.indexOf('.') == -1) {
                 ^
      TypeError: Cannot read property 'indexOf' of undefined
          at API.accessory (/usr/local/lib/node_modules/homebridge/lib/api.js:50:12)
          at Server._loadAccessories (/usr/local/lib/node_modules/homebridge/lib/server.js:286:42)
          at Server.run (/usr/local/lib/node_modules/homebridge/lib/server.js:87:38)
          at module.exports (/usr/local/lib/node_modules/homebridge/lib/cli.js:45:10)
          at Object.<anonymous> (/usr/local/lib/node_modules/homebridge/bin/homebridge:17:22)
          at Module._compile (module.js:653:30)
          at Object.Module._extensions..js (module.js:664:10)
          at Module.load (module.js:566:32)
          at tryModuleLoad (module.js:506:12)
          at Function.Module._load (module.js:498:3)
      pi@raspberrypi:~ $
       
    • Av axling
      Hei 
       
      Noen som har fått sonos beam til fungere med sonos plugin i HS3? 
       
      Som jeg forstår det skal alle sonos oppdages automatisk om de er på samme nettverk. Mine 2 andre ZP100 ble oppdaget uten problemer. 
       
×