Gå til innhold
  • Bli medlem
TheStigh

Sensative Strip & Telldus ZNet V2 - Viser ikke Battery Level

Anbefalte innlegg

Hei, har på hytta alle mine Sensative Strips tilkoplet en Telldus ZNet V2, og her vises ikke Battery Level.

Hjemme har jeg Sensative Strips tilkoplet en VeraPlus, og her vises BatteryLevel.

 

Noen som har en løsning på å få dette på plass på Telldus ZNet V2 ?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Det trenger ikke være Telldus sin feil, eldre Sensative strips støtter ikke å vise strømnivået.

Del dette innlegget


Lenke til innlegg
Del på andre sider

@Moskus Disse var kjøpt i en batch på 3, altså i en 3-pack. To av de er tilkoplet Telldus og den siste en VeraPlus.

I VeraPlus (og i HA) ser jeg Battery_Level, men for Telldus må jeg velge enheten og inn på 'Edit Device' og derfra velge 'Battery'.

Jeg ser heller ikke Battery_Level i HA på Sensative via Telldus.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har to stk selv, den ene viser 0% og den andre 100%. Sensative sier at det er en firmwarebug på den som viser 0%, men at firmware bare kan oppdateres i deres lab.

De sa også at den viser batteri i 25%-trinn (100, 75, 50, 25, 0). Batteriene skal vare i 10 år. Jeg lurte på om det da er slik at den viser 25% i inntil 2,5 år og så bare plutselig "dør den", men det fikk jeg vel egentlig ikke noe godt svar på. 

 

Så jeg har egentlig ikke noe svar på det du egentlig spør om, men hadde det vært meg så hadde jeg ikke brydd meg om det. Den Telldus'en har du sikkert byttet ut før det har gått 10 år uansett. ;) 

  • Like 2

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 timer siden, TheStigh skrev:

@Moskus Disse var kjøpt i en batch på 3, altså i en 3-pack. To av de er tilkoplet Telldus og den siste en VeraPlus.

Da er de såpass nye at de burde ha vist status... Men da må nok Telldus tydeligvis gjøre noe.

Del dette innlegget


Lenke til innlegg
Del på andre sider

@ZoRaC Du har helt rett i det, MEN, hadde du kjent meg så hadde du ledd litt, for jeg har OCD når det kommer til slikt - det SKAL virke og da VIL jeg se det ...hahaha...

Vel, VeraPlus viser det, ZNet v2 gjør ikke det (med mindre man går inn på 'Edit device' osv).

 

Har opprettet case på dette hos Sensative - får jeg vettig svar poster jeg det her :)

Skal prøve å spørre Telldus også...

Del dette innlegget


Lenke til innlegg
Del på andre sider
48 minutter siden, TheStigh skrev:

Har opprettet case på dette hos Sensative - får jeg vettig svar poster jeg det her :)

Skal prøve å spørre Telldus også...

Ja, det er nok en Telldus-sak, ikke Sensative. Sensative sender informasjonen, men Telldus må tolke den.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ok, har da fått svar fra Telldus - dette er ikke en sensor men en device. De viser ikke batteri-status på devices. Personlig mener jeg at alle enheter med batteri burde hatt dette synlig.

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 time siden, TheStigh skrev:

dette er ikke en sensor men en device

... hva er forskjellen i telldus-verdenen?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ganske rart svar fra Telldus, spør du meg...

Alle vel vet at DEVICE  er en ENHET. Og en enhet kan bli hva som helst (sensor, bryter, dimmer,.....)

Men fra en annen side tankegangen med en Strips sensor kan bli slik: så lenge er det ikke mulig å bytte batteriet på sensoren, så er det ingen vits å raportere status

og bruke batterikapasitet på slike meldinger.

Del dette innlegget


Lenke til innlegg
Del på andre sider
6 timer siden, TheStigh skrev:

Sensor kan gi mange forskjellige data mens en device bare er av/på (dette er hva de skrev tilbake).

Det er med andre ord Telldus som har bommet...

 

34 minutter siden, hkmod25 skrev:

Men fra en annen side tankegangen med en Strips sensor kan bli slik: så lenge er det ikke mulig å bytte batteriet på sensoren, så er det ingen vits å raportere status

og bruke batterikapasitet på slike meldinger.

Men her blir vel batterikapasiteten rapportert uansett, det er bare at Telldus velger å ignorere den?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ja, kanskje.

Det kan også bli slik at Telldus enheter ikke inkluderer Strips sensorer riktig i nettverket.

Vikke prøve å reinkludere sensoren på nytt (på kort avstand til gatewayen) og event. se på loggen (om dette finnes) at prosessen ble utført uten noe feil...

Del dette innlegget


Lenke til innlegg
Del på andre sider

@hkmod25 Har prøvd sistnevnte, altså legge til på nytt. Samme resultat.

Strip rapporterer batteristatus pr wake-up, så funksjonen er der allerede.

Telldus v/support svarte faktisk som skrevet over....

 

Opplever nå flere ting;

Strips rapporterer plutselig kommunikasjonsproblemer med 5 blink. Verandadør er 4 meter unna ZNet v2 uten hinder og har startet med dette de siste dagene. 50% av gangene det er endring på status på Strip oppdateres ikke Telldus Live.

Strips på ytterdør er ca 10 meter unna ZNet v2 og rapporterer 5 blink over 90% av gangene.

 

Eneste som er gjort er å legge til par ekstra enheter på Telldus. Har ikke forsøkt å fjerne disse.

 

Lurer på om egentlig Telldus produktene er stabile nok som basestasjoner.

Hjemme kjører jeg en VeraPlus som virker svært stabil. Utstyret over er på hytta :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg er meget i tvil om stabiliteten til Sensative Strips. Jeg har 7 stykker, og alle unntatt 2 har over tid falt ut av nettverket. 

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
29 minutter siden, DeVille skrev:

Jeg er meget i tvil om stabiliteten til Sensative Strips. Jeg har 7 stykker, og alle unntatt 2 har over tid falt ut av nettverket. 

Hmmm... jeg hadde en av de første som kom. Den var stabil.

 

Jeg har nå montert 3 stykker til i april, har vært fine og stabile frem til nå. Og skal montere 12 stykker til, så jeg håper ikke du har rett. ;) 

Del dette innlegget


Lenke til innlegg
Del på andre sider
3 timer siden, TheStigh skrev:

@hkmod25 Har prøvd sistnevnte, altså legge til på nytt. Samme resultat.

Strip rapporterer batteristatus pr wake-up, så funksjonen er der allerede.

Telldus v/support svarte faktisk som skrevet over....

 

Opplever nå flere ting;

Strips rapporterer plutselig kommunikasjonsproblemer med 5 blink. Verandadør er 4 meter unna ZNet v2 uten hinder og har startet med dette de siste dagene. 50% av gangene det er endring på status på Strip oppdateres ikke Telldus Live.

Strips på ytterdør er ca 10 meter unna ZNet v2 og rapporterer 5 blink over 90% av gangene.

 

Eneste som er gjort er å legge til par ekstra enheter på Telldus. Har ikke forsøkt å fjerne disse.

 

Lurer på om egentlig Telldus produktene er stabile nok som basestasjoner.

Hjemme kjører jeg en VeraPlus som virker svært stabil. Utstyret over er på hytta :)

Du kan vel også prøve med konfigurasjon av sensor:

For Parameter 1 av sensor - Value 1 er default (Notification report).

Prøv å bytte til Value 2 (Basic report). Ellers "Data Size" er “1 byte”.

(Ikke glem å "oppvåke sensoren, slik at data blir lagret).

Her er Manual til sensoren: https://www.tronika.no/no/index.php?controller=attachment&id_attachment=485

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ser ut at Telldus har spesiell "template" for Sensative sensor (viser at enheten har 2 konfig. parameter).

Derfor er det ikke nødvendig å skrive noe i den nederste del av konfig. vindu.

Brukte aldri selv Telldus men tror at det må bli en eller annen "Save" knapp der for å lagre forandringer...

Endret av hkmod25

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×