Gå til innhold
  • Bli medlem
Fredrick

Bli kvitt døde noder?

Anbefalte innlegg

Hei,

 

Jeg har noen noder som "henger" som jeg ikke blir kvitt. Vet faktisk ikke hvor de kom fra i sin tid engang.

 

"Remove Bad Node" gir feilmelding, og hvis jeg bare sletter de som dukker de opp igjen senere (er vel i forbindelse med Optimize de dukker opp kanskje).

 

Feilmeldingen:

Node 20 was not removed from any interface in the system, it may still be communicating or function aborted.

 

Noen råd? Har lest at man må manuelt endre databasen og importere denne til UZB, men at man da mister all ruting og må vekke batterinoder for å få de inn igjen i nettverket. Ikke så keen på det.. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Restart interface først (dvs. Plugins -> Z-wave -> Controller Management -> Restart THIS interface).

Del dette innlegget


Lenke til innlegg
Del på andre sider

Logg fra resett, ser ikke ut som om det går helt knirkefritt..

 

nov-20 07.15.53	 	Z-Wave	UZB is the SIS for the network.
nov-20 07.15.53	 	Z-Wave	UZB There is a SUC/SIS in the network.
nov-20 07.15.53	 	Z-Wave	UZB Controller is static lib.
nov-20 07.15.53	 	Z-Wave	UZB Controller chip type is ZW050x.
nov-20 07.15.53	 	Z-Wave	The interface's security support has been set.
nov-20 07.15.53	 	Z-Wave	UZB: Found 37 Z-Wave nodes in interface node ID 1 (UZB)
nov-20 07.15.53	 	Z-Wave	UZB: Z-Wave interface node ID: 1, Home ID: CEFFB3A7
nov-20 07.15.53	 	Z-Wave	UZB: Z-Wave Serial API version: 5
nov-20 07.15.50	 	Z-Wave	UZB: Controller firmware version: 5.6
nov-20 07.15.50	 	Z-Wave	UZB: Controller Manufacturer: PowerLynx, ID=0x1, Type=0x4
nov-20 07.15.48	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.15.48	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.15.46	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.15.46	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.15.35	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.15.34	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.15.27	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.15.27	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.15.15	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.15.14	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.15.07	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.15.07	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.15.00	 	Log Info	The log database is currently 49.87MB in size.
nov-20 07.14.55	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.14.54	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.14.52	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.14.52	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.14.40	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.14.40	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.14.28	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.14.28	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.14.26	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.13.52	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.13.40	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.13.36	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.13.26	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.13.26	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.13.24	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.13.23	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.13.11	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.13.11	 	Z-Wave	Note: Only one system may connect to an Ethernet interface at one time. If 2 systems are connecting to your Z-Wave interface, HomeSeer will not connect.
nov-20 07.12.59	 	Z-Wave	UZB: Getting node information from controller...
nov-20 07.12.59	 	Z-Wave	UZB: ----------------------------------------------------------------------
nov-20 07.12.59	 	Z-Wave	Initializing Z-Wave interface UZB (Z-Wave.me UZB) on COM8
nov-20 07.12.59	 	Z-Wave	UZB: ----------------------------------------------------------------------
nov-20 07.12.59	 	Z-Wave	UZB: ======================================================================
nov-20 07.12.52	 	Z-Wave	UZB: Exiting COM Device Thread
nov-20 07.12.52	 	Z-Wave Warning	A Z-Wave interface on the system is being restarted - some Z-Wave signals could be missed.

 

Jeg får fremdeles ikke fjernet nodene.

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

I verste fall må du ta en restart, og ta gjerne strømmen på UZB1. Men  vanskelig skal det ikke være.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Dette problemet har vedvart gjennom flere restarter av maskinen. Har tilogmed byttet USB-kontrolleren på selve maskinen fordi jeg mistenke at det var noe "rusk" med den nye jeg hadde satt inn for et par uker tilbake. 

 

Beklager hvis jeg "offer" meg mye og er negativ her :P Jeg er i utgangspunktet oppvokst med å formatere Windows når det skjer noe sånn "drit" som dette, men det å "formatere" hele Homeseer/Z-wave nettverket er jo en uhorvelig oppgave..

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg bruker å trykke på  "Test connectivity" på noden først. Så fort Homeseer rapporterer at den ikke svarer, trykker jeg på "Remove Bad Node". Funker i 99/100 tilfeller. :)

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
3 minutes ago, lasseruud said:

Jeg bruker å trykke på  "Test connectivity" på noden først. Så fort Homeseer rapporterer at den ikke svarer, trykker jeg på "Remove Bad Node". Funker i 99/100 tilfeller. :)

 

 

Godt forslag, men det virket ikke for meg dessverre.

Del dette innlegget


Lenke til innlegg
Del på andre sider
På 19.11.2019 den 11.59, Fredrick skrev:

Noen råd? Har lest at man må manuelt endre databasen og importere denne til UZB, men at man da mister all ruting og må vekke batterinoder for å få de inn igjen i nettverket. Ikke så keen på det.. 

Du mister all routing, men batterinoder er jo i nettverket. Hvis du har mange noder er det jo uansett anbefalt å ikke optimalisere... ;)

 

 

3 timer siden, Fredrick skrev:

Godt forslag, men det virket ikke for meg dessverre.

Men du sier nodene er gamle, og at du ikke vet hvor de kom fra. Men er det reelle noder? Får du svar når du spør dem? Hvilken info om den er det på Node Information (Plugins -> Z-wave -> Node Information)?

Del dette innlegget


Lenke til innlegg
Del på andre sider
5 hours ago, Moskus said:

Men du sier nodene er gamle, og at du ikke vet hvor de kom fra. Men er det reelle noder? Får du svar når du spør dem? Hvilken info om den er det på Node Information (Plugins -> Z-wave -> Node Information)?

 

Ang. Optimize så har jeg 37 noder, og forstår at det er i grenseland for når man bør stoppe Optimize

 

Har nå slettet node 20 som device i Homeseer, så derfor den mangler navn tenker jeg. 

 

Jeg vet ærlig talt ikke hvor disse kom fra, men mistenker egen loking rundt i systemet og med noen noder fra tidligere.. dessverre.

 

1877033577_Screenshot2019-11-20at19_57_04.thumb.png.b7cac33ad8f90901b56ad5d3e3d3cee4.png

1919197184_Screenshot2019-11-20at19_55_36.thumb.png.e23fe8079fbf8920d7dcadf93e1cceec.png

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 timer siden, Fredrick skrev:

Har nå slettet node 20 som device i Homeseer

Ai... det gjør det vanskeligere å fjerne den. Du får vel gjøre en IMPORT og se om den dukker opp.

 

Sletting av devicer i HomeSeer gjør ingenting. Det er i selve interfacet den må fjernes.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har jo fremdeles 16 og 19 som "henger", så med mindre jeg klarer å bli kvitt de så har jeg ikke noe hastverk med å importere 20 :P

Del dette innlegget


Lenke til innlegg
Del på andre sider

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Fjern formatering

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.


×
×
  • Opprett ny...