Gå til innhold
  • Bli medlem

Vinnerliste


Populært innhold

Viser innholdet med mest poeng fra 07. mars 2019 i alle områder

  1. 4 poeng
    Svar fra ID Lock nå: "Vi sender låsen til dem (HomeSeer) i neste uke. Du får et vink når den er avgårde." Oppdatering følger...
  2. 2 poeng
  3. 2 poeng
    Python gjør sånt bare altfor lett!
  4. 2 poeng
    Vi bygger nå, og vi har bare ikke 1-2-300.000 kr ekstra til dette. Sånn er det bare. Og jeg gjorde den motsatte vurderingen: Z-wave fungerer så bra at det er ingen vits i å bruke mer penger uten å få noe igjen for det... Det SKAL imidlertid ikke være sånn som du har det. Når det tar så lang tid før Z-wave enheter svarer så er det i de fleste tilfeller et resultat av at en eller i verste fall flere noder spæmmer nettverket med oppdateringsdata. F.eks. var noen splitter nye Aeo Tec plugin-moduler satt til å rapportere strømforbruk hvert 3. sekund hos meg, og det gav forsinkelser. Jeg vet ikke hvorfor de var slik, men det var en fabrikkinnstilling. Jeg merket det imidlertid fort da det bare var disse jeg hadde inkludert da nettverket ble tregt. Og jeg har sett at nyere versjoner av samme type ikke har dette problemet. Men: Vi vet at HeatIt Z-TRM2 kan være en synder (men det kan hjelpe hvis man fjerner assosiasjoner på gruppe 2, hvis man ikke har koblet til ekstern romsensor). Vi vet at polling med fordel kan deaktiveres for de aller fleste enheter Vi vet at enkelte enheter som f.eks. skal rapportere strøm kan være litt for ivrige i tjenesten. Nevnte Aeo-Tec pluginmodul rapporterte for ofte, kanskje gjør andre også det? Ved mistanke kan man skru på logging for flere enheter (jeg pleier deaktivere logging for de fleste enheter). Jeg hadde problemer med et par noder på en bestemt kurs som tydeligvis hadde et støyproblem. Nå er imidlertid den og en del andre kurser fjernet og flere noder er ekskludert, og nettverket er (som jeg også forventet) blitt enda et par hakk raskere. Nå er det så raskt at jeg nesten blir skremt... Z-wave bruker 868 MHz. Det kan strengt tatt bli "jammet" av bl.a. AMS-målere og DECT telefoner og annet som bruker det åpne frekvensbåndet. Da er det imidlertid litt vanskeligere å finne... (Jeg personlig har enda en problematisk node igjen: En eldre Aeo Tec bevegelsessensor står ute, og kan gi litt forsinkelser når denne sender Lux-data hvert 15. minutt, men det er såpass sjeldent at jeg ikke oppfatter det som noe krise i det daglige. Men hvis noen vet om en annen Z-wave sensor som måler Lux og som tåler å stå ute, så si i fra... ) Hvis du virkelig vil ta tyren ved hornene, så hadde jeg begynt i en ende: - Ekskluder og reset alle enheter. - Lag et nytt Z-wave enheter. - Inkluder noder, men type for type. F.eks. hadde jeg da begynt med de jeg vet burde oppføre seg best. Fibaro Dimmer 2 mesher helt utmerket, og skal i utgangspunktet heller ikke ha noe særlig med data å sende til HomeSeer. Som sagt hadde jeg begynt med å sjekke rom for rom i homeseer om det er noen devicer som blir oppdatert oftere enn normalt enn nødvendig. Hvis jeg ikke hadde funnet det, hadde jeg begynt med å fjerne gr. 2 assosiasjoner på HeatIt-termostater. Hvis ikke det hadde hjulpet, hadde jeg ekskludert HeatIt-termostatene og se om det hjalp. Hvis ikke det hjelper så... ville jeg vurdert å iallfall gjøre en test med å ta det fra begynnelsen. F.eks. kan man ekskludere 2-3 Fibaro-noder og teste med en demo av HomeSeer på en annen maskin. Hvis disse også oppfører seg wonky i et eget nettverk med umiddelbar nærhet til controller, så har du nok større problemer (men du kan teste med å trekke ut strømplugg for strømplugg på utstyr som står i veggen hele tiden). Dette er iallall en start.
  5. 2 poeng
  6. 2 poeng
    Måtte sette igang litt corrective actions for å oppretthalde WAF ettersom lys på bad kun gikk på automatikk (bevegelse = lysstyrke basert på tidspunkt på døgnet). Etter å ha sett opp scenestyring på alle Fibaro Dimmer2-modulane i leilegheita såg eg moglegheit til å utnytte funksjonalitet dette gav. Enda opp med følgande tilleggsfunksjonalitet (merk: eg brukar Homeseer, men ein kan sikkert lage til tilsvarande i andre system): - Om fysiske knappar blir brukte = automatikk av i 1 time (automatikk bad som virtuell device). - Om lys blir skrudd av (t.d. når ein er ferdig på badet) kjem automatikken på att etter 30 sekundar sjølv om det ikkje er gått 1 time. Tidsforsinkelse på 30 sekundar fordi bevegelsessensoren har ein "cooldown"-periode på 30 sekundar, slik at lys ikkje skal skru seg på att automatisk når ein faktisk er på veg ut frå badet. - Når automatikk kjem på att etter 1 time og om lys ikkje er avskrudd (t.d. om ein gløymer å skru av lyset etter at ein er ferdig på badet), skrus lyset av. Screenshots av eventar i spoiler:
  7. 1 poeng
    God kveld. Jeg tenkte jeg skulle lage litt morro for barna (og meg) med HA-systemet. Det første jeg kom på var å la dem leke spioner, og snike seg rundt i huset for å "stjele" hemmelige ting på utvalgte steder, uten å bli oppdaget av sikkerhets-systemet - for da går alarmen/ lysene går på eller noe slikt. Problemet kan bli at det rett og slett er for vanskelig - enkelte steder er det nok umulig å snike seg forbi en sensor. Svaret på det blir å flytte på den, dekativere den eller skru ned sensitiviteten. Finnes det andre triks for å komme forbi en slik sensor? Kan man f.eks. blende den? (med ir-lys?) Finnes det andre kule ideer til en slik lek? (kan jeg lage røde eller grønne laserstråler som de må forbi på en billig måte? Noen som har gjort noe lignende eller har gode innspill ideer?
  8. 1 poeng
    ... og en par andre ting https://www.eldirekte.no/campaign.aspx?q=fl:4063;ps:100
  9. 1 poeng
    Først og fremst. Takk for tips alle sammen. Jeg vil egentlig ikke glede meg før jeg er helt sikker, men jeg mener jeg (vi:)) har fått et gjennombrudd, og mulig funnet ut av hele problemet. Kan forklare litt. Sa litt feil i går vedr assosiasjoner på mine Fibaro Dimmer 2. Alle mine dimmer har hele tiden hatt : Group 1 HomeSeer, Endpoint 1 Group 2 HomeSeer, Endpoint 2 Har hatt dialog med deg, @Moskus, tidligere. Da dine assosiasjoner er Group 1, HomeSeer, No endpoint, som også er nevnt i HS Skolen. Ved å sette Group 1, HomeSeer, No endpoint på mine dimmere så har de ikke oppdatert status ved bruk av fysisk bryter. Selv med samme Z-wave plugin og samme firmware. Endret i går kveld/natt alle mine Fibaro Dimmer 2 til Group 1, HomeSeer, No Endpoint (Samme som @Moskus) for å se om dette hjalp med random Unknown status på Switch 1 og treghet, roten til denne tråden.(Gjorde dette selv om jeg visste at denne assosiasjonen ikke har vist riktig status i HS ved bruk av fysisk bryter hos meg. Testet dette en haug av ganger tidligere. Med færrest mulig assosiasjoner og endpoint, kom jeg alltid frem til at Group 1, Homeseer, Endpoint 1, Group 2, Homeseer, Endpoint 2 var det som måtte til for at jeg skulle få riktig status) Andre tiltak jeg gjorde i går kveld/natt var å fjerne haken "Do not update device last change time if device value does not change:" på alle Switch Multilevel 1 devicer og Switch Multilevel 2 devicer på dimmerne. I tillegg til dette lagde jeg noen flere eventer som sender pushover ved endring av Switch Multilevel 2. Resultat fra i går natt: - Nattmodus var allerede på da jeg skrev dette, men så fort det ble morgen og lysene går på, så haglet det inn med pushover om at SWITCH MULTILEVEL 2 VAR ENDRET. MEN, ingen pushover feilmelding om at noen av devicene var satt som Unknown.. hmm, positivt! Det pleier alltid å skje ved de "store" MDEN eventene. - Huset går i bortemodus da vi drar på jobb, alle lys skrus av, varme ned osv. Haglet inn med pushover om at SWITCH MULTILEVEL 2 VAR ENDRET på en haug av devicer. Men, ingen pushover feilmelding om Unknown status. Dette pleier også skje når dette eventet kicker inn. Hmm, positivt igjen! - Utelys skrur seg av, pushover om Switch Multilevel 2 renner inn. Bare 4 devicer, så er ikke vant til Unkown status på devicer i dette eventet. Det kom heller ikke nå. So for so good. - Eldstedattera kommer hjem fra skolen litt før to, hjemmemodus slår til, masse lys går på, varme på osv osv. Pushover med Switch Multilevel 2 endret renner inn, men fortsatt ingen Unkown status melding. Positivt igjen. - Pushover med Switch Multilevel 2 endring tikker inn i ny og ne igjen mens jeg er på jobb. Går inn og ser at hun har trigget lys på, og det går av igjen etter x min på vaskerom og bad. - Nå ved syv tiden, huset går over til Kveld, endel lys endres, samt litt annet dilldal. Pushover meldinger med Switch Multilevel 2 endring kommer inn, men fortsatt ingen Unknown value event. Dette pleier å skje når dette eventet kjører. Positivt igjen. Så, nå før jeg skriver dette så ville jeg sjekke hvordan devicene oppdateres ved bruk av fysisk bryter. Samme regla, ved bruk av bryter oppdateres Switch Multilevel 2, istedenfor Switch Multilevel 1, hmm nedtur. Så leser jeg @ZoRaC sin post, om å fjerne Switch Multilevel 2 devicen hvis den ikke brukes. Gjør dette og prøver noen brytere. Switch Multilevel 1 oppdateres som den skal. HURRA! Så jeg er egentlig litt spent @Moskus, har du bare gjemt (som jeg hadde) Switch Multilevel 2 på de Fibaro Dimmer 2 du ikke bruker S2 på? Eller har du faktisk slettet devicen som jeg måtte gjøre? Så oppsummering før jeg lar dette gli noen dager/uker før jeg friskmelder nettverket (etter 3-4måneder med feisøking og lite søvn!!): - Endret assosiasjon på alle Fibaro Dimmer 2 til: - Fjernet devicen Switch Multilevel 2 som ikke er i bruk hos meg på alle Fibaro Dimmer 2. (Dette måtte til for at assosiasjonen over skal fungere) Så, da er da bare å krysse fingrene å håpe at jeg ikke får en eneste pushover med "Device xx har fått Unkown Invalid/Error state value og trigges på nytt" Igjen, takk alle sammen. (Rett før jeg poster dette, trigger jeg nattmodus hvor de fleste lys går av samt endel flere ting i Z-wave nettverket. Dette har vært et vanlig event som ihvertfall setter en eller flere devicer i Unkown Invalid/Error state, INGEN FEILEMDING😀. God natt)
  10. 1 poeng
    At selve bryteren er koblet fysisk opp/ned men fjæren er satt oppe. Dvs. nede. Dermed er kretsen som tolker plus-signaler "normalt på" istedenfor å være "normalt av". Ikke ofte det skjer, men det har skjedd og det tuller det litt til for Fibaro-dimmeren.
  11. 1 poeng
    Ja i utgangspunktet er det alltid en fordel å være nær hub'en. Uten sikker inkludering fungerer "Network Wide Inclusion" veldig bra.
  12. 1 poeng
    Veeam har kommet med Community Edition som lar deg ta backup av inntil 10 enheter for Hyper-V eller VMWare (Kreves vel betalt versjon av VMWare for at Veeam skal få tilgang til backup API). https://www.veeam.com/virtual-machine-backup-solution-free.html Powerful: Experience the full backup, recovery and replication capabilities provided in Veeam Backup & Replication Standard edition Simple: Download and begin protecting in minutes with any server hardware and backup storage you already have Reliable: Set it and forget it, ensuring your data is protected and available whenever and wherever you need it— It Just Works! And, most importantly, Veeam Community Edition is FREE FOREVER!
  13. 1 poeng
    Det kommer an på størrelsen på Z-wave nettverkt ditt. For større nettverk trenger man ikke det, nei. Jeg kjører helt uoptimalisert hjemme nå, og det er lynkjapt. Ja, i prinsippet. Men det kan ta litt tid før "Explorer frames" har kartlagt hele nettverket ditt, så det er ikke anbefalt å ha noder hvor man flytter ting rundt. Det er fremdeles ikke nødvendigvis anbefalt å ha julepynt-moduler som er inkludert hele året men kun er koblet til strøm i en måned...
  14. 1 poeng
    Jeg kan forøvrig også legge til at jeg lenge sleit med z-wave nettet. Min UZB sto rett i min Hometroller Linux box, som igjen står ugunstig plassert i TV-benken (Antar det er all mulig slags støy der...) Jeg kjøpte en 3 meter USB-kabel, og nå henger UZB'en oppe i en plante - 1.5 meter over gulvet og fri for hindringer. Og nu går alt så meget bedre 🙂 Dette fungerte så bra at jeg gjorde det samme med min RFXcom-box, og nå har jeg heller ikke problemer med denne med mottak fra temperatur-sensorer.
  15. 1 poeng
    Når du ekskluderer/inkluderer noder så vil de få ny RefID, og dermed bli oppfattet som helt nye noder - og må derfor legges inn i eventer helt på nytt. Men det er mulig det kan gå an å få lurt det til på et vis med "Replace Node" - det har jeg ikke testet.
  16. 1 poeng
    Etter å ha testet litt så ser jeg at en Apple kalender i Google ikke oppfører seg som vanlige google kalendere. Jeg får se litt på det når jeg har bedre tid. Akkurat nå har ikke døgnet nok timer.
  17. 1 poeng
    Nå vet ikke jeg hva du har prøvd. Men min UZB1 hadde mye dårligere dekning av å stå direkte i Raspberry'n. Nettverket var tregt ved scene valg og UZB1 så egentlig få noder selv om den sto sentralt i huset. I databladet til UZB1 står det faktisk at ved og ikke ha UZB1 direkte i USB porten, men derimot bruke en 10 - 20cm USB -> USB forlenger. Slik at den kommer seg litt vekk fra PCn / Raspberry'n vil øke signalstyrken. Og det gjorde susen for meg. Jeg kjørte da en optimalisering etterpå. Dermed så den fra 7 -> 18 (av totalt 26 noder), slik at den slapp all rutene mellom. Tregheten forsvant for meg etterpå. Nå har jeg Razberry2 kortet med en ekstern antenne tilkoblet. Nå ser den 23 noder.
  18. 1 poeng
    Rich på HomeSeer-forumet har skrevet en post om hva man skal tenke på for å få et velfungerende Z-wave-nettverk. https://forums.homeseer.com/forum/lighting-primary-technology-plug-ins/lighting-primary-technology-discussion/z-wave-homeseer/1259063-network-optimization-best-practices-for-z-wave-networks-11-12-18 Kort fortalt: For større nettverk, dvs. hvis antall noder er over 50-60, er det ikke lenger nødvendig med optimalisering. Det kan faktisk gjøre vondt verre. For små nettverk, kan det fremdeles være nødvendig for å få pålitelig routing. Og merk følgende: Jeg har mye blanda drops (både gammelt og nytt utstyr), og har ikke bare optimalisert 100K enheter. Tror jeg skal prøve på nytt for å se om jeg får hastigheten enda mer opp.
×