Gå til innhold
  • Bli medlem

Vinnerliste

  1. deve87

    deve87

    Medlemmer


    • Poeng

      2

    • Innholdsteller

      131


  2. slippern

    slippern

    Medlemmer


    • Poeng

      1

    • Innholdsteller

      307


  3. espenvp

    espenvp

    Medlemmer


    • Poeng

      1

    • Innholdsteller

      39


  4. sbarmen

    sbarmen

    Medlemmer


    • Poeng

      1

    • Innholdsteller

      46


Populært innhold

Viser innholdet med mest poeng fra 21. mai 2022 i Innlegg

  1. Satt sammen en Aidon HAN port leser til BACnetIP for de som er kjent med det. Hardware er Raspberry PI 3b Leser 2xHAN og kan lese 3xHAN med USB - M-Bus adapter. Er kodet i python sammen med eget program for software serial. Slik at GPIO også kan brukes. Monteres i skap og er ment for bygg og tilpasset målere med trafoer
    2 poeng
  2. Har lenge ønsket meg SMS når det er strømbrudd eller om skrikingen til dataracket skulle ryke. SMS gatewayen er en Raspberry Pi med Huawei E3372h modem med Kannel (https://kannel.org) Raspberry Pien fungerer også som 4G internett backup om fiberen skulle ryke. Med Kannel får du et HTTP API, så du kan sende SMS-er via en URL, feks: 192.168.1.1:13002/cgi-bin/sendsms?username=sms&password=password&smsc= smsc2&to=81549300&text=En%20tekstmelding%20er%20%dette. Har en Eaton UPS-en er integrert med Home-Assistant via SNMP. Og en enkel Node-Red flow sørger for og fyre av SMS-ene: For at jeg ikke skal få kontinuerlig SMS-er fra "SMS når strømmen returnerer" flowen, siden volten varierer, og dermed trigger flowen, så er betingelsen at tidligere tilstand var 0. Skal videreutvikle flowen litt, der også spenningen fra AMS-leseren skal hensyntas. Slik at: Om spenning fra AMS-leser OG UPS = 0, så har strømmen gått. Om spenning fra AMS-leser > 200 OG UPS = 0, så kan man anta at sirkingen har gått.
    1 poeng
  3. Det fungerer😀 Plundra med å få kontakt med brukergrensesnittet fra telefonen. Fant det på riktig ip via Fing, men fikk ikke pinga. Prøvde deretter fra en pc, og da virket det. Muligens pga http vs https. Nå etterpå virker det fra telefonen også. Kan muligens være noe vakkel i kortet.. Ser ikke ut som det virker uten ekstern strøm, mulig jeg skulle ha koblet bort noe av kretsen for ekstern strøm vha f eks en jumper
    1 poeng
  4. Både heatit og thermofloor med nye websider, ikke lett å navigere frem til support sidene lengre. Legger ved riktig fil her, da jeg hadde den liggende. Legg merke til at 3.6 = 3.06 - litt misvisende, men det er riktig versjon Z-Therm2_slave_enhanced_232_OTA_ZW050x_EU_v3.06.zip
    1 poeng
  5. Glem det, ser ut som jeg fiksa det! Måtte bare trykke på "activation" før jeg trykket update.
    1 poeng
×
×
  • Opprett ny...