Jump to content

MikkeBoomBoom

Members
  • Content Count

    65
  • Joined

  • Last visited

Community Reputation

1 Neutral

About MikkeBoomBoom

  • Rank
    Member

Hjemmeautomasjon

  • System
    Home Assistant
    Sensio
    SmartThings

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ja, jeg tenkte å poste loggen, men det ser ut til at loggen er en del av problemet Så jeg bare sletta hele greia og satt det opp på nytt. Fjerna en del ting i prosessen. Oppe igjen nå
  2. Litt stuck igjen. Prøver å kjøre oppdatering, får bare: " 20-11-02 10:42:02 ERROR (MainThread) [supervisor.utils] Can't execute update while a task is in progress Så litt i stuss på hva jeg bør gjøre, clean install?
  3. Kommet litt videre. Z Wave starter ikke som den skal og det står fremdeles "Home Assistant is starting, not everything will be available until it is finished." Men etter å ha satt opp MariaDB for recorder og deretter fjerna en integrasjon mot Samsung TV som ga formateringsfeil så funker loggbok og historikk igjen.
  4. God ide. Henter ut via Samba når jeg får litt tid.
  5. Så ikke noe annet enn dette (som går igjen fra andre steder) under core, alt annet så greit ut: 2020-10-28 07:07:48 WARNING (MainThread) [hass_nabucasa.iot] Cannot connect because unable to refresh token: User does not exist. 2020-10-28 07:16:21 WARNING (MainThread) [homeassistant.components.webhook] Received message for unregistered webhook 2250426abcdf99f190e391aa87afd0ae3a541fc9e3fbfc632e13feaf6d01e810 from 89.8.66.xxx Bruker forøvrig ikke Nabu Casa lengre, mente på jeg hadde fjernet det helt og holdent, men må ta en ny runde ser jeg. Går via DuckDns.
  6. Står bare: # Configure a default setup of Home Assistant (frontend, api, etc) default_config: Det mener jeg har stått likt hele tiden. Flere addons som ikke kjører også, måtte manuelt starte File editor og Z Wave. Merkelige greier. 2020-10-27 20:00:35 WARNING (MainThread) [homeassistant.components.webhook] Received message for unregistered webhook 2250426abcdf99f190e391aa87afd0ae3a541fc9e3fbfc632e13feaf6d01e810 from 84.212.5.163 2020-10-27 20:00:35 WARNING (MainThread) [homeassistant.components.webhook] Received message for unregistered webhook 2250426
  7. Kjører på Rpi4. Loggboka er tom, men loggen under "configuration" gir en del feilmeldinger. Noen av dem gir mening (som at noen hadde dratt ut ledingen til varmeovnen nede), men andre: Logger: homeassistant.components.webhook Source: components/webhook/__init__.py:84 Integration: Webhook (documentation, issues) First occurred: October 24, 2020, 11:23:27 AM (1131 occurrences) Last logged: 9:27:37 AM Received message for unregistered webhook 674516065c5f6af032594354ffa2c034ea2981cac05dc944a26afbedb2987c8f from 89.8.178.xxx Received message for unregistered we
  8. Trodde jeg hadde funnet feilen, men er noe mer rart her. Tidvis får jeg opp nå at "Home Assistant starter, alt er ikke tilgjengelig før starten er gjennomført". Alt ser ut til å fungere bortsett fra loggen, som på sin side påvirker automasjonene som at låsen skal låse når vi forlater huset. Noen ideer?
  9. Ah. Takk for kjapt svar. Får undersøke litt til
  10. Oppdaterte til siste versjon av HASSOS og da ble det litt krøll, stod "Home Assistant is starting, not everything will be available until it is finished." uten at den gikk videre. Integrasjonen med låsen funket ikke, kortet viser omtrent samme beskjed som ovenfor. Loggen kunne heller ikke vises. Fjernet HACS integrasjonen og restartet. Etter en stund kom alt opp igjen, dette var i går kveld, men i dag morges er det tilbake. I loggen under "Configuration" står det følgende: Logger: homeassistant.loader Source: loader.py:440 First occurred: October 18, 2020, 8:20:30
  11. Stilig! Dette må jeg prøve ut. Har kjøpt meg samme oppsett hjemme, så det er ganske fort gjort Takk for tips!
  12. Hmm, godt spørsmål. Har ikke gjort noe aktivt med BT så da antar jeg at den ikke er aktiv.
  13. Punkt #1 går nok over hodet på meg dessverre, men om du har konkrete gode forslag og steg-for-steg så er jeg lutter øre Hw inne i HA ser ikke kortet, bare det innebygde. Installerte HifiBerry og da funker det som bare det. Overraskende volum på den lille forsterkeren.
  14. Neida, er bare hvor mye styr og tid man skal legge ned i noe som dette.
  15. Jeg er fan av at en ting kan gjøre flere ting, det er allerede støtte for native lyd ut naturligvis, så derfor tenkte jeg at man kom unna med en enhet som kjørte HA og hadde Spotify Connect. Mulig kompisen min bare dropper HA og kjører Tibber for de få tingene han skal ha, så kjører vi heller HifiBerry sitt eget OS på lyd.
×
×
  • Create New...