Gå til innhold
  • Bli medlem

Perri

Medlemmer
  • Innholdsteller

    6
  • Ble med

  • Besøkte siden sist

Hjemmeautomasjon

  • System
    HomeSeer

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

Perri's Achievements

Nybegynner

Nybegynner (1/3)

6

Nettsamfunnsomdømme

  1. Stemmer nok. Packet Capture programmet jeg bruker på Android telefonen for å få frem dette, legger inn egne sertifikater og bruker VPN for å klare å få frem denne informasjonen. Bruker jeg et annet program så får jeg bare masse ubrukelig informasjon for min del. Så tror ikke det å bare lytte på nettverket er nok for å få koden
  2. Måtte ut en tur, så da plukket jeg like så greit opp URLene til tilkoble/frakoble også: Frakoble: https://panelapi.sectoralarm.net/MobileAppWS.svc/disarm?username=<BRUKERNAVN>&password=<PASSORD>&language=nb&panel=<PANEL>&disarmCode=<PIN> Tilkoble: https://panelapi.sectoralarm.net/MobileAppWS.svc/Arm?username=<BRUKERNAVN>&password=<PASSORD>&language=nb&panel=<PANEL>&disarmCode=<PIN>&armType=total
  3. Fikk sector sist uke selv, så jeg satte meg ned med telefonen og en packet sniffer her i går. Hadde ikke tenkt over å bruke MQTT til å få statusene inn i HS Hadde vært gøy å fått en plugin ut av det også, så man kunne skru på alarmen osv. Hvis noen andre har lyst til å lage noe også så har jeg funnet disse hittil URL'ene hittil. <BRUKERNAVN> = Brukernavnet til minside (epost) <PASSORD> = Passord til minside <PANEL> = Finnes øverst i URLen hvis dere logger inn på minside.no og trykker på "alarmsystem". Skal gå an å hente den også med API, men det krevde en del mer i urlen som jeg ikke fikk tatt bort. Status: https://panelapi.sectoralarm.net/MobileAppWS.svc/PanelStatus?userName=<BRUKERNAVN>&password=<PASSORD>&language=nb&panel=<PANEL> Temperaturer: https://panelapi.sectoralarm.net/MobileAppWS.svc/GetTemperatureComponents?userName=<BRUKERNAVN>&password=<PASSORD>&panel=<PANEL>&language=nb Alarm log: https://panelapi.sectoralarm.net/MobileAppWS.svc/Logs?username=<BRUKERNAVN>&password=<PASSORD>&language=nb&panel=<PANEL>&startIndex=0&includeannex=true
  4. Ingen feilmeldinger i loggen. Men jeg ekskluderte noden igjen, satte pcen rett under der dimmeren er installert, inkluderte den igjen og vips så var den riktig Så jeg skal prøve det med de andre som er feil også. Takk for svarene
  5. Prøvd med begge deler, samme resultat ?
  6. Hei. Har gått over fra Fibaro Home Center Lite til HS3 i dag, men sliter med flere av fibaro dimmerne mine. Flere av de har kommet opp helt fint, og alt fungerer: Men, så har jeg et par stykker som ikke ser riktig ut. Det kommer ikke opp noe "multilevel 1" eller noen kontroller. Heller ikke Associations er tilgjengelig. Jeg har prøvd å ta factory reset på dimmerne også, og lagt de inn på nytt, men kommer ingen vei. Noen som har opplevd det samme. For meg ser det ut som om det er samme type dimmer, og samme versjon? Bilde av en som ikke virker:
×
×
  • Opprett ny...