Gå til innhold
  • Bli medlem

Singularity

Medlemmer
  • Innholdsteller

    27
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

0 Neutral

Om Singularity

  • Rang
    Nybegynner

Hjemmeautomasjon

  • System
    Home Assistant

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

  1. Singularity

    ID-Lock V2

    Mekanikken fungerer fint og det er ingen treghet. Har oppdatert med z-wave modulen på nytt nå så får man se. Men tror jeg kan ha funnet en skyldig enhet i z-wave nettverket. Hadde en z-wave plugg som genererte masse trafikk med å konstant varsle om strømforbruk. Etter å ha skrudd ned polling og tatt strømmen på pluggen har jeg håp om kjappere nettverk og lavere forbruk på låsen. Forsøkte nylig å bruke openzwave konfigurasjonen men fikk da kun opp en sensor og ingen mulighet til å låse opp. Hva er det du får opp av sensorer/switcher med din konfig?
  2. Singularity

    ID-Lock V2

    Takk for gode svar. Var akkurat det jeg trengte å vite, får prøve å oppdatere igjen men denne gangen med zwave modul i. Men et siste spørsmål, kjører du på siste fw?
  3. Singularity

    ID-Lock V2

    Okei. Har selv byttet utedelen men uten at det endret batteriforbruket. Bruker du orginal idlock150.xml fra openzwave eller har du laget egen konfigfil? Og vet du om oppdateringen som gjøres kun gjøres i selve låsen eller om den også gjør en firmwareoppdatering av selve z-wave modulen?
  4. Singularity

    ID-Lock V2

    Ja jeg er klar over det, er derfor jeg spør. Er mao ute å høre erfaringen fra andre med openzwave. Men kjekt å vite at HomeSeer og SmartThings fungerer, da kan det lettere utelukkes at det er Idlock sin z-wave modul som er problemet men heller openzwave sin konfigurasjon.
  5. Singularity

    ID-Lock V2

    Okei, men du kjører på HomeSeer som benytter seg av OpenZwave? Og hvis ja, hvilken konfig (xml) er det du kjører på Idlock 150? Sist gang jeg kjørte firmware oppdatering tok jeg ut z-wave modulen, resatte låsen, oppdaterte før jeg så satte inn z-wave modul. Opplever nå samme problem som tidligere med høyt batteriforbruk. Gjenstår da bare å resette og inkludere z-wave modul på nytt, men veldig kjekt om noen med Home Assistant kan gi tilbakemelding på hvordan det fungerer hos dem før jeg tar meg den jobben.
  6. Singularity

    ID-Lock V2

    Batteriene var så tømt at låsen ikke var istand til å reagere på tastetrykk og måtte bruke 9v batteri for å komme oss inn. Okei, så da mistenker jeg at openzwave i kombinasjon med z-wave er problemet. Er det noen som bruker openzwave som opplever god batteritid og kan dere i såfall dele z-wave konfigurasjon?
  7. Singularity

    ID-Lock V2

    Nei, regner det som nesten som sikkert at z-wave har skylden og ja kan prøve det. Men har allerede lest fra tidligere at andre opplever god batteritid uten z-wave så det bekrefter allerede noe jeg vet. Men Idlock uten z-wave blir som tesla uten strøm...ubrukelig. Men hvordan opplever dere andre uavhengig av smarthusløsning batteritiden?
  8. Singularity

    ID-Lock V2

    Er nå nede i to uker mellom hvert batteribytte. Dette begynner å bli både veldig dyrt og irriterende. Er det noen som opplever god batteritid med siste firmware og Home Assistant?
  9. Singularity

    ID-Lock V2

    Hei, må høre om det er noen andre som opplever dette. Oppgraderte låsen sist da ny firmware kom ut. I forbindelse med dette skiftet jeg til nye batterier. I går så var låsen nede på 20 % (har det gått 3 uker?) og i dag resatte jeg låsen, samt slettet konfig i HA. Har noen andre opplevd bedre eller verre batteritid med siste konfig etter å ha resatt låsen? Ellers har jeg oppdatert til nyeste OpenZwave, da jeg så at IdLock hadde fått ny konfig. Men får bare opp en sensor - lås. Med tidligere konfig fikk jeg opp 8 forskjellige. Hvilken konfigurasjon er det folk bruker på sine låser og hvilken fungerer best nå som IdLock har fått ny konfig?
  10. Forsøkte først å få lagt inn i det offisielle sertifikatlageret og oppdatere med et gyldig rotsertifikat, forsøkte så gjøre som i den tråden å ignorere sertifikatet helt men det heller fungerte ikke. Forsøkte så at HA skulle hente inn data fra influxbasen, men det funket ikke med at den ønsket da selv mulighet til å logge data mot samme base. Det var ikke noe jeg ønsket da influx kjørte opprinnelig på en pi. Det jeg endte med var å kjøre influx rett på HA vm, og sette pythonscriptet til å kjøre inn data der. Har nå en fungerende løsning hvor jeg får inn all relevant data i HA. Takker så mye for den flotte jobben du har gjort. Hva slags automasjoner eller script har du kjørende selv på dataen du henter inn?
  11. Har forsøkt på timesvis å få lagt inn self-signed sertifikat i den sentrale sertifikatlageret, men jeg får ikke requests til å akseptere å får denne feilmeldingen tross utallige hacks: Failed HASS: HTTPSConnectionPool(host='www', port=123): Max retries exceeded with url: /api/states/sensor.aidon_power (Caused by SSLError(SSLError(1, u'[SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:661)'),)) Noen som har tips hvordan jeg enten kan bypasse det her, men aller helst få requests til å godta?
  12. Nå så forsøkte jeg å hoppe over grafana da jeg ikke har fått et fungerende dashboard på plass, og heller la HA hente data direkte fra influx instansen. Men HA sin komponent virker å være skrudd sammen slik at den vil da som standard ha et ønske om å logge til influx, og vil ikke fungere når den ikke får den tilgangen.
  13. Forsøkte å bruke influx komponenten til å hente data fra den eksterne ams influx databasen, men irriterende nok så virker det som at HA er satt opp som default at den da skal også logge til samme influx. Noen som har prøvd noe liknende og har noen forslag?
  14. Flotters, men hadde du et grafana dashboard? Skal prøve meg imorgen på videresending til home assistant. Har du vurdert å lage en komponent for at home assistant selv skal hente data fra influx eller liknende? Takker for den flotte jobben du har gjort
  15. Nydelig! Det holder lang vei for oss og med oppdatering hvert minutt. Ser frem til at du legger ut
×