Gå til innhold
  • Bli medlem

Terje Klungervik

Medlemmer
  • Innholdsteller

    60
  • Ble med

  • Besøkte siden sist

  • Dager vunnet

    1

Terje Klungervik vant dagen sist 8. oktober 2019

Terje Klungervik hadde mest likt innhold!

Nettsamfunnsomdømme

14 Good

Om Terje Klungervik

  • Rang
    Medlem

Hjemmeautomasjon

  • System
    HomeSeer

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

  1. Virket som både weatherxml og phlocation hadde gått i vranglås. Måtte slette pluggin samt gå inn i hs3 mappa og slette alle filene som tilhørte de to. Ser ut til at alt skal fungere igjen nå. Klarer kjøre en poll mot begge mobilene som har life360. Samt få de opp som devices.
  2. Da har jeg opprettet en ny virtual windows. Fikk tak i siste homeseer 3 fra den gamle serveren. Får fortsatt samme error beskjedene. Installerte homeseer 3 på min hovedmaskin. Fikk samme problemene også her. mar-16 22:35:00 weatherXML Error checkReset: Konvertering fra strengen 27.02.2020 00.00.03 til typen Date er ikke gyldig. mar-16 22:34:51 PHLocation2 Error (ProcPositionData) Error validating position data! System.InvalidCastException: Konvertering fra strengen 27.02.2020 15.29.54 til typen Date er ikke gyldig. ved Microsoft.VisualBasic.CompilerServices.Conversions.ToDate(String Value) ved o.b(c A_0) Dette er setupen jeg kjører. HS3 på win10 pro på norsk. win10 kjøres på virtual pc fra synology nas. zwave sticken er i en raspberry pi så jeg kjører usb over ethernet. Hadde ikke disse problemene før jeg gikk over til virtual pc.
  3. Er på norsk på alle innstillinger. Skal se om jeg kan fiske opp en litt eldre backup av homeseer. Se om det hjelper å avinstallere og installere hs3 på nytt. Så legge over backupen. Det har vel ikke noe å si at win10 blir kjørt på en virtual pc på en synology nas?
  4. Kjører på Windows 10 pro. Hva mener du med locale? Fikk dette problemet etter å ha flytter fra win 10 til en annen win 10.
  5. Kanskje problemet mitt er dypere. Får denne error beskjeden fra xmlweather mar-16 16:49:00 weatherXML Error checkReset: Konvertering fra strengen 07.03.2020 00.00.05 til typen Date er ikke gyldig. Men hvor problemet ligger vet jeg ikke
  6. Klarte ikke å bruke egigeozone på huawei for noen måneder siden. Har brukt life360 som fungerte helt til for noen dager siden.
  7. Det er Life360 hvor feilen lå til meg. Klarte ikke å poll mot life360. Gikk over til egigeozone. Da fungerte alt igjen på min telefon. Får se om jeg klarer å få huawei'en til min samboer til å klare å bruke egigeozone.
  8. Noen andre som har fått problemer med phlocation2? mar-15 09:16:28 PHLocation2 Error (ProcPositionData) Error validating position data! System.InvalidCastException: Konvertering fra strengen 10.03.2020 18.21.53 til typen Date er ikke gyldig. ved Microsoft.VisualBasic.CompilerServices.Conversions.ToDate(String Value) ved o.b(c A_0) mar-15 09:16:28 PHLocation2 Error (ProcPositionData) Error validating position data! System.InvalidCastException: Konvertering fra strengen 10.03.2020 18.22.23 til typen Date er ikke gyldig. ved Microsoft.VisualBasic.CompilerServices.Conversions.ToDate(String Value) ved o.b(c A_0) Skjønner ikke hva som kan ha hendt. Flyttet hs3 serveren til en ny installert win10 pro. Etter noen dager fikk jeg denne. Prøvde å flytte hs3 serveren til annen pc. Samme problemet.
  9. Spørsmål angående Raspberry pi 4 og deCONZ. Har følgende problem. Når deCONZ starter så mister jeg wifi på raspberry. Ser på forumene til deCONZ at det er flere som sliter. Noen som har løst problemet?
  10. Overføringen av Deconzbee fungerte utmerket. Nå kjører jeg den usben på raspberry pi 4 uten problemer. Kjører Raspbian med gui. Kjøpte meg UZB1 og brukte Aeotec sitt backupverktøy. Den fungerte på serveren uten problemer. Prøvde å flytte den over til raspberry pi. kjørte lsusb og fant den. Prøver å koble den til homeseer, men hs klarer ikke å koble den opp. Trouble initializing. Får den beskjeden selv om uzb1 ikke står i raspberryen. skrevet: 10003:raw:0:/dev/ttyACM0:38400 8DATABITS NONE 1STOPBIT i conf filen. Restartet både pi og homeseer software. Men ikke noe tilkobling. Kjører dmesg | grep tty Men dette sier meg ikke så veldig mye. Noen tips? EDIT: løste problemet med at jeg skiftet på plass på usb-stickene. UZB1 er nå øverst til venstre. Var nederst til venstre, mens zigbee sticken var øverst.
  11. Hvordan er det å flytte nodene fra aeotec til uzb1?
  12. Ikke spør meg hvordan jeg klarte å fikse det. Jeg gjorde følgende. Tok en hel-backup og installerte hs3 på en annen maskin. Satte sticken i den maskinen. Hadde samme problemet. Tenkte å sjekke om jeg kunne ekskludere og inkludere en node. Brukte ztool appen og klarte å ekskludere en node. Så begynte hs3 og sjekke alle nodene og fikk ikke kontakt med noen. Plutselig så begynte den å adde nye noder av seg selv. Ettersom det var litt viktig å få igang varmen i huset så sjekket jeg nodene og fant etter litt detektivarbeid hvilke noder som styrte varmen. Satte på varmen på huset og var fornøyd med det. Satte sticken tilbake til originale serveren og startet HS3. Plutselig så kunne jeg styre alt som tidligere igjen. Meget merkelig greie. Er bare super happy at jeg slipper å ekskludere og inkludere 70 noder rundt omkring i huset!
  13. Prøvde å ordne usb over ethernet på en raspberry pi. I den anledning så tok jeg ut Aeotec sticken fra serveren og satte den i raspberryen. Prøvde å opprette en usb over ethernet fra serveren til pi, men det fungerte ikke. Satte så sticken tilbake til serveren og nå klarer jeg ikke å styre huset. Den får data inn via loggen. Hvis jeg manuelt skrur av lyset på kontoret så sier loggen at lyset har blitt satt til 0%. " feb-27 22.19.05 Z-Wave Device: Kjeller Kontor Watts 1 Set to 0 (0 Watts)" Men prøver jeg å styre lyset via HS så skjer det ikke noe. I loggen så står det følgende: feb-27 22.09.39 Device Control Device: Kjeller Kontor Dimmer taklys to Off (0) by/from: CAPI Control Handler Men det skjer ingenting. Hva kan være galt? Har prøvd følgende. Restartet hele serveren. Disablet sticken. Slo den på igjen. Slettet sticken og la den inn igjen.
  14. Hvis minibian er utdatert, hvilken skal jeg da velge? Prøvde meg på Raspbian Buster med desktop, men klarte ikke å følge guiden med den versjonen. Dvs at jeg klarte ikke dette punktet: Remove console==============sudo nano /boot/cmdline.txtdelete these 2 fields: console=ttyAMA0,115200 kgdboc=ttyAMA0,115200ctrl-OEnterctrl-x Jeg finner ikke de 2 feltene i fila. Jeg følger resten av guiden, men hs3 finner ikke usb aeotec sticken. Er det noen måte å se hva jeg har gjort galt? Er langt ifra stødig på linux, men trodde det var enkelt da det var en slik teskje guide. Edit: Tror jeg fant problemet. Aeotec og raspberry 4 har litt problemer med hverandre. Må kjøpe meg en usb-hub så skal problemet løses. kjørte lsusb og fant ikke sticken. https://github.com/raspberrypi/linux/issues/3027
×
×
  • Opprett ny...