Gå til innhold
  • Bli medlem

gbjøru

Medlemmer
  • Innholdsteller

    16
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

3 Neutral

Om gbjøru

  • Rang
    Nybegynner

Hjemmeautomasjon

  • System
    Home Assistant

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

  1. Endelig fikk jeg PID'en til å virke i min Home Assistant etter å ha vært innom AppDaemon og ikke klart å komme helt i mål så prøvde jeg meg på PyScript. Den var rettnok litt vanskelig å installere, men ved å lese dokumentasjonen hvor det sto at man enten måtte kjøre UI-konfigurasjon eller yaml-konfigurasjon og ikke en blanding så gikk det greit. Jeg lurer litt på koden din @stigvi, der slår du av terrassevarmer, varmtvannstank og billader, men du slår de ikke på igjen. Har du all annen styring utenfor koden? I HA Automasjoner? Er de da styrt fra sensor.regulator_energy_usage som jeg mer
  2. Og så må jeg kjøre pip install simple-pid i min HA? Jeg har laget python script tidligere for å hente ut verdier fra API'er men da kjører jeg et command line kall, noe jeg ikke skal gjøre her?
  3. Nå må jeg starte med å si at jeg er på tynn is kunnskapsmessig, men kan denne Simple-pid kjøres på en Home Assistant installert på f.eks. en RPi? Eller må det være en dockerløsning? Fint hvis noen kunne drodle litt angående dette.
  4. Er ikke dette litt usikkert da? Hvis noen skriver ned ditt registreringsnummer på en plate og holder den foran kamera, går porten opp da?
  5. Jeg tror denne metoden som vist i YT skal virke hos deg. https://youtu.be/Wlwe5Xry5cA
  6. @gskjold jeg tenkte jeg skulle bruke målerstand (active in) til å regne ut forbruk siste time, men den fant jeg ikke i MQTT. Er den ikke tilgengelig via MQTT?
  7. @gskjold jeg tenkte jeg skulle bruke målerstand (active in) til å regne ut forbruk siste time, men den fant jeg ikke i MQTT. Er den ikke tilgengelig via MQTT?
  8. OK, først nå så jeg at Active in #####.# kWh er målerstand ?. Og da får jeg vel bare å fange opp den verdien hver hele time og bruke til kostnadsberegning, skulle det ha noe å si om den har blitt restartet i mellomtiden?
  9. Jeg installerte v1.2.2 i går og må si at det ser veldig bra ut. Flott innsats @gskjold ! Har også fått satt opp MQTT og overfører øyeblikksdata for effekt til Home Assistant (bilde). Men finnes det også data for forbruk i kWh for hver hele time? Tenker det ville vært greit å få siste times forbruk noen sekunder før hver hele time for å regne kostnaden (som jo er lik hele timen).
  10. For oss som ikke er helt oppegående på disse temaene så liker vi at du stiller spørsmålene? De er helt sikkert ikke dumme.
  11. @tronde, jeg hadde selv tilsvarende problem når jeg skulle prøve å legge inn firmware.bin på nytt. Løsningen min var å legge inn en helt annen bin-fil for så å legge inn firmware på nytt.
  12. Har målt spenning mellom pin 1 og 2 på pluggen, der varierte spenningen stadig. Antar at ved uåpnet HAN-port ville det ikke vært spenning i det hele tatt. Gikk over loddingene på kortet og fant en mistenkelig, loddet den opp og prøvde. Vips så virket det gitt ? Neste trinn blir å hente inn verdier til Home Assistant, InfluxDB og Grafana. Blir litt mer studering før det er på plass. Er ganske fersk i gamet enda ? Uansett, takk for hjelpen @gskjold
  13. Konfigurasjonen virker fint, men jeg får ingen verdi på forbruk. Dette kan jo selvsagt være på grunn av min amatør loddeerfaring har ført til mangler på hardware. Er vel ikke så lett å feilsøke kun med et multimeter? Har fått tilbakemelding på at min HAN-port skal være åpnet, men skal sjekke om det er spenning mellom lederene senere. Har forøvrig Aidon måler.
  14. Jeg tester gjerne, men vil kanskje trenge litt hjelp. Har bygget ferdig designet til roarfred, men ikke kommet i gang med å ta det i bruk enda. Har du en ferdig bin fil jeg kan bruke?
  15. Beklager men jeg er ganske fersk på Node Red. Hvordan får du Nordpool noden inn?
×
×
  • Opprett ny...