Gå til innhold
  • Bli medlem

Prizm78

Medlemmer
  • Innholdsteller

    19
  • Ble med

  • Besøkte siden sist

Alt skrevet av Prizm78

  1. Du kom meg i forkjøpet gitt, jeg holdt akkurat på å google den, fant den endelig. Men så bra at noen har erfaringer med den, for meg så står valget akkurat nå mellom CC2652P eller Conbee. Men siden du har erfaringer, hvordan er integrasjonen/installasjonen av denne? Plug-n-play? Jeg tenker å bruke den til følgende: - Hente inn sensor-informasjon temp/fuktighet - Potensielt styre Zigbee ting (trådfri/Hue/eller andre lys) - Styre ting og tang. Eller vil du anbefale noe annet enn CC2652P?
  2. Masse bra svar over her, føyer bare min inn i rekken her siden jeg er helt fersk i spillet mitt jeg også. Rett før jul så stod valget på Home Seer eller Home Assistant. Valget mitt ble HA (det er gratis, utrolig mye dokumentasjon og videoer på youtube rundt dette +++). For lys hjemme hos oss før jeg begynte med smarthjem så var det dumme pærer og med Nexa-kloss på støpselet og en liten Nexa fjernstyring (433MHz), hadde også en WiFi-pære, men denne er nå byttet ut. Lys hos meg er på vei til å bli byttet ut med Philips Hue (med bridge): Denne er jeg faktisk super fornøyd med selv om jeg synes at hue-pærene er overpriset. Ha kan jeg styre lysene fra Hue app'en, jeg kan styre det fra Hue Dimmer Switch (kona er veldig glad for det), og det fungerer sømløst inn mot Home Assistant (Philips Hue Integration). (Jeg har en annen post her inne hvor jeg hadde problemer med Hue oh HA, men har lagt inn en How-to på hvordan jeg løste det). Siden det var veldig god deal på Black Friday i fjor så gikk jeg for Z-Wave og da med Aeotec Z-Stick 5 for Z-wave (USB) og Aeotec Smart 6 plug'er. Disse er tenkt opp mot vaskemaskin/tørketrommel eller annet utstyr i huset som er "dum" fra før av. Jeg har også gjort integrasjonen med Tibber, den er jeg også veldig fornøyd med og føler meg som en geek med all data som den spytter ut til meg. Mitt neste prosjekt er å få på plass ZigBee, her er jeg veldig usikker på hvilken USB modul/antenne jeg skal velge, jeg ser en del på forumet her benytter ConBee, men jeg har også lagt merke til en som er laget fra en person nede i Ukrania som jeg synes ser litt interessant ut (husker ikke hva den heter, men leste om den en eller annen plass). Jeg ville ha lagt fra meg alt med BT/Blåtann og heller gått for Z-Wave og/eller Zigbee. Begge disse teknologiene kan gå om hverandre da de går på forskjellige frekvenser. Her koker det heller mer ned til utstyr du vil ha og hva du trenger. Som en som er total fersking i gamet så vil jeg si at i begynner fasen så er det mer interessant å se på alt du kan få inn og integrere og bare få på plass av/på knappen inne i HA sin Overview. Når du har ting på plass så har du sikkert et ønske om å enten få en WAF på plass så da må du lage et dashboard som kona liker og skjønner seg på. Etter på det så blir det sikkert automasjon av noe slag som må på plass. Jeg kjører HA på et VM inne på QNAP med 2 kjerner og 2GB RAM, funker som bare det, ikke noe delay som jeg kan se, eller ting er i hvertfall akseptabelt for min del
  3. Alt erprodusert i Kina i dag. Hvordan skal man se om denne pluggen er kjøpt i Norge eller i Kina? Jeg tenker at som det ble nevnt over, test ting før man bruker det. Kan like godt kjøpe jalla-kina-produkt på Clas Ohlson eller på Biltema eller på Jula, ikke nødvendigvis at man får bedre kvalitet der. Det er ikke gitt at noen av disse butikkene har bedre kvalitetskontroll enn da produktet ble sendt ut av fabrikken i Kina. Det viktigste er jo at man er trygg på det produktet man kjøper. Garanti/reklamasjon er en ordning jeg setter stor pris på her i Norge, så jeg føler at jeg skal spare VELDIG mye før jeg kjøper noe fra Kina. Hver og en må ta det valget dem føler seg komfortabel med å ta, kostnader, kvalitetskontrol, service etc.
  4. [LØSNING] Problemet viste seg å være at de to lampene jeg hadde med Hue Ambiance var koblet opp til Hue Dimmer Switch-fjernkontroll (Bluetooh, og når lampene er i denne modusene så vises de i status "unreachable") . Disse ble så oppdaget og sett av Hue Bridge, men Hue Bridge hadde ikke kontroll over disse på noe vis, dermed hadde heller ikke Home Assistant heller noe kontroll. I Home assistant så kom devicene/entitetene fram og jeg kunne legge dem til i Lovelace, men fremdeles ikke noe kontroll over lampene på noe vis. 1) Installer Hue BT-app på telefonen din 2) Legg telefonene så nær èn og ?en lampe av gangen og søk etter denne 3) Gi pæren et fornuftig navn 4) Om nødvendig oppdater firmwaren på pæren (gjøres på eget ansvar. Det fungerte fint for meg) 5) I app'en så har den en funksjon på pæren "Transfer to Hue Bridge"... gjør dette og følg instruksjonene til appen. 6) Gjenta prosessen med den andre pæren 7) Etter at pærene er overført til Hue Bridge så kan du avinstallere Hue BT app'en og installere Philips Hue appen for mer kontroll samt legge til fjernkontrollen som accessories. Nå kan du kontrollere lampene fra Philips Hue app'en, fra dimmer-switch fjernkontrollen og fra HA.
  5. Home Assistant: Versjon: 2021.12.8 Jeg har fra tidligere to Philips Hue Ambiance pærer som kun er koblet til en Hue fjernkontrol, dette har fungert perfekt. I går koblet jeg til en Hue Bridge som jeg har anskaffet meg. Jeg gjorde ikke noe mer enn å bare koble denne til i nettverket mitt (kablet). Etter ca 30min så gikk jeg i HA->Configuration->Devices&Services->Integration. Da fant jeg ut at HA allerede hadde funnet Philips Bridge så jeg la den til/akksepterte at den skulle legges til. Med i listen så kom bridge, pærer og fjernkontroll. Jeg fikk også lagt til pærene i UI, men, det er null kontroll. Det er bare i gui jeg ser at pærene skrues av og på, det skjer ikke noe fysisk med dem. Så, jeg har ikke gått igjennom noe førstegangs installasjon på Hue Bridge, ikke noe app-installasjone på telefonen min. Kun installert integrasjonen Philips hue. Er det noe mer som skal til eller er det den kjente Hue-bug'en på 2021.12-serien jeg har rotet meg inn i, er det kanskje bedre å nbedgradere til 2021.11 eller kanskje 2021.12.1 ? Forslag?
  6. Jeg har to Hue Ambiance (eddison) som kun var koblet opp mot fjernkontroll som har fungert helt fint. I dag koblet jeg opp Hue Bridge for første gang (ikke kjørt noe apps eller noen ting), og har HomeAssistant har nå plukket opp Hue Bridge siden disse er på samme nettverk hos meg. Nå er egentlig disse to pærene jeg har BT/Zigbee antar jeg, og at fjernkontrollen som jeg har satt opp mot dem er gjennom BT. Mens Hue Bridge har fanget opp pærene gjennom Zigbee nettverket. Så det bør jo gå ann å kontrollere en pære gjennom fjernkontrol og gjennom appen som igjen styrer Hue Bridge (noen for korrigere meg om jeg tar feil). Av en eller annen grunn så klarer ikke min HA å styre noen av pærene mine, jeg tror det er en bug i siste versjon på 2021.12.
  7. Rareste jeg har vært borti, måtte 2-3 restart til av HA før noe fungerte for HACS, fikk konstant den limited-meldingen. Kanskje jeg bare gir opp for lett 😛 Tusen takk for hjelpen.
  8. Hei Jeg har opprettet en GitHub-konto, og der etter har jeg lasta ned HACS via SSH på HA-vm'et (wget -q -O - https://install.hacs.xyz | bash -). Videre har jeg gjort følgende: Configuration > Server Controls > Restart Configuration > Integrations > Add Integration > search for hacs, fulgt instruksjonene og alt gikk igjennom som det skulle. Fulgte instruksjonene på siden til Nordpool-integrasjonen for HACS (enkelt og greit): https://github.com/custom-components/nordpool Option 1: HACS Under HACS -> Integrations, select "+", search for nordpool and install it. Her begynnte problemet, jeg så bare "Open Respository" på venstre side og "Download Repository" på høyre side av skjermen. Jeg gikk ut i fra at "Download Repository" er det samme som "Install", hvis ikke hvor skal jeg finne den når jeg klikker på "Nordpool" i søkelisten? Kjørte en restart av HA for sikkerhets skyld. Manglet fremdeles Nordpool under HACS. I tillegg så oppstod et totalt uventet problem med HACS om at jeg har gjort for mange forespørseler til Github? Hva skjer? 2022-01-07 20:44:28 WARNING (SyncWorker_0) [homeassistant.loader] We found a custom integration hacs which has not been tested by Home Assistant. This component might cause stability problems, be sure to disable it if you experience issues with Home Assistant 2022-01-07 20:44:34 ERROR (MainThread) [custom_components.hacs] GitHub API ratelimited - 0 remaining 2022-01-07 20:44:34 ERROR (MainThread) [custom_components.hacs] HACS is disabled - HacsDisabledReason.RATE_LIMIT 2022-01-07 20:44:34 WARNING (MainThread) [homeassistant.config_entries] Config entry '' for hacs integration not ready yet: HacsDisabledReason.RATE_LIMIT; Retrying in background Config entry '' for hacs integration not ready yet: HacsDisabledReason.RATE_LIMIT; Retrying in background 8:44:34 PM – (WARNING) config_entries.py HACS is disabled - HacsDisabledReason.RATE_LIMIT 8:44:34 PM – (ERROR) HACS (custom integration) GitHub API ratelimited - 0 remaining 8:44:34 PM – (ERROR) HACS (custom integration)
  9. Ok. Jeg har kommet litt mer på vei nå, og bildet har tydelig endret seg litt over natta. Den skal vel kunne vise korrekt prising også? - Jeg har endret TimeZone fra UCT til EUROPE/Oslo (hadde mistanke om at den tok med seg data fra forgående døgn) - Har satt verdien til sensor.last meter consumption.gatenavn Takk for tipset dere. - I Energy-oversiktig, så trykket jeg fra "week" til "Day", går det ann å bli så kort i hode at man ikke ser den? 😄 Hvilken seksjon og sensorvalg bruker dere for å få korrekt pris? Har testa med sensor.electricity_price_gatenavn_x men da viser den ikke noe kostnader heller.
  10. Jeg skjønner hva du mener, men har ikke sladdet annet enn BARE min adresse faktisk. Det som vises der er alt som vises, ligger ikke noe mer bak enn bare min adresse (beklager skuffelsen 🙂 ). Noe som bringer til kanskje mitt neste spørsmål er at HA trimmer veldig mye av teksten slik at det for meg også er vanskelig å se hva som ligger på hver sensor. Mon tro om det er en måte man kan få nedtrrekksmenyen til å være litt bredere slik at man kan se hva som står der.
  11. I mitt Overview-bilde så har jeg oversikt over alle Tibber-sensorene som kommer fra tibber-integrasjonen, men når jeg da velger "accumulated consumption" så blir verdien ikke helt det jeg forventet meg. Nå skal det sies at NAS'en hvor HA ligger (som et VM) på har vært skrudd av i hele ferien, til jeg kom tilbake og skrudde den på i dag. Men jeg trodde at HA skulle vise den faktiske verdien som Tibber-sensoren meldre i fra om, eller? Jeg har forsøkt meg litt frem og tilbake med forskjellige "consumption"-sensorer men får ikke helt treff som ønsket, men jeg er veldig usikker på om jeg benytter meg at korrekt oppsett fra Tibber-sensorene. Eller kan det være fordi at jeg ikke skrudde på NAS'en før i dag slik at HA beregner feil ut fra det sensoren sier? Kanskje noen av dere har forslag til hvilke sensor jeg skal legge inn på Forbruk og hvilke "pris"-opsjon jeg bær velge med hvilken sensor? CO2'en er vel helt feil selv om jeg har lagt inn token til den også, skjønner ikke helt hvordan den skal konfigureres opp mot Norge/Tibber. Noen tips her?
  12. Veldig godt poeng der stigvi. Men jeg regner med at denne alternativ ruten som jeg har kjørt er "støttet". Eller er det kanskje derfor denne ruten som jeg har tatt ligger under seksjonen "alternativer" hos HomeAssistant? 🤔
  13. Tusen takk for god gjennomgang av teksten, det setter jeg pris på. Jeg begynnte med en Docker installasjon på QNAP, det gitt greit, men jeg fikk aldri til å kjøre HA-Supervisor-docker containeren som jeg fant på docker hubben. Så dermed ble det til at jeg hoppet over til et VM som jeg kjører på QNap. Som du skriver, det er fordeler og ulemper med begge deler, selv hadde jeg nok fortetrukket å kjørt masse containere for jeg så at disse tok utrolig lite ressurser på QNap, men når kompetansen ikke strekker til med hvordan man kobler alle containere i sammen. Og jeg i tillegg har brukt ti-talls timer på google og fremdeles ikke fikk noe ordentlig opp så hopper jeg heller over til OVA. Håper at jeg kan gå tilbake til container modellen når jeg er flinkere. Men jeg har funnet ut at med OVA, så skjedde det ikke noe visuelt i venstre-menyen ved å aktivisere "Advanced", men alt ligger inn under Configuration->Add-ons.... LØSNING: Da er denne saken løst tenker jeg som Stigvi benevner over så er menyen flyttet og er ikke å finne i venstre-menyen lenger. Takk til alle bidrag, setter pris på dette. Nå er det bare å få i gang Z-wave og Tibber og lage litt automasjon ut av dette. HA->Configuration->Add-ons, backup, Supervisor HA->Konfigurasjon->Tillegg, Sikkerhetskopier og Supervisor
  14. Det forsøkte jeg å gjøre men det ga meg ikke noe ekstra i venstre-menyen. Men det kan se ut til at Supervisor ikke lenger er i venstre-meny som jeg finner i de fleste guider på nett. Men i stedenfor at den nå ligger i Configuration->Add-ons and Backup, Supervisor. Stemmer denne har jeg, så kan hende det er flyttet fra venstre-menyen og til Configuration->Tillegg....
  15. Hei Jeg er helt ny til HA, og nå ble jeg veldig i tvil på hva jeg egentlig har installert. KAnskje en av dere kyndige kan gi meg en pekepinne? Jeg tar stegvis hva jeg egentlig har gjort: 1) https://www.home-assistant.io/installation/alternative/ 2) Lasta ned OVA-image (https://github.com/home-assistant/operating-system/releases/download/7.0/haos_ova-7.0.ova) 3) QNAP->Virtualization Station->Import Image/VM og pekte til fila jeg har lasta ned i steg 2 4) Starta HA og laga admin-konto osv 5) HA->Configuration->Settings->Info så får jeg dette som er vist under. Men jeg finner ikke "Supervisor" og "add-ons" noen plass. Er det bare det at jeg har en så ny versjon at jeg ikke finner det io sidepanelet til venstre eller er alle guider der ute gamle? Vil bare få Aeotech Z-wave usb til å fungere. Sikkert noe jeg har oversett her en plass. Hvis jeg har lasta ned feil OVA-fil, kan noen peke meg til korrert image fil til bruk som virtuel maskin på Vitualization Station? Vil egentlig bare kjøre "full pakke" System Health version: core-2021.12.3 installation_type: Home Assistant OS dev: false hassio: true docker: true user: root virtualenv: false python_version: 3.9.7 os_name: Linux os_version: 5.10.83 arch: x86_64 timezone: UTC logged_in: false can_reach_cert_server: ok can_reach_cloud_auth: ok can_reach_cloud: ok host_os: Home Assistant OS 7.0 update_channel: stable supervisor_version: supervisor-2021.12.2 docker_version: 20.10.9 disk_total: 30.8 GB disk_used: 2.2 GB healthy: true supported: true board: ova supervisor_api: ok version_api: ok installed_addons: Z-Wave JS (0.1.50) dashboards: 1 resources: 0 mode: auto-gen
  16. Er det lite man kan spare? Jeg vet ikke jeg. Nå var jo jeg veldig bekymret for denne trappestige modellen, men som Guahtdim benevner over her, det er liksom ikke store forskjellen mellom fryse seg til rikdom, eller varme seg til lus. Ikke nok med det. Jeg er også veldig skuffet over døgninndeling. Dag/Natt, hvem i huleste med hjerrnen på rett plass klarer å definere dag opp til 22 på kvelden? Jeg er kanskje litt skuffet over det påslaget de har lagt seg på pr kWh natt og dag og vinter/sommer. Tidligere fastpris i mnd var på 115Kr/mnd, nå blir denne på minst 130kr-> Påslaget på energileddet ser ut til å ha gått littegran ned fra 44,80 øre/kWh til 41,70* øre/kWh29,20* øre/kWh (vinter). Men, tilbake til det du skriver, smarthus er jo en dyr ting å begynne med. Så bare prisen på Z-wave som jeg akkurat har kjøpt, hadde det ikke vært Blackfriday hadde jeg aldri kjøpt disse. Som alle andre ting, ting koster jo. Det er jo slik med solcellepanel, solfangere etc, alt til sin pris til man klarer å snu ting rundt.
  17. Interessant, går med tanken på en overkill RPi 4 8GB, med HA....Det som jeg bet litt merke i er at at du skriver at du har bedre dekning med CC2651P enn med Z-Wave. Jeg trodde at Z-Wave skulle ha rimelig god dekning, eller? Har noen Aeotech 6 switcher (Z-Wave) på vei, og en Aeotech Hub. Som jeg har hele tiden tenkt var ganske stabilt på dekning. Men ble litt interessert i en som har testet både Z-wave og zigbee eller denne CC2651P. All erfaring mottas med takk. (Til trådstarter: Beklager at jeg hi-jacket tråden din 🙂 )
  18. Her er det Eliva, så har ikke fått lest meg opp hva de har tenkt å gjøre ennå. Har ikke kommet kommet så langt i researchen min ennå. Men hvis man tar bort den ene parameteren min (snitt over 24 timer), blir det kanskje mer riktig da mon tro? Altså. Man har pirmært 5KWh på første trinn, bruker man komfyren på 6800W i 15min så blir jo det 1,7KWh. Så da har man resterende 3,3KWh på den timen. Men selvfølgelig det kommer jo helt ann på hva Elvia velger hvordan de skal kjøre dette, men for meg virker det som om at de fleste tar første trinn på 0KWH -> 5KWh. Kjører Tibber nå og den holder seg så si hele tiden under 2KWh. Men likevel greit å har kontroll på strømstyring i boligen.
  19. Beklager, om jeg oppfatter riktig (har lest igjennom tråden, og er nok fremdeles tett i pappen ennå). Jeg synes alltid komfyr er en grei eksempel-aparat i hjemmet som trekker masse strøm. Så la oss si at vi skrur på 2 kokeplater som til sammen trekker 6800w, denne bruker jeg i 15min. 6800w / 0,25 = 1700Wh Så hvis det første energileddet som kanskje flere har er 0-5KWh, så har man da spist opp 1,7KWh på 15min. Så i den resterende time så må man være mer forsiktig, spesielt hvis man ikke har full kontroll på panelovner som skrur seg av og på i hytt og gevær. Om jeg har misforstått, så bare korriger meg. Strøm er ikke min sterke side, ei heller automasjon som jeg forsøker å lære meg med å benytte HA. Så den dagen, med det høyeste snittet (over 24 timer)) er den som danner grunnlaget prisingen av leddet for resten av måneden. Det beste hadde vel vært om det hadde vært flere lavere ledd f.eks 0-2KwH og 3-5KwH, slik at de som er super-flink kommer ned på et lavt ledd.
×
×
  • Opprett ny...