Jump to content

lilfire

Members
  • Content Count

    357
  • Joined

  • Last visited

  • Days Won

    14

lilfire last won the day on September 7

lilfire had the most liked content!

Community Reputation

178 Excellent

About lilfire

  • Rank
    Advanced Member

Hjemmeautomasjon

  • System
    HomeSeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. lilfire

    Car-Net

    Denne pluginen "Car-Net" er helt død desverre. For spm ang Verisure pluginen er det bedre å ta i egen tråd for det.
  2. Har ikke fått satt meg inn i HS4 enda, men etter kjapp test i helga så så jeg at GenPage ikke kalles i det hele tatt for HS4. ser også i dokumentasjonen at denne er markert som depricated. Det vil derfor ikke ha noe hensikt å rulle noe tilbake om denne metoden ikke kalles i HS4 @Kenneth @Moskus Jeg har også fått en del feilmeldinger i loggen, men samtidig ser det ut som enheten i HS er oppdatert. @Moskus Dine feilmeldinger ser ut til å fremdeles skyldes noe feil med TSL @Kenneth Dine feilmeldinger ser derimot ut som at du i
  3. Har fått opp HS4 på utviklings maskinen og så vidt begynt å se på dette, men med første øyekast så ser det ikke ut som none enkel fix Som @Kenneth nevner over kan en ta settings fila fra HS3, men det krever jo altså at man har en HS3 installasjon for å generere nødvendig informasjon.
  4. Ja nei er ikke noe god måte å legge til dette manuelt i ini fila
  5. Car-net pluginen er som beskrevet i den tråden ikke supportert mer. Jeg har ikke VW lengere og siden APIet ikke er åpent så er det for vanskelig å reverse engineer det uten å ha bil/konto selv.
  6. Ser ut som det er HS4 som er fellesnevner. Skal prøve å sette av tid til å sette opp HS4 og kjøre noen tester mot HS4.
  7. Har fått rapport fra en annen bruker om det samme, men der løste det problemet seg ved en fresh install av pluginen.
  8. Nå har jeg kjørt i både prod og test i gode 4 timer uten feil så da får vi ta en sjans på at denne versjonen løser det for dere også. LsoftVerisure 2.9.109.0.zip
  9. Oi her var det skrevet mye sides sist jeg var innom. Ja problemet er overgangen til TSL 1.2 Tingen er at det har kjørt uten feil på utviklingsmiljøet, mens i prod miljøet har jeg fått masse feil som jeg ikke klarte å kjennskap i utviklingsmiljøet. Så har dunka hode mye mot veggen. Oppdatere prod miljøet mitt nå for 30min siden og ikke fått noen feil der enda men lar det gå noen timer til hvertfall. Stemmer det at er "eldre" .net. pluginen har vært med en stund nå og jeg har ikke endra .net versjon så er utviklet i 4.5. så er vel snart på tide å løfte den. hmm kanskje b
  10. Trodde jeg var klar til å gi ut ny versjon, men ser at jeg har fått en del feilmeldinger i dag så drøyer nok noen dager til desverre.
  11. Har knapt hvert hjemme siste tiden så har ikke fått sett noe på dette. Men nå tror jeg at jeg skal klare å få lagt inn noe tid til å se på det dere har rapportert
  12. lilfire

    LSoftVerisure

    Flere som rapportere at det fungerer, men jeg har ikke testet noe mot HS4 selv enda. Planen er å se på HS4 til neste versjon
  13. HS4 har jeg ikke testet noe mot så kan være noe ukjente feil der. HS4 vil ikke bli prioritert i denne oppdateringen desverre. Men tenker å se på det til neste versjon Bare å rapportere feil her så skal jeg prøve å se på det i helga
  14. Da har jeg lagt ut en versjon
  15. lilfire

    LSoftVerisure

    Kjørt stabilt hos meg i 2 dager så da får vi prøve oss. Siden LSoft.no er litt nede om dagen så ligger fila vedlagt herLsoftVerisure 2.9.98.0.zip Det er gjort en del større endringer under panseret i denne versjonen så rop ut om noe har stoppet. V2.9 +Språkfiler med støtte for å legge til språk eller endre selv +Støtte for europeisk anlegg *Rette feil med https tilkobling for pålogging APIet *Diverse feilrettinger
×
×
  • Create New...