Jump to content

lilfire

Members
  • Content Count

    357
  • Joined

  • Last visited

  • Days Won

    14

Everything posted by lilfire

  1. lilfire

    Car-Net

    Denne pluginen "Car-Net" er helt død desverre. For spm ang Verisure pluginen er det bedre å ta i egen tråd for det.
  2. Har ikke fått satt meg inn i HS4 enda, men etter kjapp test i helga så så jeg at GenPage ikke kalles i det hele tatt for HS4. ser også i dokumentasjonen at denne er markert som depricated. Det vil derfor ikke ha noe hensikt å rulle noe tilbake om denne metoden ikke kalles i HS4 @Kenneth @Moskus Jeg har også fått en del feilmeldinger i loggen, men samtidig ser det ut som enheten i HS er oppdatert. @Moskus Dine feilmeldinger ser ut til å fremdeles skyldes noe feil med TSL @Kenneth Dine feilmeldinger ser derimot ut som at du i
  3. Har fått opp HS4 på utviklings maskinen og så vidt begynt å se på dette, men med første øyekast så ser det ikke ut som none enkel fix Som @Kenneth nevner over kan en ta settings fila fra HS3, men det krever jo altså at man har en HS3 installasjon for å generere nødvendig informasjon.
  4. Ja nei er ikke noe god måte å legge til dette manuelt i ini fila
  5. Car-net pluginen er som beskrevet i den tråden ikke supportert mer. Jeg har ikke VW lengere og siden APIet ikke er åpent så er det for vanskelig å reverse engineer det uten å ha bil/konto selv.
  6. Ser ut som det er HS4 som er fellesnevner. Skal prøve å sette av tid til å sette opp HS4 og kjøre noen tester mot HS4.
  7. Har fått rapport fra en annen bruker om det samme, men der løste det problemet seg ved en fresh install av pluginen.
  8. Nå har jeg kjørt i både prod og test i gode 4 timer uten feil så da får vi ta en sjans på at denne versjonen løser det for dere også. LsoftVerisure 2.9.109.0.zip
  9. Oi her var det skrevet mye sides sist jeg var innom. Ja problemet er overgangen til TSL 1.2 Tingen er at det har kjørt uten feil på utviklingsmiljøet, mens i prod miljøet har jeg fått masse feil som jeg ikke klarte å kjennskap i utviklingsmiljøet. Så har dunka hode mye mot veggen. Oppdatere prod miljøet mitt nå for 30min siden og ikke fått noen feil der enda men lar det gå noen timer til hvertfall. Stemmer det at er "eldre" .net. pluginen har vært med en stund nå og jeg har ikke endra .net versjon så er utviklet i 4.5. så er vel snart på tide å løfte den. hmm kanskje b
  10. Trodde jeg var klar til å gi ut ny versjon, men ser at jeg har fått en del feilmeldinger i dag så drøyer nok noen dager til desverre.
  11. Har knapt hvert hjemme siste tiden så har ikke fått sett noe på dette. Men nå tror jeg at jeg skal klare å få lagt inn noe tid til å se på det dere har rapportert
  12. lilfire

    LSoftVerisure

    Flere som rapportere at det fungerer, men jeg har ikke testet noe mot HS4 selv enda. Planen er å se på HS4 til neste versjon
  13. HS4 har jeg ikke testet noe mot så kan være noe ukjente feil der. HS4 vil ikke bli prioritert i denne oppdateringen desverre. Men tenker å se på det til neste versjon Bare å rapportere feil her så skal jeg prøve å se på det i helga
  14. Da har jeg lagt ut en versjon
  15. lilfire

    LSoftVerisure

    Kjørt stabilt hos meg i 2 dager så da får vi prøve oss. Siden LSoft.no er litt nede om dagen så ligger fila vedlagt herLsoftVerisure 2.9.98.0.zip Det er gjort en del større endringer under panseret i denne versjonen så rop ut om noe har stoppet. V2.9 +Språkfiler med støtte for å legge til språk eller endre selv +Støtte for europeisk anlegg *Rette feil med https tilkobling for pålogging APIet *Diverse feilrettinger
  16. Hehe, Ja det det er en kjent hack fra tidligere Satse på at jeg får ut en versjon løpet av kveldinga
  17. Nei er ikke samme server, siden er oppe men DNS er feil av en elelr annen grunn. begynner å bli litt smålei det webhotellet da det har vært mye problemer (smarterasp.net) så kommer nok til å bytte, må bare få bestemt meg for å hsote selv eller finne annen hosting leverandør.
  18. Hadde kildekontrolt lokalt men den serveren hadde diskkræsj og ikke tatt meg bryet med å sette opp igjen da jeg tenker meg over til skyen istedenfor. men det innebærer da at jeg ikke kan dra ut tidligere revisjoner 😐 Ser greit ut på testserveren så langt, så dytter til prod i dag eller morgen og ser at alt ser ok ut der også i en dag eller to.
  19. Må nesten kjøre et par dager i testmiljøet før jeg tør slippe noe ny versjon. Da jeg har gjort relativt store endringer siden sist og var egentlig ikke helt klar for å pushe ny versjon enda
  20. Har mange bestillinger fra ALI i år (ca like mange som antall dager vi er inn i året) og varrier veldig mye. noe kommer på 2uker, mens annet bruker 5mnd.
  21. Ja har fått det jeg også Hmm, får prioritere litt utviklingstid framover!
  22. Ja skal kjøre x-light med ulike effekter for hvert trinn ja. Kunne klart meg med en nodemcu forde, men vuderer å utvide med flere strips for bedre animasjon og da ville det blitt for lite med en.
  23. Har ikke noe bilder av det, men ledstrip er ip65, nodemcu ligger i en ip67 boks. Har tålt ekstremt regnvær siste tiden, men spent på vinter og frost selv Nie overhodet ikke nødvendig. Men har prøvd med på en kontroller til alle trinnene tidligere, var veldig kjedlig når ledstrip i trinn en kvelda og hele trappa ble mørklagt. samt opplevede jeg litt problmer med kontrolleren (var andre ledstrips og annen kontroller enn ejg bruker nå) Annen grunn til at jeg har valgt å gå for en kontroller pr trinn er at jeg vuderer flere strips pr trinn. Har lekt meg litt med a
  24. Begynner å føle at trappa opp til ingangspartiet fungere som ønsket nå, men vuderer å ha flere strips i hvert trinn Hvert trinn har hver sin nodeMCU kontroller som kjører WLED og 1stk 1m sk6812 ledstrip.
×
×
  • Create New...