Gå til innhold
  • Bli medlem

Mr. Larsen

Medlemmer
  • Innholdsteller

    38
  • Ble med

  • Besøkte siden sist

  • Dager vunnet

    2

Mr. Larsen vant dagen sist 1. februar 2018

Mr. Larsen hadde mest likt innhold!

Hjemmeautomasjon

  • System
    Home Assistant

Nylige profilbesøk

1 027 profilvisninger

Mr. Larsen's Achievements

Medlem

Medlem (2/3)

17

Nettsamfunnsomdømme

  1. Takk skal du ha @ThoStaKa 🙂 Denne er jo genial👍
  2. Hvordan kan jeg via homeassistant definere en enhet som er true eller false basert på om den nåværende strømprisen er over eller under "average" pris, slik at jeg kan bruke dette i automasjoner? Koding er ikke min sterkeste side. Så sitter pris på om noen kan veilede meg litt her. Her er hva jeg har til nå: {% if states.sensor.nordpool_kwh_bergen_nok_3_10_025.attributes.current_price %} > {{ states.sensor.nordpool_kwh_bergen_nok_3_10_025.attributes.average }} True {% else %} False {% endif %}
  3. Takk for et flott tillegg til HA. Jeg trenger litt hjelp til å f.eks slå på VVB når strømmen er under dagens gjennomsnitt. -og slå av når verdi er over dagens gjennomsnitt. Bruker gjerne Node Red
  4. Fantastisk, skal se om dette er noe som kan brukes på mitt vr400. Pr i dag så bruker jeg modbus til nodered m/ modbus plugin. Sent fra min HUAWEI Mate 20 Pro via Tapatalk
  5. ok, da fikk jeg det til.? Jeg kunne ikke velge unspecified, da gikk den automatisk over til number. Oppdaget også at jeg hadde glemt kolon etter $$VALUE ? Løsningen ble som følgende: publish payload: {"turn":"on", "brightness":$$VALUE:} status graphics ble satt til range value: 1-100 og slider som control type. På denne måten får jeg dimmet lysene men for å slå av/på på jeg bruke en annen device som bruker /command on/off Tusen takk for hjelpen ? Screenshots av fungerende oppsett
  6. Da har jeg testet litt. Har ikke fått det til å virke enda. Virket som det var $$VALUE som ikke var helt rett. Output blir da: {"turn":"{"color":{"r":0,"g":0,"b":0},"brightness":0}","brightness":VALUE} og det skjer ingenting. Hvis jeg derimot bruker kodestrengen du kom med og putter inn verdier, så virker det, men får da kun verdien som er i templaten, eks: {"turn":"on", "brightness":”50"} Litt merkelig i grunn, ettersom $$VALUE virker som en gyldig syntax. Screenshots
  7. Fantastisk bra, skal teste så snart jeg kommer hjem. Føler jeg har googlet, lest og grublet hele helgen på denne utfordringen. Sent fra min LYA-L29 via Tapatalk
  8. Hei. Jeg har anskaffet meg en shelly dimmer som skal støtte MQTT. Jeg klarer å sende av og på kommandoen, men dimmekommandoen må sendes i JSON format. Jeg bruker MCSmqtt. Jeg må visstnok sende JSON som dette: -------------------------- { "turn": "on", "brightness": 100 } ------------------------- Noen som har en ide hvordan jeg kan løse dette?
  9. Ble ikke så mye klokere av å kontakte dem. Ble i grunn henvist videre til forhandlere. Kontaktet den nærmeste forhandleren og de konstaterte at kortet ikke var klargjort for modbus [emoji12] De kunne tilby meg nytt kretskort og kontrollpanel for litt over 3k. Men ble ikke klokere ang. JTAG og USB pinot... Kanskje jeg bare skal investere i nytt kretskort... Sent fra min LYA-L29 via Tapatalk
  10. Da har jeg også stanget hodet noen dager, med et gammelt systemair VR400 anlegg fra 2007 'ish. Jeg har forsøkt å koble meg til A->A og B->B fra kretskortet der kontrollpanelet er tilkoblet. Koblet opp en debug software og fikk inn en masse rubbish verdier. Har funnet ut at utgangen til kontrollpanelet ikke kan brukes til modbus. ?? Ser dessuten at det er JTAG og USB pinouts på kortet. Er dette noe som evt kan brukes til å hente ut data? Bilde
  11. Hei. jeg har samme anlegg som deg og samme interface. Har du fått det til å virke enda? Ser ut som jeg får koblet opp til HS, men klarer ikke å hente ut data.
  12. Du kan overstyre ventilene rett på samlestokken. Bare løsne litt på dem.. eller var det strammimg? [emoji28] Sent fra min SM-G955F via Tapatalk
  13. Slik har jeg satt opp Z-water/Termofloor sin enhet. Jeg får ikke brukt, jeg tror det er de 3 siste portene, da de også styrer andre porter... Husker jeg riktig, så styrte port 8,9,10 port nr 1,2 og 3. Så inntil videre, til Termofloor og Homeseer finner ut av det, så får jeg kun brukt 7 av 10 tilgjengelige utganger. Jeg har også vært i kontakt med Intin.no og er godt fornøyd med kundeservicen jeg fikk der. Skulle ønske jeg kunne si det samme om kundeservicen jeg fikk fra Thermofloor..
  14. tror det er en fysisk kobling også.. skal undersøke
  15. Forsøker å inkludere i både secure og none secure mode, men ingen hell... -------------- Activate the 'Add to Network' function on the device...Adding a new SLAVE NODE...DONE - Add Node Operation is Complete.Done. Node 64 Added. Reloading (importing) node information...Synchronizing node information with HomeSeer and creating new device(s) as necessary...Synchronize nodes finished. Number of device nodes to be created/added = 1Z-Wave manufacturer information for node 64, ID: 411=19BH (UNKNOWN), Type: 3=3H, ID: 522=20AHNode: 64 Supports Class(es): ZWAVEPLUS_INFO, ASSOCIATION_V2, MULTI_CHANNEL_ASSOCIATION_V3, ASSOCIATION_GRP_INFO_V2, TRANSPORT_SERVICE, VERSION_V2, MANUFACTURER_SPECIFIC_V2, DEVICE_RESET_LOCALLY, POWERLEVEL, MULTI_CHANNEL_V3, CONFIGURATION_V4, SUPERVISION, FIRMWARE_UPDATE_MD_V2, SWITCH_BINARYNode 64 is Z-Wave version: Lib: 4,61 App: 1.0Node 64 is a Z-Wave Plus node. Retrieving ZWPlus Info...Error: Exception creating Sensor Multilevel child device of node 64, GET for supported sensor types indicated failure.Error: Exception creating Sensor Multilevel child device of node 64, GET for supported sensor types indicated failure.Error: Exception creating Sensor Multilevel child device of node 64, GET for supported sensor types indicated failure.Error: Exception creating Sensor Multilevel child device of node 64, GET for supported sensor types indicated failure.All associations for node 64 have been retrieved successfully, it supports associations on these groups: 1, 2, 3, 4, 5.Root Node Device Node 64 Z-Wave Switch Binary was created for node 64 on network CEF04A9EZ-wave.me: Adding association for Z-Wave device Node 64 Z-Wave Switch Binary (Node 64, Group 1, Endpoint 1) to HomeSeerZ-wave.me: Adding association for Z-Wave device Node 64 Z-Wave Switch Binary (Node 64, Group 2, Endpoint 2) to HomeSeerZ-wave.me: Adding association for Z-Wave device Node 64 Z-Wave Switch Binary (Node 64, Group 3, Endpoint 3) to HomeSeerZ-wave.me: Adding association for Z-Wave device Node 64 Z-Wave Switch Binary (Node 64, Group 4, Endpoint 4) to HomeSeerZ-wave.me: Adding association for Z-Wave device Node 64 Z-Wave Switch Binary (Node 64, Group 5, Endpoint 5) to HomeSeer10 out of 10 Child devices of node 64 were created successfully.Finished.Saving network information to file: ZNet_Z-wave.me_CEF04A9E_2018-01-11_20.33.07.ZWave. Please wait...Done!
×
×
  • Opprett ny...