Gå til innhold
  • Bli medlem

toby_77

Medlemmer
  • Innholdsteller

    50
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

33 Excellent

Om toby_77

  • Rang
    Medlem

Hjemmeautomasjon

  • System
    HomeSeer

Nylige profilbesøk

382 profilvisninger
  1. Fikset det nå - skal få lagt ut en ny versjon.
  2. Den har alt dette - dvs neste identisk: Description.Replace(vbCrLf, "<br/>") Dette funker fint hos meg. Kan være noe med bruk av "newLine" - kan prøve å endre til annen syntaks og se om det fungerer bedre på tvers av systemer
  3. har du stoppet den gamle? ser ut som om det er noe som henger igjen... har du restartet Homeseer?
  4. prøv denne da: HSPI_MyZWaveParameters.exe
  5. Hmm, rart - har lagt ut en versjon i beta som har mer logging - kanskje den kan gi noe mer hjelp i å se hvor det feiler.
  6. Ikke bra - testet dette mange gangder, men kan kanskje virke som om noen av filplasseringene ikke er blitt rettet. Innstallasjonsfila burde fikse det, men dobbeltsjekk at mappene og så har endret navn. XML filene skal ligge i: .\Config\MyZWaveParameters (eller tilsvarende på Linux) ini fila ligger under .\Config\MyZWaveParameters.ini (slett gjerne de gamle filene og mappen) ellers så skulle det ikke være noen avhengigheter til det gamle navnet
  7. beklager - ser ut til at det var ett eller annet som nå er løst som fikset dette. har prøvd med debug mode en stund nå og etter den ble aktivert så får jeg ikke feilen lenger...
  8. har noen oppstartsproblemer med TibberSeer: Den må startes et par ganger (av seg selv) for klare å starte opp: f.eks: Jan-26 20:33:38 Plug-In List TibberSeer: Is currently enabled. Jan-26 20:33:16 Starting Plug-In Plugin TibberSeer started successfully in 37606 milliseconds Jan-26 20:32:38 Starting Plug-In Initializing plugin TibberSeer ... Jan-26 20:32:35 Info Plugin TibberSeer has connected. IP:127.0.0.1:50247 Jan-26 20:32:34 Warning I/O interface TibberSeer is down, executable is not running, restarting ... Jan-26 20:32:27 Info Plugin TibberSeer with instance: has disconnected Jan-26 20:32:10 Starting Plug-In Plugin TibberSeer started successfully in 39275 milliseconds Jan-26 20:31:31 Starting Plug-In Initializing plugin TibberSeer ... Jan-26 20:31:22 Info Plugin TibberSeer has connected. IP:127.0.0.1:50074 Jan-26 20:31:16 Warning I/O interface TibberSeer is down, executable is not running, restarting ... Jan-26 20:31:04 Info Plugin TibberSeer with instance: has disconnected Jan-26 20:30:38 TibberSeer ERROR TibberConsumption, GetRootData ERROR: Object reference not set to an instance of an object. Jan-26 20:30:38 Starting Plug-In Plugin TibberSeer started successfully in 29423 milliseconds Jan-26 20:30:09 Starting Plug-In Initializing plugin TibberSeer ... Jan-26 20:28:28 Info Plugin TibberSeer has connected. IP:127.0.0.1:49734 Jan-26 20:28:27 Plug-In Finished initializing plug-in TibberSeer Jan-26 20:28:22 Plug-In Found plug-in: TibberSeer, version: 0.0.1.10 Er det noen grunn til at dette skjer? Her er min konfig:
  9. jeg så den - enig med deg - det er nok der utfordringen står for å sikre at dette blir rett. takk for link til AES class for .net dette må jeg se mer på
  10. Denne burde kanskje funke? https://stackoverflow.com/questions/24022818/run-python-functions-from-vb-net
  11. fant fra linkene til @Dennis87 i innlegget over referanser til python biblioteket som kommuniserer med høytaleren. https://github.com/google/python-temescal ser 2 veier herfra: 1. kjøre python scriptene i homeseer for å gjøre det jeg trenger 2. se på å konvertere dette til noe mer Homeseer native...
  12. Se post lenger opp. Eksempel ligger ikke i template fila enda og støtter p.t bare 2 grupper.
  13. denne vil jeg ikke anbefale å bruke da den inneholder feil ift min dokumentasjon for versjon 1.11 - Prøv vedlagt versjon - denne krever versjon .9 eller nyere av plug-in for å virke AeonMultisensor6_1.11.xml
×
×
  • Opprett ny...