Gå til innhold
  • Bli medlem

Søk i nettsamfunnet

Viser resultater for emneknaggene 'hs4'.

  • Søk etter emneknagger

    Skriv inn nøkkelord separert med kommaer.
  • Søk etter forfatter

Innholdstype


Kategorier

  • Generelt
    • Automasjonskaféen
    • Annen Elektronikk
    • Ditt system
    • Grafikk og design
    • Nettverk
    • Nybegynner
  • Bruksområder
    • A/V-kontroll
    • Belysning
    • Klimakontroll
    • Overvåking
    • Sikkerhet
    • Strømsparing og strøm-overvåkning
    • Talestyring
  • Systemer
    • Domoticz
    • Fibaro Home Center
    • Futurehome
    • HDL
    • Home Assistant
    • HomeKit
    • HomeSeer
    • Homey
    • Indigo Domotics
    • Node-Red
    • openHAB
    • Sensio
    • SmartThings
    • Telldus Live!
    • Vera
    • Z-Way
    • Zipato
    • Øvrige systemer
  • Teknologi / Protokoller
    • Blåtann
    • irDA
    • KNX
    • MQTT
    • RF
    • xComfort
    • Z-Wave
    • ZigBee
  • Utlån, kjøp og salg
    • Prisjakt
    • Kjøp / Salg
    • Powerbuy
    • Kommersielle tilbud
    • Utlån
  • Nettstedet
    • Kunngjøringer
    • Nyheter
    • Ris, ros og spørsmål om forumet

Blogger

  • En teknologisk hverdag
  • Enda en hobby?
  • Smånytt
  • en guide til elektro-verdenen

Kategorier

  • Nyheter
    • Produkter
    • Programvare
  • Tester
    • Systemer
  • Guider
    • Fibaro
    • HomeSeer
    • Nettverk
    • openHAB
    • Z-Wave

Finn resultater i...

Finn resultater som inneholder...


Startdato

  • Start

    Slutt


Sist oppdatert

  • Start

    Slutt


Filtrer etter antall...

Ble med

  • Start

    Slutt


Gruppe


Om meg


System

  1. Har kjørt HS4 en stund nå og sliter med en ting - Legacy plugins starter ikke automatisk. Hver gang jeg starter opp HS4 så er det bare HS4 plugins som fullfører oppstarten. alle de gamle HS3 plugins - inkludert Z-Wave pluginen - fullfører ikke oppstarten. De står å venter i status "INFO: Plugin start is pending" Er det flere som opplever tilsvarende i HS4? Det er nesten så jeg vurderer å gå tilbake til HS3...
  2. Hei! Vurdera å kjøpe robotstøvsuger. Er det modeller som er betre egna for automatisering enn andre? Kjør debatt! Mvh
  3. Hei! Eg jobbar med å få ventilasjonsanlegget inn i Homeseer for litt meir kontroll over lufta i huset. #1: Er det berre å koble en leder på A(+) og B(-) i en nettverksplugg og kople i kretskortet? Ingenting på G? #2: Når eg kun skal kople til 1 modbus slave, treng eg motstand (3) på skjemaet? Meir info vil kome når ting kjem i gang, eller det dukker opp spørsmål. Bilder av, hovedkort ventilasjon, rs485/ip-interface, modbus spec og koplingsskjema. Mvh
  4. Hei har nettopp kjøpt en Z-trm3 som jeg har inkludert, men den fungerer ikke optimalt. Noen som har forslag til hva som må gjøres? Kan det evn være feil på denne termostaten? Inkludert non secure med interface ca 1m unna. Har kjørt rescan gjentatte ganger Har oppdatert med uofisiell firmware fra Heatit(men står fremdeles V4.0 i formware oversikten) Merket forsåvid ingen forskjell med 4.0 eller 4.0 uofisiell Kjørte firmware update fra HS4 OTA. Ingen feilmedlinger eller andre ting som indikrete at FW update ikke var suksess Får en rekke feil når jeg inkluderer Devicen ser slik ut. Får ikke til å endre setpoint eller får setpoint feedback Ikke mulig å endre mode Ingen temperatur device som viser rom eller gulv temperatur
  5. Hei! Eg treng litt balansert assistanse til planlegging av ventilasjonsanlegget i garasjen. Det meste er i orden, men treng anbefaling til type spjeld for smartstyring. Tilleggsinfo: Det er handla inn et brukt ventilasjonsanlegg med roterende varmegjenvinning. Systemair VR400DC. Garasjen er 7x7m med loft. Underetasjen er "vanlig" garasje, som er tenkt å holdes på ca +5-10grader. Garasjen skal isoleres i sin helhet, og har 10cm isolasjon også under betongen. #1: Når det oppstår fukt I garasjen nede pga våt bil, vil eg lufte ut garasjen så fort som mulig, gjerne uten å varme opp unødig. #2: Når eg skal skru bil, vil eg gjerne varme heile garasjen ved å trykke på en knapp, eller logikk. #3: Pga. utvendig isolert tak, må overetasjen holdast varm, for å forhindre fukt i taket, pga duggpunktet må ligge i isolasjonen. #4: Korleis gjere oppsettet mest mulig økonomisk? Ved våt bil i garasjen: For å unngå å kjøle ned overetasjen, kan man styre både til og fraluft til å sirkulere garasjen nede, til luftfuktigheta er ok? Når man treng varm underetasje og overetasje, kan til og fraluft gå til begge etasjer? Når det er sommer og varmt, kan man hente fraluft fra garasjen nede, som sikkert har åpen port, for å kjøle ned overetasjen? Er det gode VAV-spjeld, som kan styres greit med smarthuskomponenter? Det er KNX-i huset, men å få det programmert koster endel.. Hvilke komponenter kan styres via f.eks z-wave? Eller er det hardware man kan styre lokalt med bryter, men som man kan styre frå smarthuset via 0-10V signal eller lignende? Homeseer får jobben med logikken. Takk for all eventuell hjelp. 😀 Mvh John
  6. EirikH

    HS4 vs HS3

    Ser det er tilbud på HS4 hos Homeseer nå. Kjører HS3 std i dag på Hometroller SEL. Er fornøyd slik jeg har det i grunnen. Dønn stabilt. Er det verdt å oppgradere? 🙂
  7. Noen som vet hvordan jeg kan få på igjen dette interface’et? Får «interface already started» når jeg trykker «enable interface»
  8. Jeg har en del virtuelle enheter som jeg ønsker å kunne "nullstille" ved å sette verdien på alle enhetene til 0. Har forsøkt å bruke hs.SetDeviceValueByRef men får det ikke helt til å fungere. Hvordan kan jeg enklest mulig liste opp alle adressene som jeg ønsker å sette til 0? PS. Ikke veldig bevandret med script, men dette er sikkert en smal sak for dere som kan scripting, så setter stor pris på om noen ville ta seg tid til å gi meg en "ferdig" script-tekst jeg kan kopiere.
  9. hei jeg har homeseer 4 pro men jeg får bare opp 1 device som homeseer registrere strøm på jeg får heller ikke velge andre enheter i energy vinduet enn den ene devicen. noen så har et råd til meg på dette har studert alle parameter på den enheten så virker men finner ingen ulikheter i forhold til de andre
  10. Etter å ha brukt et stadig mer ustabilt system i noen år, så har jeg nå endelig tatt jobben med å gjøre noe drastisk. Jeg har altså hatt problemer med min HS3/HS4 i flere år, men problemene har akkurat vært såpass små at de har vært levelige. Men de siste månedene har problemene blitt større, og jeg har derfor satt opp en ny server med trial-lisens. Men så kommer da selvfølgelig jobben med å flytte over flere hundre enheter med Z-wave, Zigbee, wifi og RFX-enheter. For saken er den at det er uaktuelt å flytte over en kopi fra den gamle maskinen. Jeg er redd for å dra med meg alle de feilene som kan ha bygget seg opp der over tid. DVS Zigbee og RFX har jo fungert. Planen er å flytte alle z-wave-enhetene over til ny server, en av gangen. Zigbee og RFX håper jeg å kunne flytte samlet, siden disse har fungert. Wifi setter jeg bare opp på nytt, siden det er såpass få enheter. Plugins kunne jeg tenke meg å flytte, siden det ligger mye statistikk og innstillinger. Til slutt tenkte jeg å legge inn min permanente lisens når jeg er ferdig med flyttingen. Høres dette ut som en gjennomførbar plan? Eller er det noen som har gjort noe tilsvarende tidligere, og kan anbefale en bedre metode? Selvfølgelig takknemlig for all hjelp 🙂
  11. Hei! Utvikleren til Device History plugin-et har vore meget serviceinnstilt og levert kode for å hente ut gjennomsnittsverdi frå sist time og skrive verdien til et virtuellt device. På denne måten kan eg sammenligne direkte med en verdi, istedenfor å gjennomsnittsberegne for kvar enkelt funksjon. Koden er som følger: Public Sub UpdateHourlyStats(parms As String) Dim intSourceRef As Integer Dim intDestRef As Integer Dim dtmFrom As Date Dim dtmTo As Date Dim strDeviceStats As String Dim astrStats() As String Const IDX_STATS_MIN As Integer = 0 Const IDX_STATS_MAX As Integer = 1 Const IDX_STATS_AVG As Integer = 2 Const IDX_STATS_COUNT As Integer = 3 Dim dblMin As Double Dim dblMax As Double Dim dblAvg As Double Dim intCount As Integer 'figure out the parameters intSourceRef = CType(parms.Split(";")(0), Integer) intDestRef = CType(parms.Split(";")(1), Integer) dtmTo = Date.Now dtmFrom = dtmTo.AddHours(-1) hs.WriteLog("Device History", "Getting updated stats for device " & intSourceRef & " from '" & dtmFrom.ToString() & "' to '" & dtmTo.ToString() & "' ...") 'Ask the plugin for the stats strDeviceStats = hs.PluginFunction("Device History", "", "GetRangeStats", {intSourceRef.ToString(), dtmFrom.ToString(), dtmTo.ToString()}) 'Parse the response into discrete variables astrStats = strDeviceStats.Split("|") If astrStats.Length() = 4 Then dblMin = astrStats(IDX_STATS_MIN) dblMax = astrStats(IDX_STATS_MAX) dblAvg = astrStats(IDX_STATS_AVG) intCount = astrStats(IDX_STATS_COUNT) 'Do something with the output hs.WriteLog("Device History", "Device " & intSourceRef & " ranged from " & dblMin & " to " & dblMax & ", with an average value of " & dblAvg & " taken from " & intCount & " changes.") hs.WriteLog("Device History", "Updating device " & intDestRef & " with value " & dblAvg) hs.SetDeviceValueByRef(intDestRef, dblAvg, True) Else hs.WriteLog("Error", "Retrieval of stats for device " & intSourceRef & " failed.") End If End Sub Korleis lagre som .vb fil? Og så må eg ha litt rettleiing på kva som er rett device-ref. Er det root-device, eller ref på funksjoner etc. Edit: I tillegg ser det ut til eg også må lære å legge inn kode som skjult tekst og rett formatering, slik som de andre bruker.
  12. Selger HomeSeer lisens da jeg har flyttet fra bolig til leilighet og ikke har bruk for denne type heftige smarthus løsning lenger. Består av: - HS3 lisens - HS4 upgrade lisens - JowiHue lisens (ZigBee, ca. $40) - Z-Wave (ingen tilleggsavgift) Pris: Kr. 700,- HS4 lastes ned fra https://homeseer.com/current-downloads/ Kan kjøres på Windows eller Linux maskin (også Raspberrry Pi - Veldig billig og grei plattform å starte med, enkelt senere og oppgradere). Overføring av lisens koster ca. kr. 250,- ($30). Dette kommer i tillegg og dekkes av kjøper. Mer informasjon om dette på https://homeseer.com/support-home/ (bunnen av siden).
  13. Hei Er det noen som kan fortelle om og hvordan man endrer på rekkefølgen til "child devices" i HS4? Jeg ønsker feks å flytte opp nederste "Gang........delay(2093)" etpar hakk opp. Har klart å stokke om knappene internt i en child device, men ikke seg i mellom.
  14. Hei Lynet slo ned i pipa til et nabohus her om dagen og det gjorde at jordfeilbryteren vår slo ut. Den heller ukontrollerte nedstengningen av HS4 har tydelig forårsaket feil i HS-databasen, kunne se en feilmelding som tydet på det ved første oppstart, samt noen vedvarende kryptiske feilmeldinger. Uansett så er de fleste devicer borte så det taler vel for seg selv, men heldigvis har jeg kjørt full daglig backup. På meg ser det ut til at backup i praksis er en kopi av hele HS4 katalogen. Er det så enkelt at en restore er bare å kopiere siste ok backup ut til HS4-katalogen og overskrive alt der?
  15. Jeg vurderer å bytte fra HS3 til HS4, men vil gjerne høre litt om andres erfaringer før jeg tar steget. Siden jeg har mange plugins, så er jeg jeg spesielt interessert i erfaringer rundt dette med plugins som er laget for HS3. Hvor mye må kjøpes på nytt, og hvor mye kan man bruke som før? Ting som f.eks "HS3 Designer" er jo ikke akkurat gratis, og det blir fort dyrt å bytte dersom alt må kjøpes på nytt. Hva synes dere, nå som HS4 har vært ute en stund?
  16. Jeg hadde en stund HS4-server stående på kontoret i 1.etasje, siden den var lett tilgjengelig når jeg startet min «HS-reise» som nybegynner. For et par måneder siden, så var det meste av utstyr koblet på, alt fungerte fint og da var tiden kommet for å flytte serveren ned til sin tiltenkte plass i kjelleren. Etter flytting måtte jeg sette ny com-port på Z-wave interfacet (aeotec stick) så dukka alt opp som skulle være der. Men flere devicer er nå dobbelt opp. Dvs en device med fullt navn, mens en med kun «node xx». Det er jo svært rotete og uoversiktelig å ha mange slike dobbeltføringer, så hva kan en gjøre for å bli kvitt de? De kan vel ikke akkurat fjernes, eller må alle slike eksluderes for å inkluderes igjen? Hvis noen har en teori om årsaken til at de dukker opp slik, så hadde det også vært fint så en unngår slikt i fremtiden... (Devicene i bildet under er samme device)
  17. Hei! Eg prøver å bruke Realtime LastMeterConsumption frå tibberseer som blir oppdatert kvar time til å registrere siste times strømforbruk. Altså nyverdi - målerstand forrige time = forbruket sist time. Planen er: 1) å opprette et device som får målerstand NÅR Realtime LastMeterConsumption oppdaterer seg. Denne biten er grei. 2) Neste time når Realtime LastMeterConsumption oppdaterer seg, vil eg trekke bort forrige timeverdi for å finne forbruket. 3) Resultatet skrives til et annet device "kWh forbruk sist time". 4) Opprette et device: "Største timeforbruk Månad". 5) Lage regel som sei: "IF" kWh forbruk sist time" er større enn "Største timeforbruk Månad" "THEN" Easytrigger write device "kWh forbruk sist time" to device "Største timeforbruk Månad". Dette burde eg få til. Planen er å registrere den timen med størst kWh forbruk i mnd, lagre høgaste verdi for kvar mnd. Dette har med nettleige å gjere og estimering av nettleige og strømpris sammen. Har Easytrigger, Device history, om de kan brukes. Et lite script løser nok dette, men har ingen anelse korleis bruke skript pr.d.d. i HS.
  18. Jeg ser at det er laget noen bra løsninger for hentetider til renovasjon for Homeseer...men så langt jeg klarer å søke ikke for Oslo. Jeg har vært inne på nettsiden til Oslo kommune og funnet et sted hvor man kan få denne informasjonen pr adresse: https://www.oslo.kommune.no/avfall-og-gjenvinning/avfallshenting/?sid=&street=Nordalveien+13a Er format/løsning på dette nettstedet likt om for hentetider hos Posten....da tenker jeg på om det feks. er XMLHttpRequest? Om jeg gjør et kall på URL´en over i Node Red får jeg bare masse "vas" i retur. Det som hadde vært aller best ville være at noen fortalte meg at jeg ikke var spesielt flink til å søke og at løsningen for Oslo er her.... alternativt må jeg prøve meg på litt koding og trenger litt peking i riktig retning...
  19. Hei. Jeg har Heatit ZTRM2fx termostater som jeg lenge har kjørt med linked device til z-water. I siste tid kan det se ut som om termostatene jukser litt og har vært ustabile i om de skur av eller på. Derfor tenkte jeg å endre til assosiasjoner og har lagt inn følgende assosiasjon på root termostat, vinterhage: De andre termostatene har samme assosiasjoner, men til andre endpoints. Så ser vi i HS at målt temperatur i gulvet er 30 grader, mens set.temp er 27,5. På selve termostaten er pilotlyset slukket, men i HS står switch 4 fortsatt på. Dvs. at Z-water kurs er åpen og varmtvannet fortsetter å pøse på. Da jeg satte opp assosiasjonene fungerte det greit og skru av og på i HS og da "fulgte z-water" etter. Nå gjør den ikke det. Tidligere med "linked device" fungerte det noen ganger å stille temperatur manuelt får og "kicke inn" termostaten igjen, og deretter stille tilbake til ønsket temperatur. Det funker noen ganger, men så kunne det gå noen dager før den "henger seg igjen". Her er assosiasjonen til en annen Heatit i stua. Den fungerer helt greit når jeg skrur av og på igjen i HS. Jeg skjønner ikke hvorfor det er forskjell på de devicene, og hvordan jeg skal feilsøke videre. Jeg lurer også på poll i HS4. Jeg har lest at den funksjonen er ute. Men hva viser egentlig divice-displayet? Jeg tolker det slik at dato er siste statusendring, og verdiene er "live", men jeg blir innimellom fristet til å refreshe browseren (ja, kjører windows). Må man gjøre det? Jeg har også (for sikkerhetsskyld - belter og bukseseler) satt opp event som sjekker hver 3dje time om termostat switch og z-water har samme verdi. Men det burde jo være unødvendig.
  20. Hei! Mitt system styrer huset i hovedsak KNX igjennom Hager IP-interface og iZKNX plugin. I tillegg har jeg en zwave usb-stick og en Conbee II usb-stick. Systemet kjører på en eldre vifteløs industriPC, med win10. Alt fungerer dønn stabilt, bortsett fra Zigbee. Setter opp bridge etter oppsskrift, men den "står" kanskje ei veke, så mister den kontakt med bridge. Har gjort dette mange gongar. Mange. Det er ein del HUE-pærer som kun fungerer som vanlige LED-pærer, kan du si. Prøver å sette opp endel automasjoner for barna, med farge for tidspunkt, men dette fungerer noen dager, eller lenger, før det slutter. Bridge må legges til i nettverket på ny, og alle device må legges til på ny... Nå har eg funnet en enhet på zigbee, som ikke er lys, men kan måle strøm igjennom HAN-porten, dvs. betyr dette at den ikke KAN falle ut pga strømstyring. I tillegg må den fungere når internett er nede. Treng hjelp. HJELP! Mvh John Ingar
  21. Hei! Eg treng litt råd. Ringetrafoen i dørklokka tok kveld, og ville då nytte anledninga til å smartifisere opplegget. Det heile trigges av at fruen jobber nattskift, og etter n'te gang ett av nabobarna ringer på på dagtid for å leike med våre barn. Med det som resultat at fruen våkner.. Har sydd sammen en plan, og kjøpt inn: Problemet som dukka opp er: leverer ringetrafo AC spenning ut? Treng frå 9-30VDC for å drive fibaro smart implant. Planen er som følger, todelt: 1: Når hovedsoverommet har stengt dør=deaktivert ringeklokke. Sensative strips magnetsensor. Qubino flush relay 1D. 2:Uavhengig av dette, vil eg kunne få push-varsel om det ringer på døra. Fibaro smart Implant Planen er å kjøre 8V i ringeknappen og klokka og 12V til fibaro smart implant som supply, MEN, det ser ut til ringetrafo leverer AC spenning på måleapparatet mitt. Gode råd? AC/DC omformer? Mvh
  22. Fjosepose

    Homeseer Events

    Hei Jeg har brukt lunchen til å mekke litt på en event, men har savnet en noe fleksibilitet. Jeg har laget følgende event som skal trigge på samme hendelse, men har en forskjell i condition: Finnes det funksjonalitet som gjør at jeg ikke trenger å "bygge så mye", men istedet gjøre: Ikke noe undergang om ikke mulig...men ville bare vært kjekt!
  23. Jeg ser av og til innom "z-wave vinduet" i Homeseer, og legger merke til at det ofte rapporteres om feil. Her er et utdrag: Er dette normalt, eller må det noe medisin til? Spør for en venn.
  24. Fjosepose

    mscMQTT for HS4

    Hei Jeg sliter med mcsMQTT og tror det er en feil i plug-in´en for HS4. Utvikleren mener at jeg skal kunne sub og pub på samme topic name (selv om jeg mener å ha lest at han anbefaler sepatate topics for set and get). Jeg får ikke dette til å fungere. Dersom jeg benytter ulike topic names for set og get (finnes en option for dette i ioBroker) som mottar på /topic og sender ut/svarer på topic/set så fungerer det (nesten) i HS4. Problemet er bare at da får jeg feedback siden mscMQTT tar innkommende verdi(subscribed) og publisher den ut broker igjen. Broker gjør som jeg tror er riktig...den svarer og sender echo av mottatt verdi tilbake til mcsMQTT...og så har vi det gående... Dersom jeg bruker fullstendige forskjellige topics som ikke har noe med hverandre å gjøre så fungerer det, med da jobber jeg ikke på samme "variabel". Det jeg ønsker er: Overstående fungerer mellom feks MQTT Explorer-client og ioBroker-broker, og grunnen til at jeg ønsker det slik er for å slippe "glue logic" i form av Node-Red. Forøvrig ikke noe feil med Node-Red, men i dette tilfellet skal det ikke være nødvendig å bruke...
  25. Fjosepose

    MQTT subscribe

    Nå har jeg lekt med meg mcsMQTT på HS4 noen kvelder på rad og begynner å nærme meg sammenbruddets rand. Det jeg i praksis skal gjøre er å publisere verdiene fra noen VS som er temperatursetpunkter til en broker. Dette går helt fint og jeg kan bruke disse verdiene i mitt dash board for å vise verdienen. MEN så skal jeg også endre på disse verdiene i dashboard. I terorien må man da benytte en annen topic for å unngå "feedback". Vanligvis gjøres dette ved å slenge på en /set bak klientens publish topic. Så puttes det legges subscribe-verdien inn i mcsMQTT assosieringsmenyen (etter at man først har satt opp publish) Dette har jeg altså klart etpar ganger med verdiene StueEP og StueCP, verdiene vises fint i dashboard og HS4, og jeg kunne endre begge veier. Når jeg så skal legge til flere verdier slutter det å virke for de nye verdiene selv om jeg har benyttet samme fremgangsmåte for å legge dem inn. Deretter har jeg fiklet med det og så har alt sluttet å virke. Det som er snodig er at jeg også har satt opp en anndre klienter( MQTTX og MQTT Explorer), og her kan jeg subscribe på topicene jeg ønsker endre på dem og puclisere akkurat som jeg vil. Broker plukker opp riktig verdier. Nå får jeg bare til å publisere fra mscMQTT på HS4...ikke noen subscription i det hele tatt. Nå er det forøvrig slik at "master" for verdiene mine er HS4....det er ikke en device som jeg skal hente verdier fra noe steds slik som muligens oftest et oppsett er. Er det noen her som behersker mcsMQTT og kan gi noen tips? Holder på å bli sprø🥳
  • Medlemsstatistikk

    5 765
    Totalt antall medlemmer
    846
    Flest pålogget
    Erik Andre
    Nyeste medlem
    Erik Andre
    Ble med
×
×
  • Opprett ny...