Gå til innhold
  • Bli medlem

Z-wave-kommandoer når ikke alltid helt frem


Anbefalte innlegg

Jeg har noen Fibaro-dingser (Switch2 og socket-ting) oppkoblet til Hass.io. Det er spesielt to dingser jeg sliter med å pålitelig sending av kommandoer på. En dings står rett vegg i vegg med en annen, rutende dings, mens den andre står litt vekk fra resten, selv om den har flere naboer i mesh-nettet. Jeg har fått flere feil der jeg ikke får bekreftet kommandoen, slik at f.eks. en generisk termostat ikke funker (har settpunkt på 15 grader, men siden termostaten tror at bryteren er av, er temperaturen opp i 28°C). Den andre er for utelys, der lyset ikke alltid lystrer.

 

Noen som har vært borti noe lignende og har triks?

Lenke til innlegg
Del på andre sider
Akkurat nå, Moskus skrev:

Prøv "Optimize" eller "Heal" (eller hva det nå heter i HASS) på disse to nodene.

"Heal" heter det, og har kjørt det med større suksess etter det - men problemet kommer etter en dag eller to likevel. Det KAN være at noe skjer i forbindelse med nye oppsett, men skal prøve å kjøre systemet statisk en stund nå.

 

Ofte funker det å resende kommandoen, men det er ikke så greit når automasjonsmodulen ikke skjønner at kommandoen har kommet frem (wall plug), men ingen tilbakemelding eller at den ikke er kommet frem (switch2) heller.

Lenke til innlegg
Del på andre sider
2 minutter siden, Moskus skrev:

Kan du finne ut hvilke routinger som noden bruker i HASS? Kan være en annen node på veien som trøbler. En løsning kan da være å heale denne også.

Kan være at den andre switch 2-dingsen som sitter imellom trøbler det til.

 

Det som er litt snodig er at HASS har autoheal som default i zwave-konfigurasjonen

Lenke til innlegg
Del på andre sider

Bli med i samtalen

Du kan publisere innhold nå og registrere deg senere. Hvis du har en konto, logg inn nå for å poste med kontoen din.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Lim inn uten formatering i stedet

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.

  • Lignende innhold

    • Av Offpiste
      Hei
       
      Noe av det jeg har:
       
      Home Assistant i Proxmox på Intel NUC.
       
      Lys:
      Fibaro dimmer 2
      Fibaro singel switch 2
      Fibaro double switch 2
      Fibaro wall plug
      Ikea Trådfri Adapter
      Ikea Trådfri pærer
      WLED
       
      Varme:
      Mill ovner
      Varmekabler - Elko
       
      Strømmåling:
      AMS-måler
      Shelly 
       
      Div sensorer fra :
      Netatmo
      Fibaro 
      Xiaomi mijia/Aqara/CGG1
       
       
       
       
       
    • Av SubSara
      Hei, jeg er helt ny her, så beklager om dette havner på feil sted. Men prøver altså å få koblet opp min vanlige porttelefon til z-wave nettverket mitt. Jeg har en Fibaro rele switch og en helt Aiphone GT-1M3-L CAD og skulle da gjerne koblet til en rele et eller annet sted der. Men jeg har ingen anelse hvilken ledning jeg må "kutte". Faren min er elektriker så han kan gjøre selve koblingen men han kan ingenting om hjemmeautomasjon så kan noen forklare meg steg for steg hva jeg trenger og hva jeg må gjøre for å få dette til? 
       
      Vil altså da kun ha mulighet til å åpne hoveddøren med telefonen, ikke noe annet.  
       
      https://usermanual.wiki/Aiphone/GT1C7GT1M3InstallationManual.2002193478/view
    • Av Sleepy81
      Jeg har vært Homeseer bruker i litt over 10 år, og har vært fornøyd med det. 
      Ventet spent på HS4, men ser at utviklingen går ganske tregt, og utvalget i plugins tilgjengelig er nå dårligere enn for eksempel Home Assistant. 
       
      Har derfor testet Home Assistant litt, mest for å se på plugins foreløpig. Veldig fornøyd, selv om det er mer oppsett. 
       
      Har dog lest at Home Assistant sin Z-wave styring har vært ganske dårlig, så spent på hvordan det fungere i mitt oppsett med nesten 100 Z-wave enheter. 
       
      Så kommer spørsmålet mitt: Kan man plugge Z-sticken jeg har i HS3 maskinen rett i en Home assistent installasjonen, importere alle Z-wave devicene, og teste ut hvordan det fungerer? Og vil det gjøre noe med Z-wave devicene som ligger på Z-sticken slik at jeg får problemer hvis jeg ikke liker Home Assistant og vil plugge den tilbake i HS3 maskinen?
       
      Jeg antar svaret er at det går fint sånn jeg har skjønt Z-wave systemet, men aldri testet dette selv (de gangene jeg har byttet system før har jeg alltid startet fra scratch med Z-wave), så ville bare dobbeltsjekke før jeg kjører igang.
    • Av Auda
      Hei 
      Jeg har et system som består av både en server med hassio i en bocker kontainer samt en på raspberry pi. 
      Program for integrasjoner Zigbee Home Automation. 
       
      Jeg har ca 40 ikea enheter men er ikke fornøyd med stabiliteten til ikea's gateway, og har prøvd andre zigbee gateway'er. 
       
       
       
      Er det noen som har greid å parre ikea bryter så bruke bryteren til å videre parre andre enheter hvor de blir sett av ZHA? 
       
    • Av Zulboom
      Eg køyrer i dag HS3 med blant anna 8 stk Fibaro Dimmer 2-nodar, 2 stk Heatit-termostatar og god dose Ikea-nodar via Zigbee.
      I forbindelse med flytting til ny leilegheit om 4-5 veker skal eg late dei 8 stk dimmarane stå igjen til ny eigar, men resten av installasjonen blir med vidare.
       
      Så då kjem det nokre spørsmål:
      Er det berre å late dimmarane stå igjen, montere nye dimmarar av samme type i ny leiligheit, bruke "replace node"-funksjonen på dimmarane, og så skal det meste vere oppe å gå igjen utan styr? F.eks. scenestyring (Z-wave-parameter 28) er deaktivert som factory default. Vil dette også måtte settast opp på nytt? Bør eg køyre backup+restore av UZB1'en for å tvinge gjennom ei ny oppbygging av Z-wave-nettverket? Eg har nok sannsynlegvis ein blanding av secure- og nonsecure innkludering av nodane i dag. Sidan eg ikkje har låsar eller andre tryggleiks-nodar uansett, burde dei alle vore inkludert som non-secure istaden for å få ned unødvendig trafikk? In case: korleis finn eg ut kva nodar som er secure og ikkje, og kva er enklaste måte å gjere dette på utan å bruke heile helga på å sette opp ting på nytt? Eg kan vel ikkje bruke replace node, då vil vel noden berre inkluderast secure/non-secure som dei var?  
      Om de har tips til ting eg burde gjere, evt. fallgruver eg bør unngå så blir alle tilbakemeldingar sett pris på!
×
×
  • Opprett ny...