Gå til innhold
  • Bli medlem

4ndersjensen

Medlemmer
  • Innholdsteller

    64
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

0 Neutral

Om 4ndersjensen

  • Rang
    Medlem

Hjemmeautomasjon

  • System
    Annet

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

  1. 4ndersjensen

    HW dilemma...

    Jeg lurer faktisk på det samme. Kjører hass.io på en RPI 3B+ med PoE HAT. Den funker egentlig helt fint men ser at det tar tid å reloade hele config, eller spesielt åpne logbook (Tar fort flere minutter). Spiksene er fra når jeg restarter hassio. I daglig bruk ligger CPU-bruken på mellom 5% og 10% Jeg regner med det er performance på SD-kort som er årsaken til det. Lyd-, strøm- og plassmessig er det ikke noe å sette fingeren på. Jeg har sett på Intel NUC, noen av modellene her: https://www.dustinhome.no/group/hardware/pc-komponenter/barebone/barebone-pc/?price=1000-2000 Evt. en Mac Mini Er det hass.io, Ubuntu med hass eller andre alternativer som gjelder? Går det an å eksportere fra hass.io og importere til en hass-installasjon på Ubuntu f.eks? Har lite lyst til å sette opp alt på nytt..
  2. 4ndersjensen

    Kalibrere temp i Aeotec Multisensor 6

    Det stemmer, @Moskus. 20 DEC er 14 HEX, dvs. 0x1401 er 2.0 grader Celsius, som du skriver. Min feil. Kalkulatoren der er veldig bra Da får jeg tall jeg kan bruke til noe. Takk. Iom. sensoren nå er montert i tak, så er det varmere der enn der vi oppholder oss, så når den rapporterer 22 grader C er det kanskje under 20 grader en halv / 1 meter over gulvet. Jeg kjøper et lite digitaltermometer som jeg fester med dobbeltsidig tape rett ved sensoren og ser hva den rapporterer. Sammenligner med hva den da rapporterer når den er i "komforthøyden".
  3. 4ndersjensen

    Gjøre om data fra sensor fra % til int

    Fantastisk. takker!
  4. 4ndersjensen

    Automasjon i hassio

    Da har jeg fått organisert i packages/automation/<mappe>/<type>.yaml, f.eks. packages/automation/livingroom/light.yaml og packages/automation/livingroom/heat.yaml Fungerer bra så langt, tror jeg Men bruker man packages, så mister man vel oversikten over hvilke automations som er loaded, aktive etc.? Edit: Ser automation entities også, så da har jeg løst dét problemet
  5. 4ndersjensen

    Automasjon i hassio

    Takk. Men det betyr altså at man laster alle filer som ligger i mappen definert der? Det går ikke an å inkludere filer en og en?
  6. 4ndersjensen

    Automasjon i hassio

    Hmm.. Er rimelig grønn her.. Må packages komponenten installeres på en vis? Lurer på denne: - Component not found: packages Uansett om jeg !include <yaml-fil> eller legger kode rett under packages: så får jeg feilmeldingen over.
  7. 4ndersjensen

    Automasjon i hassio

    Hvis jeg indenterer packages 2 spaces og livingroom 2 spaces igjen, slik at det får formatet som over, så får jeg følgende feil: Testing configuration at /config ERROR:homeassistant.util.yaml:while parsing a block mapping in "/config/configuration.yaml", line 1, column 1 expected <block end>, but found '<block mapping start>' in "/config/configuration.yaml", line 140, column 3 Failed config General Errors: - Error loading /config/configuration.yaml: while parsing a block mapping in "/config/configuration.yaml", line 1, column 1 expected <block end>, but found '<block mapping start>' in "/config/configuration.yaml", line 140, column 3 Successful config (partial)
  8. 4ndersjensen

    Automasjon i hassio

    Jeg har kommentert ut automations i configurations.yaml og lagt til følgende istedenfor: Men dette feiler. Får feilmelding: Testing configuration at /config Failed config General Errors: - Component not found: packages Successful config (partial) Ifølge https://www.home-assistant.io/docs/configuration/packages/ så skal det være mulig å gjøre slik: Hva gjør jeg feil? Har forsøkt med forskjellige indentations, men intet hjelper. Jeg vil helst unngå !include_dir_named med mindre det er en god grunn for det.
  9. Jeg har Volvo On Call og BMW Connected Drive integrasjon i hass.io Volvo On Call returnerer fuel capacity som int, hvor BMW returnerer som %. Det betyr at jeg får 2 ulike grafer for "Fuel capacity": Jeg ønsker å ha begge verdier i samme visning, men da må jeg ha begge verdier som %, ikke som int. Inne / ute-temperatur er begge i % og derfor vises det slik: Grafen for fuel capacity inneholder disse to sensorene: Går det an å konvertere verdi fra sensor til % on the fly eller må det gjøres litt mer avansert konvertering?
  10. 4ndersjensen

    Automasjon i hassio

    Lurt. 👍 Er Packages en extension eller?
  11. 4ndersjensen

    Automasjon i hassio

    Jeg har ikke noe problem med YAML, bare det at det virker som HA selv formatterer koden. Noen ganger er det entity som er prefixed med - andre ganger er det action. Blir litt usikkert for meg om det er formatteringen eller logikken min som er årsaken til at ting ikke fungerer som det skal. Skal gi vscode et forsøk. Har du da en !include i configuration.yaml for hver automasjon? Jeg tenker å lage en automations_<lokasjon>.yaml hvor en fil da inneholder all automasjon for kjøkken, en annen for stue, en for ute, soverom etc. etc.
  12. 4ndersjensen

    Automasjon i hassio

    Hei. Hvordan jobber dere best med automasjon i hassio/HA? Jeg har brukt webgui, men kommer til kort når jeg skal jobbe med and / or regelsett. Jeg har brukt vi via SSH, men det blir fort uoversiktig, synes jeg. Er alternativet Notepad++, en online YAML-verifikasjon og copy/paste tilbake til config/automations.yaml?
  13. Hei. Jeg ser ofte at IKEA Trådfri smartpluggene mine ikke aktiveres av automasjonen jeg har laget. Jeg har en helt enkel automasjon som trigger på temperaturmåling fra en Aeotec Multisensor 6. Når temp. går under 21.5 grader, så skal switch.turn_on aktiveres mot switch1 og switch2. Ofte ser jeg at temp er under 20 grader uten switchene er på. Når jeg kjører en restart automation i HA så trigges switchene umiddelbart, så det er som om noe henger. Er det zigbee-nettet som svarer treigt (ikke svarer) eller er det noe annet? Hvordan kan jeg evt. gå frem for å feilsøke?
  14. 4ndersjensen

    Koble til IKEA Trådfri On Off switch til deConz / Phoscon

    Er det noen som har klart å "lytte" på en event (når man aktiverer en knapp på switchen) som igjen kan brukes til å aktivere f.eks. lys som styres av en Aeotec Nano Dimmer? Jeg ønsker å dimme ned en Hue-pære + eksisterende LED-pærer som styres av Nano Dimmer når jeg trykker på 1. Når jeg trykker på 0 så vil jeg dimme samme enhetene opp, men jeg klarer ikke skjønne hvilken event jeg skal håndtere (og hvordan). Jeg ser switchen sin batteri-status i HA, men ikke annet. Jeg har aktivert debug logging, så når jeg aktiverer knappene, så vises det. Er det websocket jeg må jobbe med?
  15. Hei. Jeg har montert Aeotec Multisensor 6 i taket og nå trenger jeg å få kalibrert temperaturmålingen da det er et par grader for kaldt i stua. Jeg har sjekket div. dokumentasjon, men har ikke klart å få til noe bra med config parameter 201. Low bits definerer Celsius eller Fahrenheit (1 eller 2). High bits definerer offset. Det betyr at f.eks. 0x2001 er 2.0 grader Celsius. 0x3501 er 3.5 grader Celsius. Måten å definere offset blir å ta 255 (max verdi) og trekke fra grader du vil kalibrere. Dvs. ønsker du å kalibrere 3.2 grader, så blir det 255-32 = 223 som er E8 i hex-verdi og altså 0xE801, men det går ikke an å legge inn en hex-verdi i 201. Gjør jeg om fra hex til dec, så blir 0xE801 (E801) 59393 og det er ikke en gyldig verdi. Hva gjør jeg galt?
×