Gå til innhold
  • Bli medlem

Truls

Medlemmer
  • Innholdsteller

    27
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

5 Neutral

Om Truls

  • Rang
    Nybegynner

Hjemmeautomasjon

  • System
    HomeSeer

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

  1. Har en av dem. Fungerer bra utfra min erfaring på ca 1 uke. God følelse på den, tight og fin, og fine markerte step for dumming, samt av/på. Kom inn uten problem i HS3. Justering av min/Max gjøres med parameter i HS, ikke mulig å gjøre med potmeter, som fx på Elko sine manuelle. Har støtte for ekstern push-bryter koblet fysisk til z-dim. Begrensning på 200VA, så går greit for 5-6 halogen, men minimum er 1VA, så perfekt for LED. På mine 5 stk 35w halogen kjører jeg minimum på 22-23% satt i parameter 2, da gløder de ganske svakt. Ikke testet med LED enda, så usikker på om den gir flimring osv. Basert på erfaring pr nå, kommer dette til å bli std erstatning for Elko 315/630 som «henger» i trykkbryteren. TA Sent from my iPhone using Tapatalk
  2. Dette temaet er jo også relevant for vannbåren varme. Siden det er såpass treghet fra en slår av/på vannstrømmen i gulvene, til en ser resultat, så kunne det bært nyttig om en ser temp faller så fort nå at den vil treffe setpoint om 1 time, og så slå på vanmstrømmen. Eller motsatt, slå av før en passerer setpoint. Har spekulert på Device history...event om en lager ett par virtuelle devicer, som en oppdaterer når en får temp-lesning. For min del kan jeg justere intervallet, og om jeg da f.eks lagret LastValue og sammenliknet med NowValue, og delte på tid mellom, så ville jeg fått en verdi jeg kam bruke for å kalkulere ca temp om en time. Og således bruke denne til å trigge varme på eller vente... På samme måte kan jo du trigge Mail eller ikke.. Men gjennomførbart vet jeg ikke om det er.. TA Sent from my iPhone using Tapatalk
  3. Er en av disse på hver plass på varmestokken: https://megaflis.no/uponor-smatrix-multi-telestat.html https://www.heatit.com/heating-control/water-based-heating/hatit-z-water/ Sent from my iPhone using Tapatalk
  4. Bruker Device History for logging. Sent from my iPhone using Tapatalk
  5. Når temp i rommet er mer enn setpoint for samme rom, så stenger aktuatoren for den/de aktuelle sløyfene vannsirkulasjonen. Dvs når temp passerer 23, aktiveres stenging av den/de aktuatorene som står på varmestokken for det aktuelle rom. Gjør ikke noe med varmepumpen, men blir jo mindre vann å holde varmt.. Sent from my iPhone using Tapatalk
  6. Jeg også har justert kurver/flow slik at det passer med «normale» vinterdager. Men når solen kommer bommer de endel. Her jeg bor er det ofte 5-10 grader ute, kald nordavind, mens solen steker på sydsiden hvor alle vinduene er. Da stiger fort temperaturen 4-5 grader, så kurven som uten sol holder perfekt 23 grader, blir 28 når en fyller på med solenergi. Er der jeg ser innsparingen, og ser på logging, at nå skrus vannvarme av ca 10:00 om morgen når solen kommer, og på igjen i 22-23 tiden. Slik slipper jeg å lufte ut masse energi. Sent from my iPhone using Tapatalk
  7. Hei Varmepumpen styrer seg selv med utetemperatur-korrigering. Dvs vanntemperaturen er omvendt proporsjonal med utetemperaturen. Dette styrer varmepumpen selv, og er ikke endel av hjemmeaitomasjonssystemet. Når det gjelder styring av de enkelte sløyfen, så har jeg en Danfoss i hvert rom. Fra denne får jeg aktuell temperatur i rommet, og setpunkt for ønsket temperatur. Om en ønsker å styre setpunkt bare fra mobil/PC så trenger en kun en temperaturmåler. I andre enden, har jeg Uponor Multitelestat på varmestokken, disse åpner sløyfen sakte når de får 24VDC. En Z-water leverer så strøm til telestatene, gjennom hver sin utgang. Så nå har jeg temp inn, setpunkt, og mulighet for å slå av/på varme. Da har en minst 2 muligheter for styring: - Jeg har en event som trigges om setpunkt eller temp i ett rom har endret seg. Dvs en event pr rom. Når denne trigges, kjører den ett script som heter «temperatur.vb» eller noe, og ligger på Github. Det dette scriptet gjør, er egentlig en if-setning, at dersom Aktuell temp er lavere enn setpunkt så slår den på varme. I scriptet er det også en konstant for hysterese, som jeg satte til 0. - SDJ-Stat er en gratis plugin i Homeseer, gjør egentlig mye av det samme. Er mange som også liker denne. Dette fungerer egentlig fint, men skal ikke se bort fra at jeg på sikt prøver å få kontroll på trend, slik at jeg kan forutsi temp-endring en time frem i tid, og slå av/på varme tidligere, for enda jevnere temp-styring. Truls Sent from my iPhone using Tapatalk
  8. Mener jeg leste ett sted at kvitteringer fra utlandet må sendes inn manuelt. TA Sent from my iPhone using Tapatalk
  9. Tregulv TA Sent from my iPhone using Tapatalk
  10. Jeg kjører bare av/på, og ikke noe hysterese. Hysterese ordnes strengt tatt av treghet i gulvene. Testet først med 0,5g hysterese, men da forsinket det påslag når temp gikk under setpoint med fort en time... Uten hysterese så svinger temp innenfor 0,3-0,5 grader rundt setpoint. Bildet over har overskyet/kaldt de første dagene før 17/5, varmt ute etterpå. Da har varmen vært avslått, nok solvarme som en ser av grafen. TA Sent from my iPhone using Tapatalk
  11. Jeg har det slik med 24V aktuatorer, og henter 24VDC fra z-water. Litt begrenset med «plass» til 24V, er vel bare 2 av 24 og 2 av 0V, så må samle ledningene ett annet sted enn i terminalene om der er mange som skal «ha strøm». TA Sent from my iPhone using Tapatalk
  12. Jeg fikk «connection failure» om jeg tok Test. Sent from my iPhone using Tapatalk
  13. Tror jeg må ha funnet årsaken, må ha være en av enhetene i nettet som har være «babbeling idiot». Jeg tok strømmen på alle z-wave enhetene, og koblet til en og en, og da kom alle temperaturer tilbake. Så nå virker det igjen. Merkelig... Truls
  14. Hei Merket i dag at det ble kaldt i stuen, på tross av at temp på display var under 2 grader setpoint for å starte varming av gulvet. Logget på, og så at alle 6 termostatene jeg har sist hadde rapportert temperatur innenfor 1 time rundt 17:00 i går. Normalt rapporterer de temp hvert 60.minutt. Prøvde å justere setpoint, for å trigge kommunikasjon, uten hjelp. Trykte på knappen på toppen, det trigger også normalt «wake-up», men ikke i dag. Tok factory reset av Danfoss’en, den responderer som den skal etter dette. Men jeg får ikke inkludert den på ny i HS3, verken secure/non-secure. Delete av gammel node, så include, ingen kontakt, og Danfoss blinker også rødt, som i følge manual betyr comm-failure. Oppdaterte HS fra .500 til .531, ingen endring. Restartet HS3 både i software og med å ta strømmen, ingen endring. Andre z-wave enheter virker, så interfacet er om ikke annet operativt. Noen råd? Synes det er rart at alle slutter å virke samtidig, fremstår som fellesnevneren er HS. Truls
  15. Ja hadde vært greit med full støtte for den. Har en plan om å bruke de analoge inngangene også for å ha kontroll på div temperaturer, men når jeg inkluderer z-water får jeg bare feil på de multi-devicene. Sent from my iPhone using Tapatalk
×
×
  • Opprett ny...