Gå til innhold
  • Bli medlem

Sleepy81

Medlemmer
  • Innholdsteller

    34
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

0 Neutral

Om Sleepy81

  • Rang
    Medlem

Hjemmeautomasjon

  • System
    HomeSeer

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

  1. Sleepy81

    Restore av Z-wave nettverk - Z-stick Gen5

    Liker ikke å stole på proprietære greier, så var innom HS store og så nå at Z-net boksene hadde fått ny farge (blå!) og var rett ved å bestille, da jeg så dette: Så funker det ikke i Homeseer lengere? Eller er det en feature som er tatt bort i den nye blå versjonen?
  2. Sleepy81

    teslaSeer

    Av interesse, pleier du å låse opp og starte bilen på vei ut døra? Gir det noe fordeler kontra å bare bruke nøkkelløst entry normalt? Eller er det bare «because i can!» 😀
  3. Sleepy81

    teslaSeer

    Ja, det kan man gjøre med HSTouch også, men vil jo egentlig ikke ha noe effekt. Mer ikke så lett dette med sikkerhet når man plutselig begynner å integrere ting av stor verdi i automatikken... Akuratt nå så stoler jeg jo egentlig helt og fult på at MyHS serverene ikke blir hacket, og det er jo delvis ute av min kontroll (bortsett fra å sette ett langt og godt passord). Mulig jeg er litt paranoid her, men med x antall 100k på gårdsplassen, så er kanskje det på sin plass.
  4. Sleepy81

    teslaSeer

    Supert! Tenker at selv en enkel kryptering er bedre enn ingen kryptering. Har også slettet noen av child devicene som jeg ikke har bruk for for automatisering. Det vil hvertfall gjøre det litt mere komplekst. Security by obscurity FTW! 😂
  5. Sleepy81

    teslaSeer

    Skjønner Det er vel egentlig ikke en sikkerhets feature uansett, for har man kommet så langt at man er inne på HS serveren, så er det vel neppe en pin kode på devicen som står i veien. Kan alltids bruke "Pin to drive" på selve bilen, men det er så kjipt om skjermen i bilen henger seg, da står man der. Burde vært "Pin to Drive" kun ved oppstart av bilen med bruke av API/mobil, og sluppet "Pin to Drive" når man brukte nøkkelen.
  6. Sleepy81

    teslaSeer

    Knall Plugin! Fungerer helt perfekt hos meg etter siste update. 👍 Et par kjappe spørsmål: - Siden Tesla's API både gir tilgang til lokasjon og muligheten for å åpne dører og starte bilen, så er det jo åpenbare ting man må passe på med tanke på sikkerhet med en sånn plugin. Beskytte tilgang fra WAN til HS er jo en selvfølge, men jeg tenkte uansett, hadde det vært mulig å legge inn f.eks. en PIN kode hvis man skal åpne dørene eller starte bilen i HS? Vet ikke om det egentlig har noe for seg, for får man tilgang til HS, så har man for tilgang til Token også, og da er jo løpet kjørt uansett. Er vel egentlig Tesla selv som burde gi ut token uten tilgang til dører og start hvis man ønsket. -Ser at teslaseervariables.ini inneholder tokens samt e-post og kryptert passord til Tesla kontoen min. Passordet ser jo ut som er salted og hashed, men er det noe som gjøres av pluginen, eller gjøres det av Tesla når man plugger inn brukernavn og passord i pluginen? Vet du hvor "godt" det er kryptert? - I teslaseervariable.ini, står tokens i klartekst her, eller er de også kryptert?
  7. I dag har jeg HS3 kjørende på en ESXi maskin som kjører Win10 i VM. Z-wave er kontrollert av en Z-stick Gen5 på en Rpi over nettverk. Jeg kjører BLBackup av hele HS3 katalogen daglig, ukentlig og månedlig, og backup av Z-wave nettet når jeg gjør forandringer av Z-wave. Så jeg har vært i den tro at hvis noe ryker (eller når ), så kan jeg bytte ut komponenten også restore fra backup, så var alt iorden igjen. Men jeg har nå lest litt på nett, og ser det er issues rundt Z-stick restore av Z-wave nettverk. 1. Stemmer det at hvis min Z-stick Gen5 ryker i dag, så kan jeg ikke restore z-wave nettverket fra en z-wave backup til en ny Z-stick Gen5? 2. Hvis ja, vurdere jeg å gå til innkjøp av Z-net, da jeg har forstått at den takler restore fint. Kan man restore en Z-wave backup som var gjort av en Z-stick Gen5, inn på en Z-Net uten problemer? Noen som har gjort det og verifisert at det fungerer uten problemer? Vil nødig har en løsning der jeg må bygge opp alle z-wave nodene på nytt i ny z-wave kontroller...
  8. Sleepy81

    TrådfriSeer

    Well this is embarrassing...😳 Var 100% sikker på jeg hadde riktig key, (hvis det var security code som er keyen som brukes, og ikke det andre 8 sifrede nummeret bakpå huben), men det viser seg at I og l ikke er samme bokstav. 😂 Burde ikke være lov å bruke I'er og l'er i case sensitive passord/keys... All good now. Beklager styret.
  9. Sleepy81

    TrådfriSeer

    Jupp, restartet HUB, plugin og hele HS3...
  10. Sleepy81

    TrådfriSeer

    Sjekket det, samt .INI fila og alt ligger der korrekt...
  11. Sleepy81

    TrådfriSeer

    Bruker 0.1.10 versjonen og plages med "empty response from Hub with path = /15001" eller "empty reponse from Hub with path = /15004" Jeg har riktig IP adresse. Jeg tror jeg har riktig "key" Regner med det er den som står som "Security Code" bakpå huben? HS lager root device som vises som online, men ingen andre devices blir funnet. (Jeg har kun en LED driver, og en remote control) Når jeg slår på debuging får jeg: des-02 20:18:54 TradfriSeer Debug Polled 0 groups... des-02 20:18:54 TradfriSeer Debug Polled 0 bulbs... des-02 20:18:53 TradfriSeer Debug Ping result for hub xxxxxxxxxxxxxxxx: Online des-02 20:18:52 TradfriSeer Debug Ping result for hub xxxxxxxxxxxxxxxx: Online des-02 20:18:52 TradfriSeer Debug Polled 0 groups... des-02 20:18:52 TradfriSeer Debug Polled 0 bulbs... (Jeg har byttet ut min security key her med xxxxxx. Antar den ikke er lur å legge på nett ) Har forsøkt restart av plugin, og restart av HS3. (Bruker siste versjon av HS3: 3.0.0.435) I følge IKEA appen har jeg følgende FW på devicene mine: Gateway: 1.4.15 Remote control: 1.2.214 Driver: 1.2.245 Noe jeg gjør feil her, eller noen tips? EDIT: Når jeg restartet plugin får jeg følgende i loggen: (La ikke merke til det før nå) des-02 20:29:35 TradfriSeer Warning Empty response from Hub with path = /15004 des-02 20:29:37 TradfriSeer Plugin devices found count: 1 des-02 20:29:30 TradfriSeer Plugin devices found count: 1 des-02 20:29:28 TradfriSeer Warning Empty response from Hub with path = /15001 des-02 20:29:23 Starting Plug-In Plugin TradfriSeer started successfully in 7343 milliseconds des-02 20:29:23 TradfriSeer Plugin devices found count: 1 des-02 20:29:20 TradfriSeer CheckAndCreateHubDevices() trigging... des-02 20:29:20 TradfriSeer ERROR SetPSK -> Failed setting output from payload! Message: Objektreferanse er ikke satt til en objektforekomst. des-02 20:29:15 TradfriSeer Starting initializiation. des-02 20:29:15 TradfriSeer No pre shared key exist for hub with key XXXXXXXXXXXXX, getting new PSK... des-02 20:29:15 TradfriSeer This beta will expire on March 1, 2018. des-02 20:29:15 Starting Plug-In Initializing plugin TradfriSeer ... des-02 20:29:15 Info Plugin TradfriSeer has connected. IP:( Skjulet av meg, men peker på home:port) des-02 20:29:15 Plug-In Finished initializing plug-in TradfriSeer Er det den SetPSK feilen som er problemet her?
  12. Sleepy81

    teslaSeer

    Beklager sent svar. Vært borte fra PCen en stund. Win Defender rapporterer: WIN32/Spursint.F!cl Litt googling viser at det er flere som har problem generelt med at win defender gir falske positive resultater på denne trojanen.
  13. Sleepy81

    teslaSeer

    Skulle laste ned nyeste versjon av denne, men får nå opp at nedlastingen misslyktes siden "et virus ble funnet". Antar dette er en falsk positiv fra Windows Defender, men tenkte bare å høre om dette er et kjent problem med TesalSeer pluginen nå, eller om Salvesen har fått noe ugreier på NASen sin Kan ikke huske jeg fikk dette på forrige versjon av pluginen...
  14. Sleepy81

    Hva er beste batteribryter på markedet nå?

    Tror jeg forklarte meg dårlig. Ønsker ikke å lagre statusen på en bryter, men at bryteren rapporterer om den er på eller av direkte i HS3. Altså at bryterstatusen lagres der. Man trenger ikke bruke bryteren manuelt for å forandre tilbake, da man ville kunne overstyre statusen fra HS3, på samme måte som man setter on-off-dim på en dimmer i HS3. De andre batteribryterene jeg har hatt, som har klart å kommunisere med HS i det hele tatt (gamle merten brytere, selv om de bare fungerte på 2 av de 4 knappene), har kun sendt et signal om at en knapp er blitt trykket på, og da må man lage en virituel device og en event som toggler den devices hvis man vil se om bryteren har status av eller på. Da kan man f.eks. bruke den som en condition for andre events, som kan være kjekt å ha. (F.eks. når en morgenevent skal kjøres, så kan det være forskjellige events basert på om det var min, konas, eller begges «natt-modus» som er på, på min eller hennes bryter.) Alt dette kan løses ved virituelle devices og events, men bare «enklere» om det hadde fungert som en vanlig av-på bryter i HS3. Så bottom line er at det hadde vært mer oversiktelig om jeg kunne sett direkte i device manageren om bryteren er aktivert eller ikke, men det er ikke noe must.
  15. Sleepy81

    Hva er beste batteribryter på markedet nå?

    HAdde en RFXtrx433E i gamle huset, som jeg brukte på somfy motorer. Det fungerte forsåvidt greit, men var litt hit and miss. Mulig jeg må se på det om det viser seg å ikke være noen gode z-wave løsninger. 10 m fri sikt blir nok litt tight for enkelte av mine brytere.
×