Gå til innhold
  • Bli medlem

Søk i nettsamfunnet

Viser resultater for emneknaggene 'zwave'.

  • Søk etter emneknagger

    Skriv inn nøkkelord separert med kommaer.
  • Søk etter forfatter

Innholdstype


Kategorier

  • Generelt
    • Automasjonskaféen
    • Annen Elektronikk
    • Ditt system
    • Grafikk og design
    • Nettverk
    • Nybegynner
  • Bruksområder
    • A/V-kontroll
    • Belysning
    • Klimakontroll
    • Overvåking
    • Sikkerhet
    • Strømsparing og strøm-overvåkning
    • Talestyring
  • Systemer
    • Domoticz
    • Fibaro Home Center
    • Futurehome
    • HDL
    • Home Assistant
    • HomeKit
    • HomeSeer
    • Homey
    • Indigo Domotics
    • Node-Red
    • openHAB
    • Sensio
    • SmartThings
    • Telldus Live!
    • Vera
    • Z-Way
    • Zipato
    • Øvrige systemer
  • Teknologi / Protokoller
    • Blåtann
    • irDA
    • KNX
    • MQTT
    • RF
    • xComfort
    • Z-Wave
    • ZigBee
  • Utlån, kjøp og salg
    • Prisjakt
    • Kjøp / Salg
    • Powerbuy
    • Kommersielle tilbud
    • Utlån
  • Nettstedet
    • Kunngjøringer
    • Nyheter
    • Ris, ros og spørsmål om forumet

Blogger

  • En teknologisk hverdag
  • Enda en hobby?
  • Smånytt
  • en guide til elektro-verdenen

Kategorier

  • Nyheter
    • Produkter
    • Programvare
  • Tester
    • Systemer
  • Guider
    • Fibaro
    • HomeSeer
    • Nettverk
    • openHAB
    • Z-Wave

Finn resultater i...

Finn resultater som inneholder...


Startdato

  • Start

    Slutt


Sist oppdatert

  • Start

    Slutt


Filtrer etter antall...

Ble med

  • Start

    Slutt


Gruppe


Om meg


System

  1. Har endelig blitt kvitt alt av interface på min virtulle Home-Assistant server, tidligere med DeCONZ for Zigbee, og nå nulig ZWaveJS2MQTT for Z-Wave. Det gikk lekende lett faktisk, selv om det etter alt å dømme ikke var godt dokumentert. Vil derfor dele denne how-to-en jeg skrev: https://flemmingss.com/how-to-set-up-zwavejs2mqtt-on-a-raspberry-pi-and-integrate-it-with-home-assistant/
  2. Hei. Jeg driver å lager en liste over enheter jeg ønsker, og hvilken leverandør og modell jeg vil gå for. Jeg er rimelig bestemt på z-wave, så tenkte nå å nevne her hva jeg tenker, og lurte på om andre her eventuelt har kommentarer til det jeg velger eller anbefalinger til annet utstyr. Smarte lysbrytere: Heatit Z-dim (muligens z-dim 2 som kommer snart, men må lanseres fort nok da jeg bygger nå) Smarte termostater: Heatit Z-TRM3 + Z-Water Smarte bevegelsessensorer: Aeotec trisensor eller multisensor 6 (eller 7, avhengig av tilgjengelighet / pris) Smarte dør-/vindusensorer: Sensative strips Smarte stikkontakter: Aeotec elller fibaro relay der det er nyttig Smart garasjedør: Aeotec eller fibaro relay Smart markisekontroll: Aeotec eller Fibaro relay Smart dørlås: id lock 150 Smart ringeklokke: (ikke kommet så langt, finnes dette under z-wave?)
  3. I Z-Wave nettverket har jeg mange Heatit Z-Dim, flere av disse har jeg programmert til å ha "alternative funksjoner" slik som å starte ventilasjon, lukke zip-screens, bytte hjem-modus eller dimme hele leiligheten. Den nye 2-polte dimmeren fra Q-Light får jeg derimot ikke programmert til å sende en "central scene notification" til Z-Wave controlleren (se skjermdump fra debug menyen i Home Assistant hvor en av Heatit dimmerne rapporterer ved dobbeltklikk. Det eneste som skjer når jeg dobbelklikker eller 5x-klikker på dimmeren er at den selv bytter scene og dermed også lysstyrke. Q-Light spesifiserer at dette er et produkt som støtter "Central Scene activation", men har ingenting i sin dokumentasjon om hvordan dette aktiveres. Z-Wave alliansen sin produktinfoside Q-Light produktside Manual Er det noe jeg ikke forstår, eller har Q-Light ikke implementert denne funksjonen på riktig måte?
  4. Har utfordringer med at ID Locken min går i "sovemodus" etter kort tid etter direkte betjening. Dette gjør at noden oppfattes som død og kan ikke betjenes fra Home Assistant. Etter direkte betjening av ID Lock - Altså trykke på tastaturet, låseknappen på innsiden eller åpne døren, så våkner den til liv igjen, og låsen kan betjenes fra HA i en liten stund, før den dør igjen. Kjører HA på Raspberry Pi 4 med Aeotec gen 7 USB stick med ID Lock Z-wave modul. Home Assistant OS med Z-wave JS integrasjon. Andre som opplever det samme, og /eller vet om det går an å sette ID Locken i standby og ikke sleep, slik at den alltid holder liv i Z-waven? Eventuelt om dette er en bug? Synes det er merkelig at ID Locken må "aktiveres" for å holde liv i Z-wave kommunikasjonen... Miste litt av hensikten med fjernstyring
  5. Jeg prøver å få en ID Lock 150 (firmware 1.5.9) og en z-wave-enhet (firmware 1.6) til å fungere opp mot home assistant (zwavejs2MQTT). Generelt fungerer dette bra og man ser fint hvilken bruker som har brukt låset i zwave-notifikasjonene. Det som ikke virker på noen som helst måte er varsler med jamming og tampering. Manualen til Z-wave-modulen lister 14 access control states. Lock jammed (11) varsles kun med oppdatering av variabelen 113-0-Access Control-Lock state, de 13 andre kun med z wave notifikasjon. Dvs at ved hver jamming oppdateres variabelen med samme tall (113-0-Access Control-Lock state 11 => 11) og forblir derfor uendret. Binære sensoren binary_sensor.z_wave_module_for_id_lock_150_and_101_access_control_lock_jammed vil følgelig alltid stå påslått (om man ikke manuelt endrer den i home assistant). Jeg ville trudd 113-0-Access Control-Lock state skulle bli løpende oppdatert for alle de 8 første operasjonene (gyldig operasjon av låset), slik at jamming automatisk ville blitt nullet når låset igjen virker. Videre ville det jo vært fornuftig at jamming fremprovoserer også en zwave notifikasjon, og ikke bare en verdi-oppdatering? Ved tampering (dør åpnes når den er låst) settes variabelen 113-0-Home Security-Cover status til Door forced open (3). Denne blir kun nullstilt (113-0-Home Security-Cover status 3 => 0) hvis alarmen slåes av med master-PIN. Hvis alarmen slåes av med vilkårlig bruker-PIN sendes ingen oppdatering av variabelen. Følgelig vil binære sensoren binary_sensor.z_wave_module_for_id_lock_150_and_101_home_security_tampering_product_cover_removed alltid stå påslått, med mindre man fremprovoserer en alarm på låset og nullstiller med masterkode (eller manuelt endrer verdien i home assistant). 113-0-Home Security-Cover status burde jo den vært nullstilt for alle gyldige bruker-PIN da låset nullstiller alarmen for disse. Ellers ser jeg at loggen fra zwave ser ut til å utelate noe kommunikasjon hvis mange hendelser skjer samtidig, typisk låsehendelser blir tydeligvis nedprioritert/utelatt. I mitt system ser jeg også at modell-variabelen er satt til -106, og ikke 96 som manuelen angir for 150. Skal det være slik? Noen som vet av måter å få ryddet opp i variablene for jamming og tampering.
  6. Bruker denne fra Aeotec og Heatit Zwave termostater,det funker finfint med openhab på rp3 https://www.kjell.com/no/produkter/smarte-hjem/kontroller/aeotec-z-stick-gen5-usb-adapter-p50549 Vil den funke sammen med Fibaro smartplugger? https://www.kjell.com//no/produkter/smarte-hjem/smarte-hjem-losninger/fibaro-smarte-hjem/fibaro-z-wave-fjernstrombryter-med-energimaler-p50884
  7. Hei, Sliter med litt mystiske problemer med Z-wave. Siden jeg er litt usikker på hvor problemet ligger og hvor en evt. bug-rapport skal rettes forsøker jeg å søke litt hjelp her først Kjører Hass OS på proxmox, Aeotec Z-stick Gen5, zwaveJS2MQTT add-on og Z-wave JS integrasjon. 1. Gjentatte loggoppføringer, se vedlagt utdrag fra logg. Virker å skje fra tid til tid og går vekk med en reboot. Kan så komme igjen. Har sett dette over flere oppdateringer av add-on. 2. Verdier som fluktuerer. Se utdrag fra begynnelsen av vedlagte logg. Dette eksempelet er strømforbruk på Heatit Z-TRM2fx. 2021-12-02 01:39:27.940 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:28.018 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:28.101 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:28.233 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:28.266 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:28.340 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:28.406 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:28.422 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:28.490 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:28.680 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:28.930 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:29.160 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:29.745 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 718.2 2021-12-02 01:39:29.928 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 513.4 2021-12-02 01:39:30.088 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 513.4 => 718.2 2021-12-02 01:39:30.101 INFO ZWAVE: Node 58: value updated: 50-4-value-65537 718.2 => 513.4 Dette gir jo noen rare utslag i energi-dashboardet: Har egentlig bare plukket opp dette pga grafene i energi-dashboardet, og de to eksemplene er Z-TRM2fx (firmware oppgradert til 3.6), så usikker på om lignende kan gjelde andre enheter. Hele Home Assistant gikk forøvrig tom for minne og kræsjet da jeg forsøkte å vise grafen øverst første gang. 3. Stadig feil entiteter som dukker opp eller forsvinner. Noen eksempler på Fibaro dimmer 2 FGD-212: Her er det to temperatursensorer der den ene rapporterer verdi og den andre er unavailable. En har fått en bevegelsessensor. En rapporterer 39 watt forbruk men er avslått. En av de nevnte termostatene har fått en fuktighetssensor: Jeg oppdager slike type feil fra tid til annen. Og som regel ordner det seg med en reboot og/eller re-interview. Men det oppleves veldig ustabilt når slike ting skjer hele tiden. Og litt slitsomt å må drive og fikse slike random feil som jeg tilfeldigvis oppdager. Hvor begynner jeg å feilsøke for å finne årsaken til at dette oppstår? Om det ser ut som bugs hvor hører de hjemme? zwavejs2mqtt, zwavejs2mqtt-addon, zwave integration? Og kan det i tillegg være feil på Heatit-termostatene og/eller Z-sticken? Andre feil? Litt rådvill så setter pris på tips zwavejs2mqtt log.txt
  8. Har søkt og lest bl.a. på home assistant-forumet i ukesvis, men finner lite svar, så prøver en diskusjon her. Er i ferd med å migrere fra Indigo til Home Assistant og den største frustrasjonen så langt er rundt navngivning av devices, entiteter etc. Så søker råd og tips for evt. å gjøre det enklere. Først; Det jeg er vant til fra Indigo: Skal du legge til noe legger du manuelt til en ny device, uavhengig av plug-in etc. Deretter kan du koble devicen mot en plugin (tilsvarende integrasjon). Devicen har sin unike ID som aldri endres Navnet har ingenting å si annet enn for visning, ikke kobling mot automasjoner etc. Du kan legge til notes og sortere i "mapper" som kan være rom, soner eller type device f.eks. Det er ingenting som eksponeres tilsvarende entiteter, hver device har dette som attributter og kan ha flere states. Resultat; F.eks. å ekskludere og inkludere en z-wave-enhet betyr ingenting for automasjoner etc., du tar bare eksisterende device og syncer mot ny node En kan f.eks. bytte et lys fra Z-wave til hue uten at det påvirker device, script, automasjoner eller noen ting. Så over til Home Assistant... Har fått over en del av Z-wave nettverket. Er nå oppe i 619 entiteter for Z-wave JS. Bruker zwaveJS2MQTT. Jeg skal komme mer i gang med automasjoner osv. Og har forstått det sånn at det er en dårlig deal å automatisere mot device. Må en parre en Z-wave enhet på nytt vil den få ny device ID og dermed fungerer ikke automasjoner. Så det må gjøres mot entitet. Og da bør jeg ta jobben med å angi fornuftige entitets-IDer. Så begynner jeg på node 2. Dette er en Fibaro Dimmer 2 som har 21 entiteter. Den vil jeg skal hete "Kjøkken taklys". Så renamer device i UI og får spørsmål om å endre ID for alle entiteter, hvilket jeg takker ja til. Resultat: De to switch-entitetene har fått switch.kjokken_taklys og switch.kjokken_taklys_2 Mange har fått oppdatert friendly name men entitets ID er enten sensor.node_2_XX eller sensor.dimmer_2_XX Noen har ikke fått oppdatert friendly name Så over til en Heatit Z-TRM2FX med 39 (!) entiteter. Der blir kaoset komplett når jeg forsøker å rename device, samme random mønster som over. Så leser jeg på HA-forumet og det virker som det er konsensus om at det skal være slik (?). Entity registry etc. er vel ikke mulig å bruke lenger? Har forsøkt å søke etter script som kan gjøre det, men ikke funnet noe. Finner også masse issues på github, men de fleste ser ut til å bli sendt frem og tilbake mellom core, frontend, diverse integrasjoner etc. Er det virkelig ikke enklere måter å håndtere dette på, eller er det jeg som overser noe vitalt?
  9. Jeg lagde meg bruker for å lage denne guiden etter utallige timer med knoting. Min Namron Z-wave skruhjul dimmer forsvant fra nettverket mitt etter en oppdatering av Home Assistant. Ifølge bruksanvisningen skal man holde inne reset knappen helt til det blinker rødt. Dette er ikke nok for å resette den. Du må også skru av strømmen til den. Dette er enkelt ved å bare flippe sikringen en gang etter du har holdt inn knappen i fem sekunder (til det begynner å blinke rødt). Takk for meg. SEO: Namron z-wave 200w dimmer factory reset re-pair pair add inclusion legg til dead node
  10. Hei, Noen som kan fortelle meg om en sånn knapp med lys vil lyse koblet til input på en Fibaro smart implant? Har en 12 VDC Popp strømforsyning.
  11. Hei! Mitt system styrer huset i hovedsak KNX igjennom Hager IP-interface og iZKNX plugin. I tillegg har jeg en zwave usb-stick og en Conbee II usb-stick. Systemet kjører på en eldre vifteløs industriPC, med win10. Alt fungerer dønn stabilt, bortsett fra Zigbee. Setter opp bridge etter oppsskrift, men den "står" kanskje ei veke, så mister den kontakt med bridge. Har gjort dette mange gongar. Mange. Det er ein del HUE-pærer som kun fungerer som vanlige LED-pærer, kan du si. Prøver å sette opp endel automasjoner for barna, med farge for tidspunkt, men dette fungerer noen dager, eller lenger, før det slutter. Bridge må legges til i nettverket på ny, og alle device må legges til på ny... Nå har eg funnet en enhet på zigbee, som ikke er lys, men kan måle strøm igjennom HAN-porten, dvs. betyr dette at den ikke KAN falle ut pga strømstyring. I tillegg må den fungere når internett er nede. Treng hjelp. HJELP! Mvh John Ingar
  12. En venn av meg kjøpte et Z-Wave-interface og noen Z-Wave-sensorer fra en nettbutikk i USA, og spurte meg om det var greit å bruke. Jeg visste at de opererer med en annen frekvens på Z-Wave i Nord-Amerika enn her i Europa. Men for sikkerhets skyld sendte jeg en epost til Ncom for å spørre, ettersom jeg var usikker på hva frekvensen som Z-Wave-utstyr i USA bruker brukes til her i Norge nå for tiden. Svaret er ganske enkelt: Det er ikke lov! Men jeg gjengir svaret fra Paul-Erling Lia i Nkom under (med tillatelse fra ham): Han følger i en annen epost opp med mer informasjon om frekvensbruk generelt:
  13. Hei! Jeg er i gang med å sette opp Home Assistant med Z-Wave og Zigbee. Jeg trenger litt tips om hvordan jeg kan få koblet min eksisterende loftsventilasjonsvifte til Z-Wave systemet. Ventilasjonsvifte: Flexit ULV 100 Styringsbryter: Flexit Det hadde vært ideelt med en trinnløs variant (dimmerfunksjon?) fremfor tre-trinnsbryteren nevnt ovenfor. Noen som har noen tips til komponenter som støtter dette oppsettet?
  14. Har noen jobbet med/kommet lenger med en 100% lokal integrasjon av Yale Doorman v2n? Hadde vært kjekt å gjøre seg helt uavhengig av verisure's api med de begrensningene det har. Alt er av interesse! z-wave-modulen (som kanskje eller kanskje ikke kan la seg bruke) eller et HW-hack med f.eks. Fibaro smart implant som kan spionere på status og kanskje låse/låse opp ved å simulere vrideren? Eller esp32/d1 mini og mqtt?
  15. Heisann Beklager på forhånd for lang første post Dette er også vårt første møte med smarthus. Vi har renovert hus og ble pratet i senk av en meget god selger, så vi har endt opp med en smarthus løsning basert på Fibaro Home center Lite. I tillegg til Home Center har vi også Fibaro Dimmer2, Heatit Push button og Heatit termostater, Fibaro smoke sensor og Flood sensor og Motion sensor. Vi angrer så klart ikke på valget bare så det er sagt. Fibaro er ganske enkelt å få til å virke og ganske så intuitivt. Vi har LED spotter i alle tak, varmefolie i alle gulv der det er parkett, varmekabler der det er støpte gulv. Så til spørsmålet: Jeg sliter med å få til dimming på en god måte. Legger til bryter(heatit push button) og Dimmer2 i Home Center, Legger disse i riktig rom og velger hva push og hold skal gjøre. Setter Hold 1 til 99% lysstyrke og Hold 2 til 5% lysstyrke i Set Level og lagrer selvfølgelig. Problemer er at begge disse to setter seg tilbake til default som er 49%. Jeg kan gå inn på Scenes og velge show all. Da dukker disse opp i riktig rom. Her kan jeg gå inn og sette de samme valg, 99% og 5%, og lagre. Dette gjør at jeg kan dimme helt opp og helt ned. MEN det er kun det jeg får. Enten 5% eller 99% Hvis jeg ikke holder den så lenge går den fortsatt til 99%. Hvis jeg istedet velger Level UP og Level DOWN så får jeg kun STEP dimming slik at jeg må trykke og holde flere ganger for å dimme helt opp eller ned... Jeg er jo helt sikker på at jeg enten gjør noe feil eller at jeg har gått glipp av noe. Noen kloke hoder der ute som har noen tips? Mvh Georg
  16. Hei. Jeg planlegger å styre en LED-stripe fra diverse events i Home Assistant. Jeg gikk til anskaffelse av denne fra Tronika: https://www.tronika.no/no/smarthus/zwave-produkter/zwave-lysstyring/led-driver-50w-zv9105-xx-50cvt.html Inkludering i Z-wave nettverk vi Aeotec sin USB stick går helt fint, men problemet er at den dukker opp som en Multi Color enhet i stedet for en Tunable White. Dette er altså en 2-kanals driver for å styre temperaturen på lyset. Jeg får opp fullt fargespekter, og ikke den vanlige fargetemperatur-slideren som endrer fra hvitt til gult lys. Inne i zwcfg...-filen ser jeg at den er lagt til med Command Class Id=51 COMMAND_CLASS_COLOR og en rekke parametere for å sette opp en RGBW driver med tilhørende fargepalett. Har fått noen hint om at dette er feil (åpenbart), og at en Tunable White skal dukke op med en annen Command Class Id og en annen COMMAND_CLASS Er det noen som har erfaring med å endre oppsettet av denne type enheter i HA? Min backup er å koble til med samme type driver på Zigbee via deConz. Det er kanskje det beste uansett, men fortsatt irriterende at Z-wave enheten ikke integreres som den skal.
  17. Heisan Jeg har pusset opp huset mitt og driver nå og prøver å få implementert styring av lys og varme +++ via homeseer. Første skritt i implementeringen er varmestyring av vannbåren varme. Har kjøpt 3 stk relé'er av typen logic home controll og lagt inn det første for 2 etg for å starte test & prøvedrift fasen :-) Det funker sånsett nokså greit, dog bare 7 av 8 utganger som virker men jeg behøver bare 7 så det går bra. Det jeg synes er litt plagsomt er at status on/off ikke viser. Dersom jeg skrur på feks 4 sløyfer så fremstår alle som av etter noe tid, både på homeseer på pc og i tlf appen. Ikke krise sånsett da dem er på i virkeligheten, men ser for meg det kan bli litt problematisk når jeg skal lage mer styring og automasjon av dette, ikke bare manualt av og på. Håper noen kan ha innspill Anders
  18. Hei, ny på forumet, og ganske ny på det rent tekniske her. Jobber innen IT og har en del med sånt å gjøre, så forventningene er ikke så høye Vi skal pusse opp en etasje med kjøkken, stue og spisestue. Samtidig blir så godt som alt det elektriske gått over eller byttet. Så da kommer vi inn på motiv nr 1: enklere å legge enkel strømkabel i taket med trådløse trafoer enn å kable masse lyspunkter med div brytere og dimmere. Siden vi starter på scratch håper jeg å ta de riktige valgene med tanke på skalerbarhet, hvor utbredt det er og enkelhet. Formålet er å forenkle kabling, og gi oss mulighet til å være fleksible med hvor og hvordan vi styrer lys pluss evt gulv varme (bonus). Vi ønsker IKKE å hovedsakelig styre alt med pc/mobil/nettbrett, så det skal være smart uten smarttelefon. Oppsett burde være enkelt og stabilt, da jeg driver nok "support" på jobb. Kun enkle events som å sette en bryter til å slå av/på flere lys samtidig. 1. Trafoer og dimmere: er det zwave som er det mest utbredte systemet/protokollen i dag? Eller ville dere valgt noe annet? Noen spesifikke 230v/12v skjulte dimmere/trafoer dere vil anbefale til spot skinne feks? Usikkert hvilket system lyset i kjøkkeninnredningen kjører, så kommer nok til å bytte noe der. 2. Brytere: fritt å velge så lenge de snakker samme språk? 3. Nettverk: bytter alt av rutere i samme slengen, da vi kun har noe basic i dag. Ønsker bedre dekning i huset og evt garasjen, samt båndbredde til å se tv over wifi. Get boks blir nok erstattet med Apple TV eller lignende, så TV vil kun ha strømtilgang over kabel. Er det noen mesh rutere som er bedre egnet til smarthus integrasjon enn andre? Når jeg først starter på nytt, hva ville dere valgt? Vil helst slippe ekstra sett med gateways hvis mulig. Snakket litt med elektrikere og leverandører, men de aller fleste har kun kjennskap til eget system, og veldig lite å komme med i forhold til skalerbarhet og hvordan det snakker med andre.
  19. Jeg har 2 stk Fibaro Dummer 2 som elektriker monterte i fjor. Jeg har nå endelig kommet i gang med snarthusing så skal få kobla det opp på zwave. Bruker Home Assistant (selv om jeg hater yaml...) og den første klarte jeg å koble opp på første forsøk. Men den andre får jeg ikke signal fra i det hele tatt. Har prøvd å fjerne den første og så bare legge til den andre, har tatt sikring og så prøvd, men ingenting nytter. Det kommer absolutt null inn i zwave loggene. Er det sånn at den kan være feil montert? Den funker som puls dimmer... Andre tips? Det er den nederste på vedlagt bilde
  20. Hei, jeg har en Danalock v3 zwave som fungerer helt som den skal med BT og app. Problemet kommer når jeg skal registrere den på min nye hub - Animous Heart. Jeg kjøpte denne litt under tvil da jeg leste at mange mente både software og styring var tungvindt og ustabilt, men med så bred støtte for mange teknologier tenkte jeg det var et fornuftig steg opp da jeg fra før har en Telldus Tellstick med kun 433 støtte. Det som skjer er at hub og lås finner hverandre uten problemer, men på tross av at jeg skriver inn korrekt sikkerhetsnøkkel (Ja, sjekket og trippelsjekket) så registreres låsen som en usikker enhet. Den vises bare som en zwave enhet som er registrert, og uten noen funksjonalitet ut over å skrive inn navn og velge kanal (?) Jeg har sendt mail både til Danalock og Animus, da jeg ikke er sikker på hvor årsaken til problemet ligger, men uten svar så langt. Er det noen her inne som har et godt råd for dette, da jeg er utålmodig og dette er viktig for meg ? Mye av poenget med lås og hub er å kunne styre adgang til heimen også når jeg ikke er hjemme, og det funker ikke nå.
  21. Jeg har 2 frittstående lamper som jeg ønsker dimmer på. Det er ikke tilkoblet stikk med veggbryter, så dimmer på vegg er ikke et alternativ. Er det noen gode alternativer for dimming av frittstående lamper med zwave? Kan man benytte en Fibaro dimmer 2 eller Aeotec nano dimmer koblet direkte til lampett ledning? Kontakten blir bak et skap og en sofa så estetisk vil ikke dette ha noen betydning.
  22. Har liftmaster garasjeportåpner med også manuelle brytere i tilegg til fjernkontrollere. Har en enkel løsning som slår på lys og varlser når port går opp, og slår av lys når den går igjen, Glemmer jeg å lukke port så blir jeg varslet etter 30, 60 og 90 minutter. Dette er satt opp via homeseer og pushover. Men jeg mangler en løsning som gjør at jeg kan åpne og lukke via homeseer via z-wave. Hva dingser trenger jeg? har en Fibaro universal sensor z-wave liggende
  23. Helt ny og uåpnet Home Center Lite /m kvittering og garanti. Kan hentes i Sandvika eller sendes dersom kjøper betaler 145kr for frakt. Pris hos Elektroimportoren er 2690kr: https://www.elektroimportoren.no/fibaro-home-center-lite/4512301/Product.html Home Center Lite er en kompakt trådløs gateway fra Fibaro. Gatewayen kobles mot din router. Fibaro Home Center Lite er basert på gode gjennomprøvde løsninger fra Home Center 2. Home Center Lite har mulighet for skylagring av backup. Fibaro Home Center Lite er mindre enn Home Center 2 og vil gi mulighet for videre utvidelser. Rask og enkel konfigurasjon. Brukervennlig grensesnitt. Mange muligheter for personlig tilpasning - ukesprogram fravær - alarm - kamera - etc. Fjernstyres via smarttelefon, nettbrett og pc. Protokoll: Z-Wave.LxBxH: 90x90x33 mm.
  24. Arne Johnny

    DAnalock V3

    Hei Er det noen som har fått til å inkludere Danalock V3 z-wave versjonen til Homeseer her?
  25. Jeg har fått rotet meg til å sette opp en ubuntu 18.04 server med docker. Serveren står i en kjellerbod og er derfor ikke egnet til å ha UZB1 og RFXcom direkte tilkoblet. Tenkte jeg skulle prøve å få HA til å snurre i en kontainer, men er litt usikker på hvordan jeg skal løse koblingen mot min RaspberryPi som kjører Ser2Net og har min UZB1 og RFXcom tilkoblet. Er det noen av dere som kjører tilsvarende og som kan hjelpe meg litt med hvordan man enklest setter opp dette? Har funnet noen skript som baker inn socat i home-assistant for docker, men virker som man da er avhengig av han som vedlikeholder disse oppdaterer dette til enhver tid. Akkurat nå kan det virke som at HA ikke er i siste versjon. Selve Ser2Net-installasjonen på RPI er oppe og kjøre og denne benytter jeg i dag mot Indigo. Det er selve socat--docker som jeg er usikker på
  • Medlemsstatistikk

    5 718
    Totalt antall medlemmer
    846
    Flest pålogget
    SpotOn
    Nyeste medlem
    SpotOn
    Ble med
×
×
  • Opprett ny...