Gå til innhold
  • Bli medlem

Evelen

VIP
  • Innholdsteller

    1 052
  • Ble med

  • Besøkte siden sist

  • Dager vunnet

    34

Evelen vant dagen sist 18. oktober

Evelen hadde mest likt innhold!

1 følger

Hjemmeautomasjon

  • System
    Home Assistant
    Annet

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

Evelen's Achievements

Avansert medlem

Avansert medlem (3/3)

331

Nettsamfunnsomdømme

  1. Hadde alt ConBeeII som jeg kjøpte for en måneds tid siden på Kjell, kjøpte så en ny, og returnerte den omgående i en annen Kjell butikk med gammel kvittering Så da fikk jeg min for rabattert pris til slutt
  2. Evelen

    Flow eksempler

    Da har jeg laget en automasjon som: - Kun kjører hvis lyset ikke var på i utgangspunktet. (Slår dermed ikke av lyset etter manglende bevegelse) - Slår seg av 5+ min etter siste bevegelse. - Det innenfor rød strek er bare ekstra special case for meg da lyset i gangen trenger flere "off" meldinger for å registreres off i Home-Assistant. Funker fint. Noen som mener noe burde vært gjort annerledes? Entities brukt: Bevegelse: binary_sensor.zigbee_36_occupancy Status holder: input_boolean.zwave_25_trigged_by_motion Lampe: light.zwave_25_dimmer
  3. Kjøpte en kasse med Develco for ei god stund sidn da de var på tilbud til 100,- per stk. Bare testet en til nå, håper å få lagt opp en del flere ila uka Noen som vet om en som kan klage svært høy last over tid? Les: Varmtvannstank.
  4. Til info https://www.kjell.com/no/produkter/smarte-hjem/kontroller/conbee-ii-zigbee-kontroller-for-usb-p51419
  5. Evelen

    Flow eksempler

    Rimelig ny på Node-Red selv, og prøver få til til bevegelsesaktivert lys. Det jeg prøver på er ved bruk av to sensorer, light.tak og sensor.bevegelse. Dette vil jeg gjøre: - Hvis bevegelse når lys er av: Slå på lys, og ha det på frem til bevegelse ikke har vært i 5 min - Hvis bevegelse og lys er på: Ikke gjør noe, men ikke skru av etter 5 min. Enkelt fortalt vil jeg at bevegelsessensor-automasjonen kun skal slå på/av dersom lyset i utgangspunktet ikke var på. Slik jeg skjønner opplegget ditt bruker du en egen input_boolean fra home-assistant for å oppnå dette, men er det mulig uten? Jeg ser for meg en virtuell input_boolean bryter i Node-Red, men har ikke funnet noe. Kan til og med få en automasjon til å slå av og på andre automasjoner etter kriterier for dem som gidder så klart.
  6. Den artikkelen er over et år gammel og mye kan ha endret seg (eller ikke) Jeg tror punktet med å stoppe MQTT broker likevel gjelder, ettersom den kan slenge inn enheten fra eget minne uansett. (teoretisk tenking fra min side, ikke testet) Så slette device under MQTT inegrasjonen i GUI: Så slette alle tilknyttede entities (kanskje de holder å slette de som er feil her?? og doppe selve devicen som i bildet over):
  7. Akkurat det der har jeg ikke tenkt over, men jeg er helt enig, det må være mye bedre å benytte entity_id som identifikator i så måte. Det der har jeg også merket, dupliserte sensorer med _2 under, noen ganger fungerer den ene, noen ganger er det den andre og jeg tror sannelig at noen ganger fungerer begge. Jeg har ingen forklaring, men jeg skulle gjerne hatt en. For å fikse entity_id ville jeg forsøkt følgende: 1. Stoppe MQTT broker 2. Endre Navn/entity_id i ZwaveJS2MQTT 3. Slette device i Home-Assistant, samt slette alle dens entities 4. Restarte Home-Assistant og starte MQTT Broker. 5. Home-Assistant vil forhåpentligvis importere korrekte navn fra MQTT Det er av min oppfatning at det ikke lenger er hensiktsmessig å endre no i entity registry
  8. Gikk over fra deConz med ConBee til Zigbee2MQTT med ConBee II helga som var, og frem til nå har det vært dønn stabilt, men jeg ha ikke kjørt det lenge nok til egentlig å si noe om det. Per nå er jeg ihvertfal sabla fornøyd. Kan legge til at jeg med DeConz har hatt noen enheter som har falt av iblandt, spesielt xiaomi aquera temp-sensorer. Det var egentlig det som var hoved-motivasjonen til å forlate deConz. Mitt setup ble gjort på egen Pi, ikke som en addon i home-assistant, slik: https://flemmingss.com/how-to-set-up-zigbee2mqtt-on-a-raspberry-pi-and-integrate-it-with-home-assistant/
  9. Done, bump det gjerne slik at det får litt oppmerksomhet https://github.com/Sbanken/api-examples/issues/76
  10. Jeg fikk det til via HACS, det er også en ryddigere løsning mtp updates ect.. Strevde mye med å finne sensoren da jeg søkte etter entities. Hadde trodd den skulle starte på sensor.sbanken, men den gang ei, sensor.konto_ var det. Nå har det seg slik at jeg bruker Nordea Direct og ikke sbanken primært, målet mitt var å bruke sbanken som en gateway for denne integrasjonen, men den gang ei. Vet dere om det er API-et som ikke støtter "kontoer fra andre banker" eller om det er integrasjonen som ikke støtter det?
  11. Sliter med å få denne opp å gå sensor: - platform: sbanken client_id: 6xxxxxxxxxxxxxxxxxxxxxxxxxxxxx28 secret: WLxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxL5 numberOfTransactions: 5
  12. Monterte leds under senga i helga. Super enkelt med en Namron løsning med stripe, strømforsyning og zigbee modul inkludert, plug and play
  13. Eks: https://www.komplett.no/product/1118539/mobiler-klokker/tilbehoer-til-mobiltelefoner/kabeladapterdiverse/aten-uce60-usb-extender-opptil-60m Brukt en som er veldig lik sporadisk med uzb1, fungerer fint
×
×
  • Opprett ny...