Gå til innhold
  • Bli medlem

Evelen

VIP
  • Innholdsteller

    849
  • Ble med

  • Besøkte siden sist

  • Dager vunnet

    18

Evelen vant dagen sist August 8

Evelen hadde mest likt innhold!

Nettsamfunnsomdømme

211 Excellent

1 følger

Om Evelen

  • Rang
    Avansert medlem

Hjemmeautomasjon

  • System
    Domoticz
    Home Assistant

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

  1. Nice, jeg får whine litt til gjensidige om at de må få gjort det samme. Har tenkt på dette lenge, men de har jo ikke noe api
  2. Den snakker direkte mot støvsugeren https://www.home-assistant.io/components/vacuum.xiaomi_miio/ Men enkelt forklart trenger du en API nøkkel som du finner slik: Resten er Home-Assistant spesifikt. For domoticz se https://gadget-freakz.com/adding-xiaomi-mii-robot-vacuum-into-domoticz/ Men skal du først kjøre Domoticz så er nok Linux mer anbefalt da det er der den store brukergruppen er. Du kan alltids kjøre Home-Assistant parallelt og kalle på API-et, men det blir jo litt tungvindt.
  3. Robotstøvsugeren integrert, et prosjekt som har ligget på vent alllltfor lenge.
  4. Hvis noen har hacket en device på innsiden av nettverket ditt vil de jo kunne fange det opp. Klart det er "best" å kryptere den, men helt realistisk tror jeg ikke jeg hadde giddet tatt meg bryet.
  5. lagt til en alternativ -Json parameter for der man trenger litt mer data i PowerShell modulen min. PS C:\Users\Administrator> Invoke-HomeAssistantService -service light.turn_on -entity_id light.limitlessled_g1 attributes : @{assumed_state=True; brightness=255; effect_list=System.Object[]; friendly_name=Stue - Taklamper; hs_color=System.Object[]; rgb_color=System.Object[]; supported_features=61; xy_color=System.Object[]} context : @{id=6338a6338a6338a6338a6338a6338a6338a; user_id=6338a6338a6338a6338a6338a6338a} entity_id : light.limitlessled_g1 last_changed : 2018-10-14T18:26:39.878146+00:00 last_updated : 2018-10-14T18:26:39.878146+00:00 state : on PS C:\Users\Administrator> Invoke-HomeAssistantService -service light.turn_on -json '{"entity_id":"light.limitlessled_g1","color_name":"yellow"}' attributes : @{assumed_state=True; brightness=255; effect_list=System.Object[]; friendly_name=Stue - Taklamper; hs_color=System.Object[]; rgb_color=System.Object[]; supported_features=61; xy_color=System.Object[]} context : @{id=6338a6338a6338a6338a6338a6338a6338a; user_id=6338a6338a6338a6338a6338a6338a6338a} entity_id : light.limitlessled_g1 last_changed : 2018-10-14T18:26:39.878146+00:00 last_updated : 2018-10-14T18:26:49.638348+00:00 state : on PS C:\Users\Administrator>
  6. Nop, kjører HA på ubuntu server. PowerShell snakker med API-et til HA over nettverket.
  7. Nettopp Men skal bruke det til å sende noe system-info til home-assistant etterhvert ihvertfall. Første bruks-funksjon i boks eks: Invoke-HomeAssistantService -service switch.turn_on -entity_id zwave.zwave_1
  8. Startet med et powershell modul for Home-Assistant. Autentisering på plass, nå gjelder det bare å få brukt API-et, noen som vet om noen god dokumentasjon og/eller eksempler på dette? (den offisielle kunne vært bedre)
  9. Evelen

    Debugge en APC ups 5000

    antar inbo forsikring dekker det?
  10. Implementert og tatt i bruk button-card i dag, bedre enn før. EDIT: Også fått kalibrert temp sensorene mine på en riktig måte, endelig. Dette er WH5 sensorer som ihht denne siden rapporterer 40°C for mye. Dette gjelder en stk av mine, men mine (med unntak av en) har også rapportert en minus verdi. Jeg har har tidligere trodd at jeg kunne kompensere for dette med å plusse på avviket, men så enkelt var det ikke. For det er ikke det at disse er super-ukalibrert som er problemet, problemet er at verdien som vises skal være en pluss verdi. Likevel med en minus foran seg. Så tidligere når jeg har kalibrert alle slik at alle er helt like har alle vist korrekt temperatur, men kun dersom temperaturen er akkurat det den er under kalibrering, det har vært litt forvirrende. Så formelen er: for de som rapporterer positiv verdi: verdi + 40 for de som rapporterer negativ verdi: |verdi| + 40 (https://no.wikipedia.org/wiki/Absoluttverdi) Så etterhvert fikk jeg ordna det med template sensor: sensor: - platform: template sensors: rfxtrx_2_temperature_calibrated: unit_of_measurement: '°C' value_template: '{{ (states.sensor.rfxtrx_2_temperature.state | float | abs - 40.0) | round(1) }}' rfxtrx_3_temperature_calibrated: unit_of_measurement: '°C' value_template: '{{ (states.sensor.rfxtrx_3_temperature.state | float | abs - 40.0) | round(1) }}' rfxtrx_8_temperature_calibrated: unit_of_measurement: '°C' value_template: '{{ (states.sensor.rfxtrx_8_temperature.state | float | abs - 40.0) | round(1) }}' rfxtrx_9_temperature_calibrated: unit_of_measurement: '°C' value_template: '{{ (states.sensor.rfxtrx_9_temperature.state | float - 40.0) | round(1) }}' rfxtrx_13_temperature_calibrated: unit_of_measurement: '°C' value_template: '{{ (states.sensor.rfxtrx_13_temperature.state | float | abs - 40.0) | round(1) }}' rfxtrx_14_temperature_calibrated: unit_of_measurement: '°C' value_template: '{{ (states.sensor.rfxtrx_14_temperature.state | float | abs - 40.0) | round(1) }}' Koden over gir følgende kalibrering etter at alle har ligget i en skuff over natta: rfxtrx2: 24.7 rfxtrx3: 24.5 rfxtrx8: 24.4 rfxtrx9: 24.5 rfxtrx13: 24.4 rfxtrx14: 24.4 Class Ohlson vanlig temp måler: : 24.8 Så at avvik dem i mellom på 0,3 og mellom dem og class ohson sensoren på 0,4 er ganske innafor. Her ser jeg vel ikke at det er vits å kalibrere mer.
  11. Evelen

    Hva har du kjøpt idag

    5 slike bestilt i dag, fristelsen ble for stor https://www.kjell.com/no/produkter/elektro-og-verktoy/smarte-hjem/z-wave/fjernstrombryter/telldus-z-wave-fjernstrombryter-med-energimaler-p51018
  12. Evelen

    Remotec ZXT 120 A/C controller

    Min erfaring er at den funger, men sporadisk. Jeg mistenker dog at varmepumpen i seg selv kan være ustabil
  13. Evelen

    Endre innstillinger i WallPanel?

    Funket med "tilbake" i dag PS: Kan man passordbeskytte video stream?
  14. Evelen

    Endre innstillinger i WallPanel?

    Mener jeg har prøvd våde sveip høyre og venstre, samt tilbakeknapp uten å lykkes, men jeg skal gi det et forsøk til i kveld.
×