Gå til innhold
  • Bli medlem

Einar

Medlemmer
  • Innholdsteller

    363
  • Ble med

  • Besøkte siden sist

  • Dager vunnet

    2

Einar vant dagen sist Desember 24 2017

Einar hadde mest likt innhold!

Nettsamfunnsomdømme

92 Excellent

1 følger

Om Einar

  • Rang
    Avansert medlem

Hjemmeautomasjon

  • System
    HomeSeer

Nylige profilbesøk

1 255 profilvisninger
  1. Jeg har Windows10 Home på denne som jeg har prøvd hittil. Så tar jeg med en maskin fra jobben med Windows10 Pro og installerer HsTouch Designer på den for å se om det funker bedre. Jeg har ikke endret port, og den der ser kjent ut ja. Ellers så funker ikke HsTouch appen når jeg ikke er hjemme selv om jeg går gjennom MyHomeSeer. Ikke at jeg ble så overrasket over det ettersom den melder at den går gjennom Private IP når jeg er hjemme. Men den appen er som Det Hvite Hus: Det meste skjer bak lukkede dører! HomeSeer versjon osv.: Current Date/Time: 23.01.2020 14.08.19 CET HomeSeer Version: HS3 ZEE S2 Edition 3.0.0.435 (Linux) HomeSeer: Is Registered System Uptime: 30 Days 19 Hours 12 Minutes 35 Seconds User Name and Access Level: XXXXXXXXXXXX LAN IP Address: 192.168.1.31 (HomeTrollerZeeS2V2) Client IP Address: () External IP Address: XXXXXXXXXXXXXXXXXXXXX Network Adapter: HomeSeer Adapter -> Loopback Address (localhost) IP: 127.0.0.1 Web Server Port: 80 Number of Devices: 355 Number of Events: 85 Event Last Ran: Alle : TestAltAv, Ran at 23.01.2020 11.10.00 Number of unique event scripts used: 0 Plug-Ins Enabled: Z-Wave:,JowiHue: Modules/Threads: 94 Modules, 41 Threads Available Threads: 393 HomeSeer Memory Used: 234 Mbytes Plug-In Memory Used:
  2. OK. Da vet jeg iallfall at det ikke bare er her. Går det an å rope litt på HomeSeer forumet og be dem gjøre noe med bukkebæsjen? Eller blir man da lempet på hodet ut? Vi har jo faktisk betalt for dette. "Proudly made in USA" skal jo være et begrep. <latterkule>. Jeg ser ellers temperatur i webgrensesnittet rapportert med komma skilletegn, så den saken burde være OK.
  3. Det er vanligvis ikke lysdioden(e) som ryker. Det er elektromikken som ryker. Så disse enkle LED stripene varer nok leenge. For der er det bare en seriemotstand som regulerer strømmen basert på at spenningen inn er det den skal være. Men ClasBilJula pærer inneholder også noen andre komponenter. Jeg har erfart at de kan slutte å virke ja. En gang med et smell og plast og loddetinn slynget utover. En annen med svidd sokkel. Men ellers bare sluttet å virke uten noe spetakkel. For disse aner jeg ikke hvor kvitteringer er. Nå går jeg etterhvert over til Ikea TRADFRI og Philips Hue. Sistnevnte har jeg ingen feil på, men jeg har nå 2 Ikea pærer som ikke er tilsnakkende over Zigbee lenger. Men her har jeg kvitteringer, så får jeg se hva som skjer når jeg bærer dem tilbake der jeg kjøpte dem. Men jeg vil ikke si at alt var så lyst når jeg brukte glødelamper heller. En av hovedgrunnene mine da jeg gikk over til de første LED pærene var at de faktisk varte lenger. Selv om de var langt unna 25 000 timer som er 3 år om de er på 24/7 365 dager/år. At de var mindre økonomisk i lengden er vel tilfelle, men om man regner seg litt for vaktmesterjobben så kom de nok bedre ut av det.
  4. Dessuten går HSTouch designer totalt i frø etter denne feilen. Og Windows10 er helt nyinstallert. Jeg har ikke fifla med brannvegg eller noe annet som skulle bety noe. Bare installert programvare jeg hadde før Windows7 ble erklært spedalsk. (bortsett fra etter å ha lest ditt innlegg da. Men det er OK. Jeg har egentlig for meg at PC'n skal stå bak en brannvegg, ikke inni den.) Jeg har nå for meg at selv om det kanskje er noe feil med oppsett, så er det også en bug på størrelse med en Riesenschnauzer i programmet! Problemet nå blir nok å prøve å finne ut hvordan jeg skal unngå å vekke Schauzer'n. Jeg har en commit på telefonen som ble lagt der for lenge siden. Den virker om jeg forbinder gjennom MyHomeSeer men ikke om jeg går rett på (den lokale) IP adressen. Da får jeg noe "PLEASE READ" svada. Og om jeg går gjennom MyHomeSeer så flasher det en melding om "Connecting to 192.168.1.31". Dvs lokalt, for det er adressen til Raspberry'n som kjører HomeSeer. Og når telefonen spytter ut den adressen så vet jeg den har gått rett på og ikke gjennom noe i skyen eller New Hampshire, USA. Så der sitter jeg og ser ut som et stort spørsmålstegn! Men neste forsøk blir vel å ta med en Win10 laptop fra jobben. En av dem som kun har noen programmer for Ethernetsnusing installert. Så der er ialfall brannveggen like borte som Berlinmuren.
  5. Det virker jo som en plausibel forklaring. Når jeg tenker meg om (av og til) så har jeg jo erfart at endel programmer bedriver den sporten å gjemme dialoger. Men nei, det var ikke det her. Men nå står den der og spinner, så kan den få gjøre det til det gror mugg på den! Kanske det bare er noe som har en halvtime som timeout?
  6. Virker HsTouch under Windows10? Jeg har installert den og får startet den. Etter mye kuking med passord og greier så har jeg klart å få den i forbindelse med min HomeSeer gjennom MyHomeSeer. Direkte mot IP får jeg ikke til. Og under Tools-Deploy finner jeg bare "Not Connected". Dessuten går HsTouch Designer nå i frø stort sett uansett hva jeg gjør. Jeg får Windows "karusellen" og at HsTouchDesigner svarer ikke. Så må jeg bare avslutte programmet. Dette ser ut til at det blir værre jo mer jeg prøver. Nå kan jeg gjøre ett valg, så kiler den seg. Derfor lurer jeg på om problemet er at jeg kjører Windows10. Jeg har brukt den på denne maskinen før jeg installerte Windows10, og da virket det.
  7. Følger! Jeg stiller gjerne som Betatester for JaguarSeer.
  8. Det ser faktisk ut til å funke. Takk. Men ellers må jeg stikke! Skal på Aliexpress og kjøpe flere!
  9. Jeg har ikke laget noe event for den ennå. Må tenke ut hvor det kan passe at det ikke vil være aktuellt å trykke 1, 2, 3 eller 4 korte trykk der samme er aktuell to ganger etter hverandre. F.eks. 1 trykk for godnatt, 2 for godmorgen. Ellers har postbudet snart slitt ut hengslene på postkassa her.
  10. Ikke krysset av. Og jeg sliter med å forstå hva den betyr!
  11. Update: Da prøvde jeg å legge inn en annen av vibrasjonssensorene og den virker! Da får jeg prøve en reset på den første og se om den lar seg dytte i gang. .... Og det virket! Da var det nok noe ugg med scanningen av den tidligere. Takk for at du oppmuntret meg til å prøve omatt ZoRaC!
  12. deCONZ 2.05.64 firmware 0x26330500 JowiHue 2.1.06 Men det kan være noe rart der ja. I dag tryna JowiHue og jeg fikk den bare i gang igjen etter å reboote HomeSeer 3 ganger. I dag ankom Aqara switchene. Jeg prøvde en, og den virker. Men den viser bare siste status. Så for å lage en event må jeg trykke en eller flere ganger, men ikke samme flere ganger. For det blir ingen endring. Ikke helt det jeg håpet på, men de kan vel brukes til noe. Tannpirker for referansestørrelse.
  13. Ankommet. Feilinvestering! Jeg får den inn i deCONZ men homeseer vil ikke se den. Og i deCONZ ståre den med 0 på flere viktige parametere. Ikke kjøp denne for bruk med deCONZ/Homeseer!
  14. ... som blir stående i "movement" så lenge jeg vimer rundt i rommet. Changes and becomes virker jo ikke da den ikke endrer seg. Og jeg ser ingen andre som ser ut til å ganske enkelt bety "er". Eller må jeg lage en ny event som reagerer på endring fra meovement til no movement og da skru av lyset. Hvordan har du gjort det?
  15. Det er hva jeg er ute etter. Hvordan!?
×
×
  • Opprett ny...