Gå til innhold
  • Bli medlem

Finne de billigste strømtimene i Home Assistant


Anbefalte innlegg

Gunnar-K skrev (8 timer siden):

Hm.. etter et døgn ser det ut til at det bare virker av og til. Misset minst ett påslag, slik at berederen ble stående avslått hele dagen. Det var nok ikke bare 20-åringen som dusja en time eller to.. Er det noe ekstra betingelse en bør legge inn for å få det mere stabilt? Fra loggen ser det ut til at smartpluggen slo seg på 22:09:12 21/6, og av igjen 22:09:15, altså 3 sekunder senere.. Vet ikke hva som skjer i et slikt tilfelle?

history bereder-2.jpg

 

Det er jo en nokså enkel automasjon, så det er ikke så mye som kan feile. Ville ha gått inn på show trace ("vis sporing"?) for automasjonene for å feilsøke, der får du litt mer historikk for hvert steg av automasjonen hver gang den blir triggered.

 

Hva slags smartplugg er det?

Lenke til kommentar
Del på andre sider

RVM skrev (15 timer siden):

 

Det er jo en nokså enkel automasjon, så det er ikke så mye som kan feile. Ville ha gått inn på show trace ("vis sporing"?) for automasjonene for å feilsøke, der får du litt mer historikk for hvert steg av automasjonen hver gang den blir triggered.

 

Hva slags smartplugg er det?

Takker!

Det er en Tuya smartplugg kjøpt på Jula. Jeg har kjørt "Smartlife" appen med timer i månedsvis på den, og har ikke merket noe trøbbel. Jeg har slettet timerne fra Smartlife-appen. 

Om jeg velger "Vis sporing" ser det ut til at automasjonene utløses riktig av "billigste 4 timer", men det er bare på "Bereder av" at jeg ser et innslag i loggen for at smartpluggen har slått seg av. For "Bereder på" står det ikke at smartpluggen har skrudd seg på. Fra "History" ses at pluggen har skrudd seg på til feil tid. Jeg har hatt noe nettverkskrøll i kjelleren noen dager, ses det i loggen om det ikke oppnås kontakt med snartpluggen?373516448_berederpkl02002206.thumb.jpg.8ce14c7be067be3c4a1f08a64f4d41e7.jpg184237323_berederavkl06002206.thumb.jpg.bddec17f4d3b475333725a4a124f91ac.jpg1088131415_historybereder2206-2306.thumb.jpg.7d3ed9a8a365531e930f0d285989bc98.jpg 

 

Endret av Gunnar-K
Lenke til kommentar
Del på andre sider

Da ville jeg nok ha mistenkt pluggen/nettverksforbindelsen istedenfor automasjonen. Har ingenting Tuya selv, men ser jo på internett at ryktet til Tuya(-integrasjonen) er litt ymse.

 

Regner forresten med du er klar over at de færreste ville anbefalt stikkontakt og vanlig smartplugg til VVB (ref. NEK400 og effektgrensa på 1500 W).

Lenke til kommentar
Del på andre sider

Ja, klar over at Tuya kanskje ikke er allverdens kvalitet, men den har holdt bra fram til nå. Det står 16A på den, uten at jeg vet om dette er optimistisk eller ikke. Den vil jo også som regel måtte slå på når termostaten i VVB allerede er på.

Lenke til kommentar
Del på andre sider

Bli med i samtalen

Du kan publisere innhold nå og registrere deg senere. Hvis du har en konto, logg inn nå for å poste med kontoen din.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Lim inn uten formatering i stedet

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.

 Del

×
×
  • Opprett ny...