Gå til innhold
  • Bli medlem

Ekstern temperaturføler til Mitsubishi Varmpepumper


aleks
 Del

Anbefalte innlegg

Er det noen som har erfaring om Mitsubishi har mulighet for en ekstern temperaturføler? Har to av "toppmodellen" Kaiteki-pumper, men den innebygde temperaturføleren er way off (den tror nå det er 29 grader inne, mens det er 21) - det er jo også strategisk rart å ha temperaturføleren i pumpa isteden for på veggen el slik romtemperaturen blir någenlunde korrekt.

 

Lenke til kommentar
Del på andre sider

Ikke sett noen ekstern føler til de. Går jo å høre med Mitsubishi om det finnes noe service meny hvor man kan kalibere.

Har selv 2 stk Kaiteki. En i huset og en i garasjen. Begge viser riktig innenfor 0.3-0.5 grader sammenlignet med andre sensorer i huset og garasjen. Varmepumpa i huset står i trappeoppgangen så den varmer opp begge etasjene. Er egentlig overrasket over hvor riktig satt temperatur blir i hele huset det den viser.


Hvor har du varmepumpene plassert? Står de i et hjørne tett under taket på lav hastighet så kan det nok fort bli ganske feil. 

Endret av Dennis87
Lenke til kommentar
Del på andre sider

On 24/01/2019 at 11:42, Dennis87 said:

Ikke sett noen ekstern føler til de. Går jo å høre med Mitsubishi om det finnes noe service meny hvor man kan kalibere.

Har selv 2 stk Kaiteki. En i huset og en i garasjen. Begge viser riktig innenfor 0.3-0.5 grader sammenlignet med andre sensorer i huset og garasjen. Varmepumpa i huset står i trappeoppgangen så den varmer opp begge etasjene. Er egentlig overrasket over hvor riktig satt temperatur blir i hele huset det den viser.


Hvor har du varmepumpene plassert? Står de i et hjørne tett under taket på lav hastighet så kan det nok fort bli ganske feil. 

 

Rart, nå er det 21 grader inne, og den leser 30.7 så noe er på bærtur. Vet du hvor temperatursensoren sitter i disse VP?

Lenke til kommentar
Del på andre sider

1 hour ago, xibriz said:

Min viser også ganske nøyaktig, men jeg må ha viftehastghet på 3 pga stort rom. I auto blir det bare varmt i nærheten av pumpen. 

 

Rart. Selv på full power kryper registrert temperatur oppover (nesten alltid 5-6 grader over faktisk temperatur) - med mindre temperaturmåleren er en plass lufta går er ikke det særlig logisk. 

 

Har laget et script som styrer VP basert på delta mellom ekte temperatur og faktisk temperatur nå, så får se hvordan det fungerer. Beste hadde vært hvis det hadde vært mulig å plugge en ekstern temp-måler til denne, eller visst hvor temperaturmåleren er slik jeg kunne dobbeltsjekke om den er defekt eller får luft fra en plass den ikke skulle være.

Lenke til kommentar
Del på andre sider

  • 1 måned senere...

Jeg har Kaiteki varmepumpe med samme problem.

Må sette den på 27 grader for å få 23 i rommet siden temperaturføleren registrerer lokal varme generert av varmepumpa. 

Dette fungerer greit helt til sola står på og det faktisk blir 27 grader i hele huset... 

 

Noen som har forsøkt med ekstern romføler i et annet rom? Usikker på om denne er kompatibel med Kaiteki.

https://www.ecomfort.com/Mitsubishi-PAC-SE41TS-E/p30827.html

 

Alternativt: er det mulig å konfigurere i Home Assistant at den henter temperatur fra en annen sensor?  F.eks Fibaro motion eller Aeotec multisensor?

 

 

Lenke til kommentar
Del på andre sider

17 minutes ago, hrr1 said:

Jeg har Kaiteki varmepumpe med samme problem.

Må sette den på 27 grader for å få 23 i rommet siden temperaturføleren registrerer lokal varme generert av varmepumpa. 

Dette fungerer greit helt til sola står på og det faktisk blir 27 grader i hele huset... 

 

Noen som har forsøkt med ekstern romføler i et annet rom? Usikker på om denne er kompatibel med Kaiteki.

https://www.ecomfort.com/Mitsubishi-PAC-SE41TS-E/p30827.html

 

Alternativt: er det mulig å konfigurere i Home Assistant at den henter temperatur fra en annen sensor?  F.eks Fibaro motion eller Aeotec multisensor?

 

 

 

Ja, jeg har programmert HA til å bruke en annen sensor og justere tilsvarende; Dog det er synd mitsubishi ikke prioriterer melcloud. Kumocloud som er den US-versjonen av melcloud (akkuratt samme) har ekstern sensor:

 

https://www.ecomfort.com/Mitsubishi-PAC-USWHS003-TH-1/p81573.html

 

Lenke til kommentar
Del på andre sider

Jeg har motsatt problem med min nyinstallerte kaiteki pumpe. Den viser alt for lav temp i forhold til virkelig.  Her kan du se Hva melcoud sier vs virkelig temperatur (Spoiler: ca 8 grader mindre). Tempmåleren ligger mer midt i rommet kontra pumpen som ligger i den ene enden. Men jeg kan ikke fatte at pumpen skal vise mindre. I omerådet innedelen står er det sansynligvis mye varmere enn der hvor min temp måler står. Har noen fått en service man til å se på det?

 

image.thumb.png.e32ddad16c33d2f881eebf4c765195f5.png

image.thumb.png.00f8647affcbac3fc46dc870e5e414c7.png

Lenke til kommentar
Del på andre sider

Ja, det er noe rart med disse pumpene. I den amerikanske appen kan en justere temperaturen (delta), men det løser iofs ikke problemet.  Det er grunnen til hvis jeg ønsker f.eks 23 grader må jeg kjøre pumpen på ca 28 grader ellers blåser den bare luft (fordi den tror det er 23 grader allerede). 

 

Har spurt Mitsubishi om dette, men de sier de ikke gir support på pumpene

Lenke til kommentar
Del på andre sider

4 minutes ago, thoj said:

Jeg sender en mail til installatøren å hører. Rimelig drøyt at det skal være så store avvik på en så dyr pumpe. Enda verre at det ikke er noe support??

 

Får du fikset det vil jeg gjerne høre. Installatøren jeg brukte finnes ikke lengre, og da sier mitsubishi det ikke er deres problem. 

Lenke til kommentar
Del på andre sider

Har som nevnt 2 stk og begge viser riktig innenfor ca en halv grad sammenlignet med Aeotec multisensorer som står et annet sted i stua og på andre siden av garasjen.

Kan ikke si det er en feil/rart med disse pumpene når de fleste ikke har noe problemer ;) Flere jeg kjenner med kaiteki og forrige modell har heller ikke noe problem med temperatur styringen og oppgitt temperatur. 

Så mulig noe feil med selve sensorer på noen få eller at varmepumpen er noe feilplassert. feks i nærheten av ventilasjon utblås/vifte viser den for kaldt eller i nærheten av andre varmekilder hvis den viser for høyt. feks ved et vindu som gjør at solen skinner rett på. Bør også kjøres på minst nivå 3 skal man få nok luft igjennom til at det ikke blir lokal temp rett rundt pumpa. 

Burde vel være en service meny hvor man kan finkalibrere sensoren selv om pumpa er ikke optimalt plassert.

 

Klart det er support på pumpene. Fått raskt svar igjennom både miba.no og de som har installert den når jeg har lurt på noe. 

Endret av Dennis87
Lenke til kommentar
Del på andre sider

1 minute ago, Dennis87 said:

Har som nevnt 2 stk og begge viser riktig innenfor ca en halv grad sammenlignet med Aeotec multisensorer som står et annet sted i stua og på andre siden av garasjen.

Kan ikke si det er en feil/rart med disse pumpene når de fleste ikke har noe problemer ;) Flere jeg kjenner med kaiteki og forrige modell har heller ikke noe problem med temperatur styringen og oppgitt temperatur. 

Så mulig noe feil med selve sensorer på noen få eller at varmepumpen er helt feilplassert. feks i nærheten av ventilasjon utblås/vifte viser den for kaldt eller i nærheten av andre varmekilder hvis den viser for høyt. feks ved et vindu som gjør at solen skinner rett på. Bør også kjøres på minst nivå 3 skal man få nok luft igjennom til at det ikke blir lokal temp rett rundt pumpa. 

Burde vel være en service meny hvor man kan finkalibrere sensoren selv om pumpa er feil/ikke optimalt plassert. Klart det er support på pumpene. Fått svar igjennom både miba.no og de som har installert den når jeg har lurt på noe. 

 

Det er sikkert en grunn til de ikke viser optimalt. F.eks er den ene forståelig da den står nær et akvarium, men den andre henger på kjellerveggen hvor det hverken er vindu eller noen andre elementer som skal påvirke den.

 

Jeg sendte mail til miba og fikk beskjed de ikke kunne gi support på pumpene.

 

 

Lenke til kommentar
Del på andre sider

Høres jo veldig merkelig ut at de ikke gir support. Mener de da på melcloud eller selve pumpa? De har jo ikke lov til å ikke gi support på et produkt de selger i Norge. Prøvd å høre med melcloud support hvis det bare er den som rapporter feil eller er det også helt på bærtur på satt temperatur på fjernkontroll og det som måles også?

 

Prøvd å deaktivere  i-See Sensoren? Det gjør man på fjernkontrollen. Kanskje det er den som driver å tuller til? Bruker ikke den selv. 

Endret av Dennis87
Lenke til kommentar
Del på andre sider

Just now, Dennis87 said:

Høres jo veldig merkelig ut at de ikke gir support. Mener de da på melcloud eller selve pumpa? De har jo ikke lov til å ikke gi support på et produkt de selger i Norge. Prøvd å høre med melcloud support? Ser de ikke har noe for Norge men feks UK.

 

Prøvd å deaktivere  i-See Sensoren? Det gjør man på fjernkontrollen. Kanskje det er den som driver å tuller til? Bruker ikke den selv. 

 

Er miba den offisielle leverandøren i norge, eller bare et firma som selger mitsu varmepumper?

 

Ja, prøvd å deaktivere i-see.

 

Planen er å kutte ut hele melcloud og kjøre mqtt-metoden. Er for tregt med 1 minutt delay og nå har de kjørt ut nye retningslinjer og tenker meg de kutter ned på integrasjonene som finnes. 

Lenke til kommentar
Del på andre sider

38 minutes ago, thoj said:

Har fått svar fa innstalatøren han mente det kunne vare falskluft som gikk inn via avrenningsrørert rett opp i der føleren sto. Jeg skal få han inn får å se på det på tordag. 

 

Interessant. Følg godt med på hva han gjør slik jeg kan replikere det hvis han finner ut noe feil. Hvis det er servicemeny finn ut hvordan han gjør det :)

Lenke til kommentar
Del på andre sider

Hei,
Har også problemer med Kaiteki varmepumpe. Først trakk den luft gjennom åpning i veggen, som montør ikke hadde tettet skikkelig. Da viste pumpen alt fra 8-18 grader romtemperatur, mest avhengig av utetemperatur. Og varmet uansett innetemperatur, så det ble nok en unødvendig dyr strømregning en periode.
Montøren kom og tettet hullet bedre, etter dette må jeg som de fleste andre her stille pumpa på 26-27 grader for å holde 21-22 grader romtemperatur. Denne er montert høyt oppe på vegg, så antar det kan «samle» seg litt varme her. Ingen ventilasjon i nærheten. Har lagt en temperaturføler oppå pumpa og den viser omtrent det pumpa er innstilt på.
Har ikke opplevd noen særlig forskjell med sensor av eller på.

Man føler seg jo litt lurt når man betaler for en avansert pumpe som reklamerer med fancy sensorer og automatikk, og så anbefaler de å skru av alt for at pumpa skal fungere
https://www.miba.no/romtemperatur/

Lenke til kommentar
Del på andre sider

2 minutes ago, Kristian said:

Hei,
Har også problemer med Kaiteki varmepumpe. Først trakk den luft gjennom åpning i veggen, som montør ikke hadde tettet skikkelig. Da viste pumpen alt fra 8-18 grader romtemperatur, mest avhengig av utetemperatur. Og varmet uansett innetemperatur, så det ble nok en unødvendig dyr strømregning en periode.
Montøren kom og tettet hullet bedre, etter dette må jeg som de fleste andre her stille pumpa på 26-27 grader for å holde 21-22 grader romtemperatur. Denne er montert høyt oppe på vegg, så antar det kan «samle» seg litt varme her. Ingen ventilasjon i nærheten. Har lagt en temperaturføler oppå pumpa og den viser omtrent det pumpa er innstilt på.
Har ikke opplevd noen særlig forskjell med sensor av eller på.

Man føler seg jo litt lurt når man betaler for en avansert pumpe som reklamerer med fancy sensorer og automatikk, og så anbefaler de å skru av alt for at pumpa skal fungere
https://www.miba.no/romtemperatur/

 

Det er dette som irriterer meg; I andre land kan en ha eksterne temperaturmålere, men i norge ser det ikke ut til å være tilfelle. Jeg vil tro Kumo og Melcloud er akkuratt det samme - de bruker jo eksakt samme wifi-moduler. Men i USA har de faktisk utviklet klienten (selv om den er elendig) til å ha mulighet for IFFFT / Alexa, endre delta og bruke ekstern temperturmåler. Å målte temperaturen ved VP er jo aldri en god ide.

 

Det er ikke umulig det er noe som kommer gjennom hullet her også, den må jeg nesten sjekke.

 

Men ser ut som mange har "problemer" med disse VP og det skulle jo være "top of the line", så hvorfor det ikke går ann å få noe bedre er for meg forbløffende rart

Lenke til kommentar
Del på andre sider

Montøren var innom å trøkka litt byggeskum i veggen. Det ser ut til å ha ordna det hos meg. Jeg spurte litt forsiktig om det var noe kalibering av måleren, men nei det var det ikke den var kalibert fra frabikk. Han sa at sensoren var på høyre side av innedelen. Det er mye mindre avvik nå. Kansje 1-2 grad, jeg må se det litt over tid. Men må si at jeg hadde jo vært mye bedre med eksten føler. Rart det ikke bare følger med. Må være en minimal kostand på en så dyr pumpe. 

  • Like 1
Lenke til kommentar
Del på andre sider

Bra du fikk orden på det :) Synd at det skal være slurv ved montering.

Hadde man kunnet finkalibrert litt så er den interne føleren god nok for de aller fleste. Ekstern føler hadde nok fordyret litt samt komplisert det en del for 98% av kundene. Tror nok også det er noe form for selvkalibrering/hensyn til varmen fra varmpepumpa. Men fungerer såklart dårlig når det lekker inn luft fra baksiden.

Må nesten være det siden de to jeg har treffer såpass bra på temperatur og det jeg måler andre steder i rommet. 

Endret av Dennis87
Lenke til kommentar
Del på andre sider

16 timer siden, Dennis87 skrev:

Synd at det skal være slurv ved montering.

Jepp. 

 

Vår gamle Panasonic varmepumpe tok kvelden i januar i fjor. Den må ha vært minst 15 år gammel. Der var det heller ikke skummet rundt inntaket. Det ble MYE varmere inne etter at de nye ble installert (og også tettett skikkelig)

Lenke til kommentar
Del på andre sider

Så i manualen på en innstilling som heter installation position. Den står på center hos meg, men burde nok stått på right ut i fra plasseringen. For å endre denne skal man holde inne wide wane-knappen i 2 sek står det, men det skjer ingenting hos meg. Noen som får til å endre denne innstillingen?

Vil anta denne innstillingen kan ha noe å gjøre med temperaturstyringen, så hadde vært ok å få testet den.

Lenke til kommentar
Del på andre sider

Bli med i samtalen

Du kan publisere innhold nå og registrere deg senere. Hvis du har en konto, logg inn nå for å poste med kontoen din.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Lim inn uten formatering i stedet

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.

 Del

×
×
  • Opprett ny...