Gå til innhold
  • Bli medlem

Bostad

Medlemmer
  • Innholdsteller

    12
  • Ble med

  • Besøkte siden sist

Nettsamfunnsomdømme

3 Neutral

Om Bostad

  • Rang
    Nybegynner

Hjemmeautomasjon

  • System
    HomeSeer

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

  1. Testet denne eventen/scriptet her hos meg og det virket på nesten første forsøk. Dvs eg viste ikkje eg måtte lage en virtuel device manuelt, eg trudde eventen opprettet den. Men dette er mitt første script i homeseer😉 Einaste eg oppdaget var at hos meg ligg matavfall som fraksjon 15 og dermed måtte eg legge inn ei ekstra linje for det. Kunne eventuelt ha redigert en av dei andre. Takk for supert script😀👍
  2. Fant feilen, dårlig usb kabel mellom Pi og Oss brikken😖 Men når eg prøver å kjøre node mbusreader.js no får eg samme feil som DYIGlenn her i denne tråden: pi@raspberrypi:~/mbusreader $ node mbusreader.js --------------------------- 06/12/2019, 15:47:03 { type: 'parser', data: 'failed to parse' } Eg har en Kamstrup måler. Dermed er eg usikker på veien videre og håpet nokren andre her inne hadde prøvd seg på dette
  3. Har en en modul fra Oss.no som leser data fra strømmåleren. Ser der er et api/mbus mot raspberry/linux. Problemet mitt er at eg er heilt grønn på linux og programmering. Har en Homeseer på Win10 og lurer dermed på om nokren av dei litt smartare here inne på forumet har klart å benytte seg av dette og hente ut data til Homeseer eller noke annet som kan brukes? Har prøvd dette på en Pi: https://github.com/ossno/mbusreader Eg har koblet Pi'en med en usb til Oss Men når eg kjører Node Mbusreader.js får eg meldingen: Error: Error: No such file or directory, cannot open /dev/ttyS13 Eg forstår sopass at i filen mbusreader.js so ligg det kodet ttyS13. Men eg veit ikkje korleis eg finn ut kva som er rett port eg skal bruke. Heller ikkje korleis eg skal klare å få dette inn i homeseer?
  4. Hei. Blander meg litt inn her, sitter med samme tanker om lys under trinna i trapp. kva type led strip bruker dere og handler fra? Har open trapp og stusser litt i korleis eg skal klare å skjule ledninger best mulig?
  5. Prøv å installer driveren til uzb på nytt. Eg var borti en gang at denne trøblet. Men det var i sammenheng at eg flyttet homeseer til ny pc. Men minner litt om samme problem.
  6. Ikkje umulig nei. Jaja bra vi lærer noke kvar dag Link til driveren eg lastet ned: https://z-wave.me/download/WindowsDriverUZB.zip Her er download siden: https://z-wave.me/support/downloads/
  7. Takk Moskus, eg tenkte rett og slett ikkje på driveren. Ser no at eg heller ikkje hadde lagt inn driver på gamle pcen i utgangspunktet og kun brukt den windows har valgt. Installerte drivaren på gamle pcen. Installerte den på nye og tok en ny kopi av HS3 mappen og alt virker
  8. Fikk blandt annet denne meldingen: Failed to get a SECURITY SCHEME or verify the key from node
  9. Ja samme versjoner på begge maskiner. Litt usikker på korleis nodene blei inkludert. Trur eg berre har valgt "add node" og trykt 3 ganger på bryteren for å legge dei til. Om dette er secure eller insecure er eg usikker på. Som sagt er litt fersk på dette. Men prøver no å lære litt meir før eg begynner å bytte ut dimmere i huset. For prøve i morga å ekskludere å legge til igjen. Bør eg då eksludere dei på gammel, flytte uzb til ny å legge dei til igjen? Og er det då nok med 3 trykk eller må eg gjere noke spesielt med fibaroene siden dei har hatt kobling før? Kan hente ut meldingene når eg prøver igjen i morgen.
  10. Trenger litt råd fra dere guruene dom har holdt på lenger enn meg med dette. Har hatt Homeseer kjørende på en gammel laptop en stund for testing å bli kjent med systemet. Har kun 1 fibaro dimmer og 1 fibaro single switch pr no. Skulle idag prøve å få flyttet Homeseer og Uzb over til en Nuc som eg installerte med windows 10, 1803. Gjorde følgende: 1: installerte windows 2: Installerte Homeseer 3: Stoppet Homeseer på gammel pc 4: Kopierte heile Homeseer mappen fra gammel til ny pc 5: Flyttet Uzb til ny pc 6: Starter Homeseer på ny pc 7: Rettet til rett com port Problemet som oppstår er at eg ikkje får kontakt med nodene. Kjører scan, import og alt mulig av valg so feiler det med beskjed om at noder ikkje kan kontaktes. Prøvde det z tools updater og den heller finn ingen noder Flytter eg uzb tilbake til gammel pc og starter Homeseer so virker alt. Har også prøvd å ta backup av uzb på gammel pc og kjørt restore når eg kobler den til i den nye. Er det nokren som har vert borti lignende som har et godt tips?
  11. So få har eg altso missforstått fullstendig😬 Trudde iallefall at eg kunne bruke en dimmer til å styre 2 soner individuelt... Dvs at S2 kun er for å kunne trigge eventer osv og ikkje til å styre en ekstra sone på samme dimmer?
  12. Hei. Er ny innen hjemmeautomasjon, men har kjørt Homeseer og en enkel fibaro switch en stund. Tenker no å gå videre og holder på å skal bestille meg nokren dimmere, men etter å ha lest litt so vart eg litt usikker på kor mange eg treng. Leser at du ikkje skal koble forskjellige lyskilder til en Fibaro dimmer, men er litt usikker på om dette gjelder på samme bryter. Har prøvd å tegne opp slik eg tenker det og lurer på om eg kan koble det slik, eller treng eg fleire fibaro dimmere? Desse 2 "bryter panela" står i en lettvegg "rygg i rygg" og har dermed muligheit å få trekke kabler mellom panela vist det er meir hensiktsmessig. Har ikkje tatt med noke til lysa i kjøkkenskap eller det ekstra takpunkt på stuen pr no. So mitt spørsmål er om eg klarer meg med 3 Fibaro dimmere i denne omgang? Et annet spørsmål også, kan eg bruke en Fibaro Dimmer som en "vanlig" av på bryter? Har et Elko FC16A PH skumringsrele på utelysa som sluttet å virke, tenkte å erstatte dette med en dimmer eller switch. Men pr idag so er der koblet 22 ikkje dimbare ledpærer på utlysa.
×
×
  • Opprett ny...