Gå til innhold
  • Bli medlem
Fjaeran

Hvordan legge til signal fra Somfy

Anbefalte innlegg

Jeg oppdaterte min kontroller før jeg begynte å bruke den.
Mener at jeg måtte ha en bestemt firmware for å støtte Somfy RTS.
Det er det ene, det andre er at jeg ser at kontrolleren registreres som offline og uten com port.
Det har jeg aldri sett på min løsning.

Jeg ville ha sjekket FireWire og innstillinger med rfxmngr fra en annen maskin.
Da får du sjekket både com port og firmware.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er inne på http://www.rfxcom.com/downloads.htm og det er bare 1stk FW til den rfxc som som jeg har kjøpt ifra kjell.no. Har XL versjonen om det har noe å si.

FW 

RFXtrx433XL  ProXL1 Firmware   XL XL XL 1034

 

Software og FW og programer man kan laste ned

Spoiler

image.thumb.png.982eab049a32ccf0654a232b1d6dd747.png

 

 

Innstallerte RFXmngr software,og der fant jeg noe

Spoiler

image.thumb.png.34a86a8e68e22f4dbb3ef1bc198b919d.png

 

 

Og ser og denne skal støtte Somfy RTS

Spoiler

image.thumb.png.df77a7a585773b67847739985a3d3d28.png

 

 

 

EDIT

Har restartet, byttet port og restartet igjen.

Kjører RFXmngr og ser at den finner COM port 5, og ser/registrer RFX kontrolleren.

 

Men HS finner den ikke...

Log File ifra HS:


Starting up....
27.01.2019 16.48.25 ~!~Starting Plug-In~!~Initializing plugin Z-Wave ...
27.01.2019 16.48.26 ~!~Starting Plug-In~!~Plugin Z-Wave started successfully in 555 milliseconds

27.01.2019 16.48.26 ~!~Starting Plug-In~!~Initializing plugin HSZigBee ...

27.01.2019 16.48.26 ~!~Starting Plug-In~!~Plugin HSZigBee started successfully in 50 milliseconds

27.01.2019 16.48.26 ~!~Starting Plug-In~!~Initializing plugin JowiHue ...

27.01.2019 16.48.26 ~!~Starting Plug-In~!~Plugin JowiHue started successfully in 253 milliseconds

27.01.2019 16.48.26 ~!~Starting Plug-In~!~Initializing plugin MyQ ...
27.01.2019 16.48.26 ~!~Starting Plug-In~!~Plugin MyQ started successfully in 135 milliseconds

27.01.2019 16.48.26 ~!~Starting Plug-In~!~Initializing plugin RFXCOM ...

27.01.2019 16.48.26 ~!~RFXCOM Error: ~!~37 (InitReceiver) Receiver #1 port not open, COM5

27.01.2019 16.48.26 ~!~RFXCOM Error: ~!~37 (Reconnect) receiver #1 stopped due to comm failure, try to reconnect.

27.01.2019 16.48.26 ~!~RFXCOM Error: ~!~37 (StartIO) transmitter 1 has no com interface configured!

27.01.2019 16.48.26 ~!~RFXCOM Error: ~!~37 (StartIO) transceiver 1 has no com interface configured!

27.01.2019 16.48.26 ~!~Starting Plug-In~!~Plugin RFXCOM started successfully in 269 milliseconds
Startup Complete, 4 errors detected, check the log for more information.

 

Og i Home ser det slik ut, 

image.thumb.png.9bd7e5906acfe311b9cd3a86af26e2bc.png

 

 

Har ikke oppdatert FW på RFXcom, og lurer på om man må ha Linux for det?

 

Oppdatere USB port, når jeg prøver å gjøre det via windows så sier windows at denne har siste / beste driver....

Endret av mr.rs4

Del dette innlegget


Lenke til innlegg
Del på andre sider

Test med noe enklere. Bruk en Nexa sender og mottager og få RFXCom'en din til å kjøre normalt før du går videre på rullegardinene.

 

Da lærer du deg også prinsippene i å la HS sende og motta signaler og være mellomledd (med en Event) mellom bryter og mottager.

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har E versjonen ...

Den ser imidlertid lik ut, og jeg kjører E firmware.
Om dette har noe å si vet jeg ikke.
Jeg synes det er rart at HS ikke ser com porten din .. jeg tror feilen ligger der.

Endret av Odd

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 hour ago, Fermate said:

Test med noe enklere. Bruk en Nexa sender og mottager og få RFXCom'en din til å kjøre normalt før du går videre på rullegardinene.

 

Da lærer du deg også prinsippene i å la HS sende og motta signaler og være mellomledd (med en Event) mellom bryter og mottager.

 

Tror jeg har en slik liggende Fjernstrømbryter med nøkkelringfjernkontroll Nexa LGDR-3500 / Set with remote

Skal teste med den

  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

RFXtrx433    COM4  Serialnr: A13XGDG
================================================
27.01.2019 06.45.09.231= Reset receiver/transceiver
================================================
27.01.2019 06.45.09.653= Get Status
------------------------------------------------
27.01.2019 06.45.09.778
Packettype        = Interface Message
subtype           = Interface Response
Sequence nbr      = 1
response on cmnd  = Get Status
Transceiver type  = 433.92MHz
Firmware version  = 1015
Firmware Type     = Ext
Transmit power    = 10dBm
Hardware version  = 1.3  RFXtrx433E
Undec             off
Imagintronix      disabled
Byron SX          disabled
RSL               disabled
Lighting4         disabled
FineOffset        enabled
Rubicson          disabled
AE Blyss          disabled
BlindsT1-4        enabled
BlindsT0          disabled
Legrand           disabled
La Crosse         enabled
Hideki            enabled
AD LightwaveRF    disabled
Mertik            disabled
Visonic           disabled
ATI,Cartelectroni disabled
Oregon Scientific enabled
Meiantech         disabled
HomeEasy EU       enabled
AC                enabled
ARC               enabled
X10               disabled
FunkBus           disabled
MCZ               disabled
HomeConfort       disabled
KeeLoq            disabled

Del dette innlegget


Lenke til innlegg
Del på andre sider
5 hours ago, GeneralVirus said:

Rfxcom plugin vil ikke fungere hvis du kjører rfxmngr samtidig. 

Fikk det til tror jeg, ikke fått testet med å legge til, men det lyser grpnt, og COMport er 5 som er samme USB port RFXcom bruker.

 

Fremgangs måte

Stenge ned Homeseer.

Fikk kjørt rfxmngr, sjekket at NUC & wW10 finner RFXcom og at port er riktig. Oppdatere PC, og restarte. Skrur av rfxmngr, og restarte igjen. Starte NUC igjen, starte opp Homeseer. 

Stoppe RFXcom plugin i HS, og starte den igjen.

Restarte PC

Starte NUC og kjører Homeseer, og det mesta ser bra ut.

 

Men nå har HS blitt død...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har fått det til, ved hjelp av dere som er her inne. Hadde valgt feil device, jeg trodde det skulle være RTS, men det skulle være SomfyRTS.

Dette har plaget meg, og det var herlig å få til.

Takker ALL hjelp.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×