Gå til innhold
  • Bli medlem
Sleepy81

Restore av Z-wave nettverk - Z-stick Gen5

Anbefalte innlegg

I dag har jeg HS3 kjørende på en ESXi maskin som kjører Win10 i VM. Z-wave er kontrollert av en Z-stick Gen5 på en Rpi over nettverk. Jeg kjører BLBackup av hele HS3 katalogen daglig, ukentlig og månedlig, og backup av Z-wave nettet når jeg gjør forandringer av Z-wave. Så jeg har vært i den tro at hvis noe ryker (eller når :) ), så kan jeg bytte ut komponenten også restore fra backup, så var alt iorden igjen.

Men jeg har nå lest litt på nett, og ser det er issues rundt Z-stick restore av Z-wave nettverk.

 

1. Stemmer det at hvis min Z-stick Gen5 ryker i dag, så kan jeg ikke restore z-wave nettverket fra en z-wave backup til en ny Z-stick Gen5?

2. Hvis ja, vurdere jeg å gå til innkjøp av Z-net, da jeg har forstått at den takler restore fint. Kan man restore en Z-wave backup som var gjort av en Z-stick Gen5, inn på en Z-Net uten problemer? Noen som har gjort det og verifisert at det fungerer uten problemer?

 

Vil nødig har en løsning der jeg må bygge opp alle z-wave nodene på nytt i ny z-wave kontroller...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Z-stick kan man ta backup av og tilbakeføre den med Aeon Labs eget verktøy:

https://aeotec.freshdesk.com/support/solutions/articles/6000108806-z-stick-gen5-backup-software

 

Du kan ta en backup av Z-stick'en med HS3 og overføre den til f.eks. en Z-NET med HS3. Z-stick sitt eget verktøy er imidlertid proprietært.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Liker ikke å stole på proprietære greier, så var innom HS store og så nå at Z-net boksene hadde fått ny farge (blå!) og var rett ved å bestille, da jeg så dette:

 

CF2810D4-1EB6-406D-9888-E9C999B820A2.thumb.png.7e35ac01b7468d05c9b26c823ab4ce67.png7CC5D2F5-5A17-4148-BBB0-8B3770DB8831.thumb.jpeg.e46d6d63f29084fe676505c7a622bb5d.jpeg

 

Så funker det ikke i Homeseer lengere? Eller er det en feature som er tatt bort i den nye blå versjonen?

Del dette innlegget


Lenke til innlegg
Del på andre sider
På 8.12.2018 den 20.51, Sleepy81 skrev:

Så funker det ikke i Homeseer lengere? Eller er det en feature som er tatt bort i den nye blå versjonen?

Nei. Problemet er (visstnok) at Z-NET for Europa bruker UZB1, og den støtter visstnok ikke backup/restore lenger... :( 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hm... Det var da som pokker.

Ser på HS forumet at noen får det til å fungere med noen versjoner av Z-wave pluginen, mens andre sliter. For vel bare vente å se (og håpe kontrolleren ikke tar kvelden i mellomtiden... :) )

 

EDIT: De på HS forumet gjaldt vel fort US versjonen, som er forskjellig... Er det UZB1 som er problemet her ("ny" versjon som ikke støtter restore), eller er det Z-wave pluginen til HS som bare ikke er oppdatert for å støtte dette?

Endret av Sleepy81

Del dette innlegget


Lenke til innlegg
Del på andre sider
6 minutter siden, Sleepy81 skrev:

Er det UZB1 som er problemet her ("ny" versjon som ikke støtter restore), eller er det Z-wave pluginen til HS som bare ikke er oppdatert for å støtte dette?

Z-wave plugin'en har støttet dette siden release, det er kun nå i det siste de har fått problemer.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Eg fant ein post på det store internettet om at Z-stick-backuptool som det blir linka til i post 2 også fungerer for UZB. Eg har no tatt backup og det fungerte tilsynelatende, men har ikkje noko ekstra interface for å teste gjenoppretting. Er det andre som har ekstra på lur og vil prøve? 

  • Like 1
  • Thanks 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg tar backup fra UZB og gjennopprettet på aeotec sin stick og motsatt,  funker fjell  med aeotec sitt tool. 

Prøver å ta backup hver gang jeg gjør noe forandringer med nettverket.

 

Virker selvsagt aeotec - aeotec også. Jeg har 2 aeotec og en UZB, som jeg sjonglere mellom

Så vil anta at toolet virker UZB-UZB også. Blir veldig overrasket visst ikke.

 

Endret av kanutten
  • Like 2
  • Thanks 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
14 timer siden, kanutten skrev:

Jeg tar backup fra UZB og gjennopprettet på aeotec sin stick og motsatt,  funker fjell  med aeotec sitt tool. 

Prøver å ta backup hver gang jeg gjør noe forandringer med nettverket.

 

Virker selvsagt aeotec - aeotec også. Jeg har 2 aeotec og en UZB, som jeg sjonglere mellom

Så vil anta at toolet virker UZB-UZB også. Blir veldig overrasket visst ikke.

 

Det høyrest jo veldig lovande ut!

Eg vurderer jo seriøst å kjøpe eit ekstra interface for å ha som reserve, for om det eg har havarerer er det jo faktisk krise. Er det gode argument for å kjøpe UZB eller Aeotec? Dei gjer vel samme jobben, førstnevnte er ein hundrelapp billigare hos Intin.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei

Jeg er ny her, men har ett problem som muligens er relatert til dette. Har HS3 og Z-netv2.

 

Jeg hadde brukt systemet i en ukes tid og satt opp i overkant av 20 enheter da jeg testet backup/restore funksjonaliteten. Etter dette så forsvant alle noder i fra z-net. Gikk jeg inn på node information så var listen blank.

Det snodige var at alle enheter tilsynelatende fungerte som de skulle fortsatt.

Etter mye testing frem og tilbake så fant jeg ut at jeg skulle starte fra scratch og resatte kontrolleren samt HS3.

 

Nå har jeg lagt til 4 enheter og gjorde en ny test (backup/restore) før jeg har fått konfigurert noe mer, akkurat det samme skjedde. 
Noen som har forslag til hva som skjer? Det er lite fristende å legge mye arbeid i å sette opp dette om jeg ikke kan få en backup som fungerer.

Del dette innlegget


Lenke til innlegg
Del på andre sider
5 timer siden, Trustno1 skrev:

Noen som har forslag til hva som skjer?

 

Ja:

På 8.12.2018 den 20.51, Sleepy81 skrev:

Liker ikke å stole på proprietære greier, så var innom HS store og så nå at Z-net boksene hadde fått ny farge (blå!) og var rett ved å bestille, da jeg så dette:

 

CF2810D4-1EB6-406D-9888-E9C999B820A2.thumb.png.7e35ac01b7468d05c9b26c823ab4ce67.png7CC5D2F5-5A17-4148-BBB0-8B3770DB8831.thumb.jpeg.e46d6d63f29084fe676505c7a622bb5d.jpeg

 

Så funker det ikke i Homeseer lengere? Eller er det en feature som er tatt bort i den nye blå versjonen?

 

På 10.12.2018 den 8.43, Moskus skrev:

Nei. Problemet er (visstnok) at Z-NET for Europa bruker UZB1, og den støtter visstnok ikke backup/restore lenger... :( 

 

 

Løsning er da:

På 17.7.2019 den 11.20, bjornepappa skrev:

Eg fant ein post på det store internettet om at Z-stick-backuptool som det blir linka til i post 2 også fungerer for UZB. Eg har no tatt backup og det fungerte tilsynelatende, men har ikkje noko ekstra interface for å teste gjenoppretting. Er det andre som har ekstra på lur og vil prøve? 

 

Husk at dette bare er backup av interfacet!

Du må også ta backup av HomeSeer med BLBackup-plugin. Det er nesten viktigere, for det er oftere at det krasjer enn at interfacet feiler...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Takk for tilbakemeldingen. Jeg testet nå å kjøre en backup via Aeotec verktøyet, og det ser tilsynelatende ut til å fungere.

 

Prosessen:

- Flyttet USBenheten fra ZNET til pc'n, kjørte en Read Eeprom og lagret dette som en fil

- Satte USBenheten tilbake til ZNET og tullet til oppsettet (La inn backup som fjernet alle nodene)

- Flyttet USBenheten tilbake til pc'n og Write Eeprom

- Flyttet så tilbake til ZNet igjen.

 

Da var nodene på plass igjen. Backup/restore tok sin tid, men dette er vel ikke noe man trenger så ofte.

Del dette innlegget


Lenke til innlegg
Del på andre sider
On 18/07/2019 at 11:59, bjornepappa said:

Det høyrest jo veldig lovande ut!

Eg vurderer jo seriøst å kjøpe eit ekstra interface for å ha som reserve, for om det eg har havarerer er det jo faktisk krise. Er det gode argument for å kjøpe UZB eller Aeotec? Dei gjer vel samme jobben, førstnevnte er ein hundrelapp billigare hos Intin.

Jeg mener det er konkludert at det e samme innmat/brikke i de. Jeg personlig liker bedre UZB siden aeotec liker å blinke med diverse farger hele tiden. Får litt tivoli assosiasjoner med det. 

 

Noen mener de har bedre rekkevidde med UZB. Har mistanke om at det er en form for placebo hvis det er samme brikke i de.  

 

Men ser dere nevner en ny UZB1.  

Er  lenge siden jeg kjøpte min så da er vel min UZB muligens. Hva skal være forskjell på disse?

  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
13 timer siden, kanutten skrev:

Jeg mener det er konkludert at det e samme innmat/brikke i de. Jeg personlig liker bedre UZB siden aeotec liker å blinke med diverse farger hele tiden. Får litt tivoli assosiasjoner med det. 

 

Noen mener de har bedre rekkevidde med UZB. Har mistanke om at det er en form for placebo hvis det er samme brikke i de.  

 

Men ser dere nevner en ny UZB1.  

Er  lenge siden jeg kjøpte min så da er vel min UZB muligens. Hva skal være forskjell på disse?

Herved er ein ekstra UZB1 bestilt frå Intin. Skal bli spennande å prøve gjenoppretting på denne når den kjem, håpar HS kjenner den igjen!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×