Jump to content

Recommended Posts

1 time siden, Sag skrev:

Prøvde nå å deaktivere plugin->slette pærene/devicene->starte plugin->Rescan

 

Dette er loggen:

OK. Jeg må legge til litt mer debug-informasjon. Vi har ikke nok å gå etter. Den øverste burde i alle tilfeller ha blitt satt opp som en "WhiteAdjustable" kilde.

Link to post
Share on other sites
  • Replies 432
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

TrådfriSeer (som dessverre må hete "TradfriSeer" i Updateren fordi amerikanere er amerikanere) er en plugin for Ikea sin Trådfri-serie av produkter. Ettersom ikea-pærene ikke lar seg så enkelt integre

Nei. Beta først.  

Når en først styrer hver pære separat så er det jo ingen grunn til å la være Her er hva som skjer når du kommer ut i gangen på hytta i Danmark. (Aeon bevegelses detektor, HomeSeer med Trådfri

Posted Images

6 hours ago, Moskus said:

OK. Jeg må legge til litt mer debug-informasjon. Vi har ikke nok å gå etter. Den øverste burde i alle tilfeller ha blitt satt opp som en "WhiteAdjustable" kilde.

Den er grei. Si ifra om jeg skal prøve noen andre ting for å feilsøke. ?

Link to post
Share on other sites

Er det lagt inn noen form for "selv-sjekk" i pluginen, slik at den starter seg selv på nytt om den plutselig ikke virker som den skal..?

Min hadde sluttet å virke som den skulle en gang i løpet av natten, men etter en manuell restart var alt i orden igjen.

Link to post
Share on other sites
3 timer siden, Tor Aage skrev:

Er det lagt inn noen form for "selv-sjekk" i pluginen, slik at den starter seg selv på nytt om den plutselig ikke virker som den skal..?

Nei, egentlig er det HomeSeer som har ansvaret for det. Hold øye med problemet, jeg har også sett det, men trodde det kom i forbindelse med en hub-update. Jeg skulle imidlertid tro at pluginen håndterte det selv, men tydeligvis ikke...

 

Hvor mange pærer har du?

Link to post
Share on other sites
På 17.8.2017 den 21.48, Moskus skrev:

Okay, kjapp statusoppdatering:

- Transition Time for hver pære på plass. :) 

- Av/på for grupper er på plass. :) 

 

 

... men det ser ikke ut til at det er en god måte å hverken sjekke temperatur eller sette den. :(

Mulig det kun blir "presets". Ingen status, og trykker du på en farge, så blir alle pærer blitt satt til det manuelt.

 

@Fermate... input?

 

Kjempebra!

 

Beklager lite tilbakemeldinger fra meg. Er super travel om dagen :( 

-skal laste ned og teste As Soon As Practical Possible

Link to post
Share on other sites

Knallbra prosjekt må jeg si, kjøpte selv en hub og noen lyspærer for å teste ut og så langt må jeg si det ser lovende ut.

 

Ser at @Moskus skriver den 17/8 at Transition Time og Av/På for grupper er på plass.

Kan man rett å slett sette pærene i gruppe nå?

 

Ser den versjonen jeg lastet ned er 0.0.0.6 (datert i juli en gang), finner ingen ny versjon.

Er dette siste versjon, eller er det bare meg som ikke finner frem?

Link to post
Share on other sites
3 timer siden, John Olav skrev:

Kan man rett å slett sette pærene i gruppe nå?

De er allerede gruppert med fjernkontrollern du brukte for å legge dem i hub'en. :)

 

3 timer siden, John Olav skrev:

Er dette siste versjon, eller er det bare meg som ikke finner frem?

Ja, det er siste versjon akkurat , men jeg holder på (as we speak) med å legge siste hånd på verket for neste beta.

Eneste som mangler er at jeg ikke finner ut hvordan jeg kan aktivere en scene OG det er strengt tatt ikke mulig å sette varmen for en gruppe, det må gjøres pr. lyspære...

Link to post
Share on other sites
1 minutt siden, Moskus skrev:

(...) det er strengt tatt ikke mulig å sette varmen for en gruppe, det må gjøres pr. lyspære...

Eller gå inn i device-oversikten når alle pærer er på plass, gå inn på temperatur-justeringen, og link pærene sammen :) 
Det kan forøvrig også gjøres (som sikkert alle vet...) med pærene i seg selv - av/på/dim - så kan man velge å ha bare "Pære 1" som hovedpære f.eks. Jeg valgte denne løsningen..

Link to post
Share on other sites
9 minutter siden, Tor Aage skrev:

Eller gå inn i device-oversikten når alle pærer er på plass, gå inn på temperatur-justeringen, og link pærene sammen :) 
Det kan forøvrig også gjøres (som sikkert alle vet...) med pærene i seg selv - av/på/dim - så kan man velge å ha bare "Pære 1" som hovedpære f.eks. Jeg valgte denne løsningen..

Joda, men jeg ville gjøre det fra en gruppe, slik at du kan velge å skjule resten. Fremdeles mulig, men det må programmeres litt mer...

 

Akkurat nå er devicen der, så du kan linke hvis du vil. :)

 

  • Like 1
Link to post
Share on other sites

OK, versjon 0.0.1.0 er her, vi kjører en mindre runde her før vi går "all out". Dette er nytt:

  • On Last Level fungerer
  • Transition time på alle pærer
  • Grupper er delvis på plass. Har støtte for On/Off/Dim/LastLevel, men mangler scene-kontroll og Temperature-kontroll.
  • Flere debug-meldinger (spytter ut ren JSON for pærer, grupper og scener)
  • Pæren blir satt Offline hvis pæren er uten strøm "en stund" (ukjent hvor lenge)
  • Forhåpentligvis færre bugs... 

Hvis du har TrådfriSeer fra før skal det bare være å deaktivere TrådfriSeer, og kopiere over den nye "hspi_tradfriseer.exe" filen og starte opp. :) 

 

Last ned her: HSPI_TradfriSeer 0.0.1.0.zip

Link to post
Share on other sites
17 minutter siden, HåPe skrev:

Bytte exe-filen med pluginen disabled. Då försvann mina inställningar, ip/passord, från ini-filen.

What?! Dette KAN ikke skje!

 

Eneste jeg kan tenke meg er at pluginen ikke var ferdig med å avslutte seg før du kopierte filen, men da burde du ikke fått kopiert filen (med mindre du bruker Linux).

Link to post
Share on other sites
On 21.8.2017 at 15:52, Moskus said:

OK. Jeg må legge til litt mer debug-informasjon. Vi har ikke nok å gå etter. Den øverste burde i alle tilfeller ha blitt satt opp som en "WhiteAdjustable" kilde.

Prøvde å slette en Floalt-lampe og kjøre rescan med debug aktivert på nytt i v. 0.0.1.0:

Spoiler

aug-29 11:31:37	 	TradfriSeer Debug	Gettin bulbs done!
aug-29 11:31:36	 	HSTouch Server Warning	Exception on Value Change callback: Object reference not set to an instance of an object.
aug-29 11:31:36	 	HSTouch Server Warning	Exception on Value Change callback: Object reference not set to an instance of an object.
aug-29 11:31:36	 	TradfriSeer	Bulb device created!
aug-29 11:31:35	 	TradfriSeer Debug	Creating device for bulb with key: h0M0Qd9KYz40r5aR, ID=65541
aug-29 11:31:35	 	TradfriSeer Debug	Device found for bulb with key: h0M0Qd9KYz40r5aR, ID=65539
aug-29 11:31:34	 	TradfriSeer Debug	Device found for bulb with key: h0M0Qd9KYz40r5aR, ID=65537
aug-29 11:31:34	 	TradfriSeer	Plugin devices found count: 18
aug-29 11:31:33	 	TradfriSeer Debug	CheckAndCreateBulbDevices() starting...
aug-29 11:31:33	 	TradfriSeer Debug	GetBulbListWhenHubIsOnline() done!
aug-29 11:31:33	 	TradfriSeer Debug	GetBulbListWhenHubIsOnline(): Total bulbs found: 3
aug-29 11:31:33	 	TradfriSeer Debug	GetDeviceByID, got json-string: {"9003":65541,"9001":"FLOALT panel WS 30x30 2","9002":1503427530,"9020":1503998080,"9054":0,"9019":1,"5750":2,"3":{"0":"IKEA of Sweden","1":"FLOALT panel WS 30x30","2":"","3":"1.2.217","6":1},"3311":[{"5850":1,"5851":114,"9003":0,"5707":0,"5708":0,"5709":30138,"5710":26909,"5711":0,"5706":"f1e0b5"}]}
aug-29 11:31:33	 	TradfriSeer Debug	GetDeviceByID, got json-string: {"15009":[{"9003":0}],"9003":65540,"9001":"TRADFRI remote control 2","9002":1503427448,"9020":1503950521,"9054":0,"9019":0,"5750":0,"3":{"0":"IKEA of Sweden","1":"TRADFRI remote control","2":"","3":"1.2.214","6":3,"9":87}}
aug-29 11:31:33	 	TradfriSeer Debug	GetDeviceByID, got json-string: {"9003":65539,"9001":"Taklys","9002":1502999648,"9020":1503995636,"9054":0,"9019":1,"5750":2,"3":{"0":"IKEA of Sweden","1":"FLOALT panel WS 30x90","2":"","3":"1.2.217","6":1},"3311":[{"5850":0,"5851":20,"9003":0,"5707":0,"5708":0,"5709":30138,"5710":26909,"5711":0,"5706":"f1e0b5"}]}
aug-29 11:31:33	 	TradfriSeer Debug	GetDeviceByID, got json-string: {"15009":[{"9003":0}],"9003":65538,"9001":"TRADFRI remote control","9002":1502999523,"9020":1503990885,"9054":0,"9019":0,"5750":0,"3":{"0":"IKEA of Sweden","1":"TRADFRI remote control","2":"","3":"1.2.214","6":3,"9":87}}
aug-29 11:31:33	 	TradfriSeer Debug	GetDeviceByID, got json-string: {"9003":65537,"9001":"Taklys","9002":1502983789,"9020":1503997293,"9054":0,"9019":1,"5750":2,"3":{"0":"IKEA of Sweden","1":"TRADFRI bulb E27 W opal 1000lm","2":"","3":"1.2.214","6":1},"3311":[{"5850":0,"5851":254,"9003":0}]}
aug-29 11:31:33	 	TradfriSeer Debug	GetDeviceByID, got json-string: {"9003":65536,"9001":"TRADFRI motion sensor","9002":1502983642,"9020":1503925422,"9054":0,"9019":0,"5750":4,"3":{"0":"IKEA of Sweden","1":"TRADFRI motion sensor","2":"","3":"1.2.214","6":3,"9":87},"3300":[{"9003":0}]}
aug-29 11:31:33	 	TradfriSeer Debug	GetBulbListWhenHubIsOnline(): GetBulbs() queued...
aug-29 11:31:33	 	TradfriSeer Debug	GetBulbListWhenHubIsOnline(): Hub is online, getting bulbs...
aug-29 11:31:33	 	TradfriSeer Debug	GetBulbListWhenHubIsOnline() starting...
aug-29 11:31:33	 	TradfriSeer Debug	GettingBulbsAsync() starting...
aug-29 11:31:31	 	TradfriSeer Debug	Polled 3 groups...
aug-29 11:31:31	 	TradfriSeer Debug	Polled 3 bulbs...
aug-29 11:31:31	 	TradfriSeer Debug	Ping result for hub h0M0Qd9KYz40r5aR: Online

 

Sier dette deg noe mer? ?

 

Edit: Får fortsatt ikke opp knappene for fargetemp. 

Edited by Sag
Link to post
Share on other sites
1 time siden, Sag skrev:

Sier dette deg noe mer? 1f642.png

Ja, litt. Den finner helt riktig tre "pærer" (selv om noen er paneler).

 

Her er en pære:

{"9003":65537,"9001":"Taklys","9002":1502983789,"9020":1503997293,"9054":0,"9019":1,"5750":2,"3":{"0":"IKEA of Sweden","1":"TRADFRI bulb E27 W opal 1000lm","2":"","3":"1.2.214","6":1},"3311":[{"5850":0,"5851":254,"9003":0}]}

 

Her er ett panel:

{"9003":65539,"9001":"Taklys","9002":1502999648,"9020":1503995636,"9054":0,"9019":1,"5750":2,"3":{"0":"IKEA of Sweden","1":"FLOALT panel WS 30x90","2":"","3":"1.2.217","6":1},"3311":[{"5850":0,"5851":20,"9003":0,"5707":0,"5708":0,"5709":30138,"5710":26909,"5711":0,"5706":"f1e0b5"}]}

 

og her er et til:

{"9003":65541,"9001":"FLOALT panel WS 30x30 2","9002":1503427530,"9020":1503998080,"9054":0,"9019":1,"5750":2,"3":{"0":"IKEA of Sweden","1":"FLOALT panel WS 30x30","2":"","3":"1.2.217","6":1},"3311":[{"5850":1,"5851":114,"9003":0,"5707":0,"5708":0,"5709":30138,"5710":26909,"5711":0,"5706":"f1e0b5"}]}

 

Vi ser også at det er den siste du slettet device(ene) for, og plugin'en la den til på nytt:

aug-29 11:31:35         TradfriSeer Debug    Creating device for bulb with key: h0M0Qd9KYz40r5aR, ID=65541
aug-29 11:31:35         TradfriSeer Debug    Device found for bulb with key: h0M0Qd9KYz40r5aR, ID=65539
aug-29 11:31:34         TradfriSeer Debug    Device found for bulb with key: h0M0Qd9KYz40r5aR, ID=65537

 

 

Jeg jeg ikke forstår er jo at panelene har betegnelsen "WS" (warm switchable?) i seg, og SKULLE dermed bytte farge. Jeg må sjekke om jeg faktisk kikker på rett parameter...

Link to post
Share on other sites
  • 2 weeks later...

Litt trøbbel i paradiset, får slikt som dette i loggen:

 

Sep-11 16:54:24                 TradfriSeer Warning     Empty response from Hub with path = /15004
Sep-11 16:54:13                 TradfriSeer Warning     Empty response from Hub with path = /15001
Sep-11 16:53:47                 TradfriSeer Warning     Empty response from Hub with path = /15004
Sep-11 16:53:37                 TradfriSeer Warning     Empty response from Hub with path = /15001
Sep-11 16:37:32                 TradfriSeer Warning     Empty response from Hub with path = /15004
Sep-11 16:37:21                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:37:08                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:36:56                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:36:43                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:36:31                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:36:18                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:36:06                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:35:53                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:35:41                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:35:28                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:35:16                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:35:03                 TradfriSeer Warning     Empty response from Hub with path = /15001/65545
Sep-11 16:34:51                 TradfriSeer Warning     Empty response from Hub with path = /15001/65545
 

(utdrag, men det er vel de path'ene som går igjen)

 

Skulle ha inn ei ny pære og pga en resett av telefonen så var ikke trådfri-appen konfigurert, måtte legge inn HUB på nytt, fikk ikke kontakt med HUB før jeg hadde tatt strømmen, brukte så en eksisterende bryter for å ta inn pæra og flyttet så pære til en egen kategori via appen.  Prøvde så Rescan bulbs mot HUB og da kommer slikt i loggen. 

 

Har en misstanke om at dette har vært der siden jeg oppgraderte TradfriSeer til 0.0.1.0, da skulle jeg også legge til noen pærer og en bryter etterpå - bryteren tok kontroll over ei pære som står nær HUB (litt over en meter) og jeg måtte dytte den pæra inn på nytt med riktig bryter.  Gav også HUB en reboot da for å få ting på stell igjen, mener det var noen lignende i loggen, men tenkte ikke mer over det siden alt tilsynelatende virker.

 

Nå får jeg ikke kontrollert noe via TradfriSeer :-(

 

Forøvrig kommer det også noen sånne i loggen med logging av ping og poll:

Sep-11 17:22:01   TradfriSeer Plugin devices found count: 41

 

Med debuglog så kommer det 

 

Sep-11 17:24:04   TradfriSeer Debug Ping result for hub h1NnLTot4RfoQhFf: Online

Sep-11 17:24:03   TradfriSeer Debug Polled 0 groups...

Sep-11 17:24:03   TradfriSeer Debug Polled 0 bulbs...

Sep-11 17:24:03   TradfriSeer Debug Ping result for hub h1NnLTot4RfoQhFf: Online

Sep-11 17:24:02   TradfriSeer Debug Ping result for hub h1NnLTot4RfoQhFf: Online

 

Og prøver jeg å sette f.eks en dimmer så kommer dette i loggen:

Sep-11 17:29:14   TradfriSeer Debug SetIOMulti triggered, checking CAPI 'Dim (value)%' on device 235

 

uten noe mer nyttig rundt enn det som det kommer haugevis av (over).

 

Noe mer informasjon jeg kan komme med som gir mer innblikk i situasjonen?

Link to post
Share on other sites

Hej

 

Jeg er lige nu gået fra IKEA's gateway og købt denne:

https://www.dresden-elektronik.de/index.php?id=621/%3fL=0

 

Og Jowihue plugin til HS3, det virker simpelthen bare godt, remote virker også perfekt.

 

Har 11 pærer, 2 remotes og 2 PIR på, og der er en responstid på langt under 1/10 sek. fra man trykker på en knap, til en ZWave-pære tænder. (for at fortælle at det vitterligt kører via HS-event)

 

Håber ikke dette indlæg går mod forum.

 

Mvh Jan

Edited by HamsterHauge
Lidt ekstra
  • Like 1
Link to post
Share on other sites
Litt trøbbel i paradiset, får slikt som dette i loggen:
 
Sep-11 16:54:24                 TradfriSeer Warning     Empty response from Hub with path = /15004
Sep-11 16:54:13                 TradfriSeer Warning     Empty response from Hub with path = /15001
Sep-11 16:53:47                 TradfriSeer Warning     Empty response from Hub with path = /15004
Sep-11 16:53:37                 TradfriSeer Warning     Empty response from Hub with path = /15001
Sep-11 16:37:32                 TradfriSeer Warning     Empty response from Hub with path = /15004
Sep-11 16:37:21                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:37:08                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:36:56                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:36:43                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:36:31                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:36:18                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:36:06                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:35:53                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:35:41                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:35:28                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:35:16                 TradfriSeer Warning     Empty response from Hub with path = /15004/195799
Sep-11 16:35:03                 TradfriSeer Warning     Empty response from Hub with path = /15001/65545
Sep-11 16:34:51                 TradfriSeer Warning     Empty response from Hub with path = /15001/65545
 
(utdrag, men det er vel de path'ene som går igjen)
 
Skulle ha inn ei ny pære og pga en resett av telefonen så var ikke trådfri-appen konfigurert, måtte legge inn HUB på nytt, fikk ikke kontakt med HUB før jeg hadde tatt strømmen, brukte så en eksisterende bryter for å ta inn pæra og flyttet så pære til en egen kategori via appen.  Prøvde så Rescan bulbs mot HUB og da kommer slikt i loggen. 
 
Har en misstanke om at dette har vært der siden jeg oppgraderte TradfriSeer til 0.0.1.0, da skulle jeg også legge til noen pærer og en bryter etterpå - bryteren tok kontroll over ei pære som står nær HUB (litt over en meter) og jeg måtte dytte den pæra inn på nytt med riktig bryter.  Gav også HUB en reboot da for å få ting på stell igjen, mener det var noen lignende i loggen, men tenkte ikke mer over det siden alt tilsynelatende virker.
 
Nå får jeg ikke kontrollert noe via TradfriSeer :-(
 
Forøvrig kommer det også noen sånne i loggen med logging av ping og poll:
Sep-11 17:22:01   TradfriSeer Plugin devices found count: 41
 
Med debuglog så kommer det 
 
Sep-11 17:24:04   TradfriSeer Debug Ping result for hub h1NnLTot4RfoQhFf: Online
Sep-11 17:24:03   TradfriSeer Debug Polled 0 groups...
Sep-11 17:24:03   TradfriSeer Debug Polled 0 bulbs...
Sep-11 17:24:03   TradfriSeer Debug Ping result for hub h1NnLTot4RfoQhFf: Online
Sep-11 17:24:02   TradfriSeer Debug Ping result for hub h1NnLTot4RfoQhFf: Online
 
Og prøver jeg å sette f.eks en dimmer så kommer dette i loggen:
Sep-11 17:29:14   TradfriSeer Debug SetIOMulti triggered, checking CAPI 'Dim (value)%' on device 235
 
uten noe mer nyttig rundt enn det som det kommer haugevis av (over).
 
Noe mer informasjon jeg kan komme med som gir mer innblikk i situasjonen?
Oppdaget samme problemet idag, fant ut at hs3 ikke har oppdatert noe fra Trådfri siden 25.aug. Dette med versjon 0.0.0.6. Forsøkte å oppgradere til 0.0.1.0, men samme problem.

Forsøkte deretter å teste litt i Trådfri appen, og det viste seg at appen slet med å koble til gw, så det virker for meg som at problemet ligger der. Testet å nullstille gw, men det har ikke bodd i meg å ta med fjernkontroll og pære opp til gw for paring enda. Så nå har jeg bare en gw uten pære koblet til. Skal teste mer senere i kveld etter at arvingen er i seng.
Link to post
Share on other sites
2 timer siden, HamsterHauge skrev:

Der er forøvrigt kommet nye pærer i IKEA, de er dog ikke på deres hjemmeside, men jeg købte GU10 ren hvid, E14 af de helt små "kertepærer" som vi kalder dem på dansk, og så motion-detektor og den lille runde dreje-remote også kommet som løs enhed.

Venter også på RGB-pærer. :) 

Link to post
Share on other sites
15 hours ago, Sig_rd said:

Nå får jeg ikke kontrollert noe via TradfriSeer :-(

 

 

En kjapp oppdatering her; i dag tidlig fungerte plutselig en del av lys-triggerne, noe de ikke gjorde i går kveld, ingen endringer gjort... 

App'en rett mot HUB har fungert fint helt siden reboot av HUB som beskrevet i forrige post.

 

Gjør HS noe housekeeping bak kulissene som ikke også blir gjort ved en reboot av HS-maskina?

Link to post
Share on other sites
12 timer siden, Sig_rd skrev:

Gjør HS noe housekeeping bak kulissene som ikke også blir gjort ved en reboot av HS-maskina?

Nei. Men hvis du restarter hub'en så kan du kjøre "Scan bulbs" manuelt, men den blir kjørt automatisk ved oppstart.

Link to post
Share on other sites

Har nå ca 20 pærer i systemet og synes det fungerer bra. Hender at man må disable/enable plugin for å få kontakt med hub'en, men synes faktisk HS3 mot Hub er mer stabilt enn IKEA app på telefonen. Har hub nr 2 liggende klar nå, er det noen uoffisielle beta'er med støtte for det tilgjengelig?

Sent fra min HTC 10 via Tapatalk

Link to post
Share on other sites
6 minutter siden, John Olav skrev:

Hender at man må disable/enable plugin for å få kontakt med hub'en, men synes faktisk HS3 mot Hub er mer stabilt enn IKEA app på telefonen.

Hmm... neste gang det skjer, kan du sjekke Ikea-app'en også? Og skjer det noe i loggen? Må jo prøve å unngå behovet for å gjøre dette manuelt.

 

7 minutter siden, John Olav skrev:

Har hub nr 2 liggende klar nå, er det noen uoffisielle beta'er med støtte for det tilgjengelig?

Ja, det var det, da. I'll get back to you.

 

Det kan være at det er enkelt å få til, men du får det uten den (likevel dårlige) frontenden, og må redigere INI-filen selv. ;) 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Guahtdim
      Dette er en plugin for å kunne styre Daikin og Panasonic varmepumpe med wifi-modul
       
      Link til siste versjon
      DakinSeer 0.0.4.0
       
      (NB: Kun testet i Windows )
      Hvis du allerede har installert tidligere versjoner så slett alle enheter og opprett på nytt
       
      Hva denne plugin gjør:
      Gir deg en oversikt over forskjellige status

      Gir deg mulighet til å styre varmepumpen fra "oversiktbildet"
      eller 
      legge det inn som en action i en (eller flere) events

       

       
      Hvordan sette opp :
      VIKTIG!!! Stopp Homeseer og ta en kopi av hele katalogen til Homeseer (normalt "c:\program files (x86)\Homeseer HS3" for Windows) og legg kopien på ett trygt sted i tilfelle du trenger å gå tilbake. Pakk ut filen i din Homeseer katalog - pass på at du får følgende oppsett (katalogen "Homeseer HS3" skal inneholde 2 nye filer HSPI_DaikinSeer.exe og HSPI_DaikinSeer.exe.config, mens du i katalogen Homeseer HS3\bin og Homeseer HS3\html\images skal ha fått en ny underkatalog - DaikinSeer)   Restart Homeseer Gå inn på Homeseer->Plugins->Manage og trykk enable på DaikinSeer  
      Hvordan å legge inn en varmepumpe
       
      Daikin
      For å kunne legge inn en varmepumpe så må du vite ip adressen til den.  Dette kan du finne i f.eks. routeren din. 
       
       
      Panasonic
       
      General Settings
      I "General Settings" vil du kunne sette opp hvor lang tid det skal gå mellom hver gang det hentes info fra varmepumpen (der er det en copy&paste bug ja). Time between triggering if true skal egentlig være "Time between heat pump check" eller noe.
      Du kan sette loggnivå.
      Og du får opp antall varmepumper tilknyttet (Number of heat pumps to check)

       
      Sette temperatur offset for alle varmepumper som kjøres av plugin

      Ved å sette noe annet enn 0 grader på heat point offset så vil temperaturene du ser i HomeSeer være justert i forhold til offset. Si at du setter det til -2,5 grader. Da vil du se 24 grader i HomeSeer på Heat point, men plugin vil ha fått inn 26,5 grader. Det samme vil også gjelde hvis du endrer temperatur. Hvis du endrer fra 24 til 23 grader så sendes 25,5 grader til varmepumpen.
      NB: Dette gjelder kun for plugin så hvis noen begynner å endre med fjernkontroll eller app på telefonen så vil ikke offset gjelde fra disse. Fjernkontroll vil heller ikke få med seg endringer sendt til varmepumpen.
       
      Streamer mode, Power mode og Econo mode(kun for Daikin) 

      Ved å velge en ip adresse fra dropdown som sier "Choose ip address for adding power and streamer" så vil det gjøres en test på om denne enheten har en eller flere av disse mulighetene. Hvis det blir testet ok så legges dette til i HomeSeer for gjeldende enhet.
       
       
      Endringslogg
      0.0.3.0 - Og plutselig så kan man styre både Panasonic og Daikin varmepumper fra plugin. Takk til @toonwolffor hjelp til å finne ut av Panasonics api. Ikke alt er testet, men det vanlige funksjoene ser ut til å fungere som de skal for begge merker.
      0.0.1.6 - Fikset opp i Econo, Power og Streamer mode. Lagt til mulighet for styring av vertikalt spjeld. Takk til @hflatoey og @Kenneth for inspirasjon og feillogger.
      0.0.1.3 - Oppdatert slik at Connected vil endre seg til verdier over 0 hvis det er feil. I tillegg lagt til nytt ikon og ekstra tekst når det kommer feil tilbake fra Daikin varmepumpe
      0.0.1.1 - Lagt inn mulighet for å legge inn offsetverdi på temperatur. Denne vil gjelde for alle varmepumper som du kjører. I tillegg gitt mulighet til å legge til EconoMode, PowerMode og StreamerMode (hvis du har det på din varmepumpe). Disse tre modes må legges til ved å velge dette fra dropdown i Ip-config.
      0.0.0.9 - Fikset feil nummer brukt når man skulle skifte til FAN mode. Også oppdatert slik at plugin husker siste temperatur hvis man skifter mellom modes og en av de er FAN siden FAN ikke rapporterer temperatur tilbake (Dette forutsetter at plugin har fått en temperatur før man skifter til FAN mode. Hvis man starter i FAN mode vil default temperatur være 18 grader for kjøling og 10 grader for oppvarming). Takk til @Kenneth for å ha funnet denne.
      0.0.0.8 - Fikset håndtering av tall med desimaler fra Wifi adapter når man ikke kjører US oppsett.
      0.0.0.6 - Endret bygging av temperatur dropdown for å unngå feil ved desimal verdier0.0.0.7 - Fikset visning av temperatur ikoner + ekstra sjekk når man lager enhet slik at man ikke kan ha mer enn en varmepumpe per Ip
      0.0.0.5 - endret shum tilbake, men sørget for us-formatering av temperatur sendt til varmepumpe fra HomeSeer
      0.0.0.4 - endret shum i til å ikke ha verdi (fra shum=0&.. til shum=&..)
      0.0.0.3 - Fikset flere upper/lower case  i image-path
      0.0.0.2 - Lagt på litt mer debug logging og fikset noen upper/lower case i image-path
      0.0.0.1 - Første versjon
       
       
      Problemer/utfordringer/videreutvikling
      Få inn PowerMode, Streamer og EcoMode for de enheter som støtter dette. Automagisk legge dette inn i oppstart. Individuelt oppsett av offset for de som har mer enn en varmepumpe. Gjenopprette devicer tilbake til standard hvis man f.eks. har slettet eller gjort endringer på enhetene sine. Prøve å beholde deviceId hvis denne finnes. Få til en oppdatering av allerede eksisterende enheter hvis man har gjort rettelser på de. Kunne selv velge default temperatur hvis plugin ikke har noen temperatur å gå ut ifra Legge inn mulighet for å kjøre en offset på ønsket temperatur Kunne sende Streamer on/off og Powerful on/off for de som har dette Det skal ikke være mulig å lage mer enn en enhet/samling med devicer per ip. Hvis den allerede eksisterer så skal man få opp en advarsel. Hvordan få satt en drop-down til å ha korrekt formatering i forhold til hva HomeSeer forventer.
    • By Guahtdim
      Dette er en HS3 plugin for å kunne koble Adax varmeovner opp i HomeSeer. Testet med Adax Cleo varmeovn (HS3 i Windows).
       
      HSPI_AdaxSeer_0001
       
      Hvordan sette opp :
      VIKTIG!!! Stopp Homeseer og ta en kopi av hele katalogen til Homeseer (normalt "c:\program files (x86)\Homeseer HS3" for Windows) og legg kopien på ett trygt sted i tilfelle du trenger å gå tilbake. Pakk ut filen i din Homeseer katalog - pass på at du får følgende oppsett (katalogen "Homeseer HS3" skal inneholde 2 nye filer HSPI_AdaxSeer.exe og HSPI_AdaxSeer.exe.config, mens du i katalogen Homeseer HS3\bin og Homeseer HS3\html\images skal ha fått en ny underkatalog - AdaxSeer)   Restart Homeseer Gå inn på Homeseer->Plugins->Manage og trykk enable på AdaxSeer  
      Testet ok i HS3 (Windows)
      Testet ok i HS4 (Linux og Windows) Takk til @Gjelsvik og @PCI
       
      Hvordan sette opp mot Adax og i plugin
       
      - HomeSeer plugin gir deg mulighet til å sette temperatur og slå av/på varmeovner. NB: Adax har laget det slik at hvis du har flere ovner i samme rom som du definerte i Adax Wifi app så vil du ved å skifte temperatur eller slå av på en ovn gjøre det samme for alle ovner i rommet. Grunnen til at jeg alikevel har delt det opp på de enkelte varmeovner er for å vise temperatur korrekt.
    • By Guahtdim
      * Homeseer på Windows (Windows server 2016 - som gjør at audiodelen ikke fungerer)
      * RFX (for å hente inn noe Nexa-greier som er lagt opp i kjøkkenet )
      * UZB1
      * Endel temperaturfølere av typen Viking for å overvåke temp i rom + kjøleskap og fryser.
      * 3 stykk vanningsfølere (Extra sensors for XH300 Moisture Sensor) (synd 3 er maks)
      * Z-uno til å overvåke om røykvarslerne slår ut (og mulighet til å trigge røykvarslerne - 10 stykk Deltronic PR-1211 og en CM-02 9V Kontrollenhet)
      * Fibaro bryter på dagens kontor
      * 8 Popp 10101 termostater på radiatorer
      * NodeMcu for overvåkning og viftestyring i mediemøbel og teknisk skap
      * 1 stykk Fibaro Wall plug for å overvåke tørketrommel (ikke hatt noe problem med de ref Fibaro wall plug og vaskemaskiner)
      * 1 stykk Qubino ZMNHYD1 for overvåke vaskemaskin(tåler 3500 watt)
      * Webcam som "leser av" vanntrykksmåler på varmtvannstanken
      * 2 RPi med RfLink
      * 4 stykk dørsensorer (Aeotec ZW112)
      * 2 stykk Auto Ventil - GR-105N (kaldt og varmt vann ute)
      * 1 Adax Clea Wifi varmeovn som er integrert i HomeSeer med egen plugin
       
      Diverse andre sensorer som idag ikke brukes til noe fornuftig, men mer som leketøy de gangene jeg har tid til å leke med dette.
       
      Fortsatt så er jeg i prøvestadiet og det som egentlig kjører nå er noen simple notifications for å advare for lav temperatur i spisskamerset, røykvarslere utløst, planter som mangler vann. På sikt så blir det å sette opp noe for varmestyring i huset. Etter å ha fått montert en POPP termostat så har jeg fått godvilje fra min bedre halvdel. 
       
      Jeg har begynt å kikke på Lua og ser at det kan være litt morsomt å drive med. Som utvikler blir man jo stadig anbefalt å lære seg nye språk, men motivasjonen er ikke stor før man får noe fornuftig å bruke det til. (droppet da jeg gikk over til Homeseer)
       
      Til daglig jobber jeg som senior konsulent i Boitano AS. 
       
      Lager noen plugins til Homeseer.
      RfLinkSeer - Prøver å få inn RfLink i Homeseer TwilioSeer - Plugin for å få oversendt SMS ved hendelser vha Twilio Og endel til (se i min signatur)
    • By Fermate
      Jeg har brukt ganske mye "koronatid" på å få ferdig en smart ventilasjonsløsning til soverommet før vinteren kommer.
       
      Skal du få automatisert noe må du jo ha noe HW å automatisere, og jeg føler at det manger en WiFi styrt friskluftsventil på markedet.
       
      Så da var det bare å kjøpe inn en 3D Printer, lære seg Onshape 3D-Modellering, finne en passende Arduinovariant, fyre opp loddebolten, børste støvet av CPP, laste ned Fritzing og Google i vei.
       
      Slike A til Å prosjekter er veldig tilfredstillende da de samler alt du har lært deg opp gjennom årene og gir en herlig mestringsglede.
       
      Jeg føler nå at dette prosjektet er modent nok til å vises fram og invitere andre til å bygge videre på, så her er det:
      Enjoy!
       
       
    • By Sture00
      Siden i går har mine Philips hue pærer koblet opp mot Deconz/Homeseer plutselig begynt å vise blått lys på warm whites instillingen fra JowiHue. Alt har fungert supert frem til nå hvor jeg ikke klarer å få denne lyssettingen til å lyse riktig farge. Noen så har peiling eller erfaring med noe lignende`? Gjelder kun Hue pærer med farge. 
       
      Har og installert Deconz 2.05.84 men den viser 2.05.81 i programmet..

×
×
  • Create New...