Gå til innhold
  • Bli medlem

Dine automasjonstabber!


Moskus
 Del

Anbefalte innlegg

  • 1 måned senere...

Da jeg forsøkte å få Logitech Harmony Elite-fjernkontrollen min til å gjøre noe smart i Home Assistant, var jeg innom "Emulated Hue", hvor du kan eksponere ting (ikke bare lys) i Home Assistant og la andre ting tro de er lys, sånn at du kan skru de av og på.

Vel - jeg fyrte den opp, konfigurerte ikke noe særlig. lot den bare eksponere de typene den gjorde per default - og det ble ganske mange!


Og så trykket jeg på "skru på alle lys" på fjernkontrollen. Lys blinket, TVer gikk av og på, google-enheter aktiverte, samt en hel haug andre ting.

Og dette pågikk iallefall et minutt eller to, mens jeg spekulerte på om jeg *kanskje* burde restarte home assistant for å få den til å stoppe :)

 

  • Like 1
  • Haha 3
Lenke til kommentar
Del på andre sider

  • 2 uker senere...
On 27/07/2021 at 16:15, Erling said:

Hm., tips til dere andre: IKKE ring rørleggeren og be om ny varmtvannsbereder uten å sjekke at Aeotec’n er på - og fungerer!

Konfigurer den til å alltid være på. Står parametre i manualen. "On" ved strømtilførsel er også praktisk.

  • Confused 1
Lenke til kommentar
Del på andre sider

  • 2 måneder senere...

I dag har jeg brukt nærmere en time på å prøve å legge til noen flunk nye Fibaro Wall Plugs i Homeseer. Fikk den aldri til å akseptere node. Prøvde nærmere, prøvde lenger unna. Prøvde resett av Wall Plug. Prøvde den andre jeg hadde kjøpt. Prøvde å trykke raskt, prøvde å trykke sakte. osv. osv.

 

Helt til jeg la merke til et Blåtann-symbol på selve wall-plugen. Viser seg at jeg har kjøpt en WiFi/Blåtann variant, og ikke Z-wave som jeg skulle ha. Visste ikke at Fibaro hadde dette utstyret engang, så tanken slo meg ikke.

 

Da bærer det tilbake for å bytte..

  • Haha 2
Lenke til kommentar
Del på andre sider

Fikk montert Aeotec HeavyDuty til VVB i går morges, skulle sette dette opp mot Homey i går kveld, tenker ta med Homey i kjelleren pga avstand ved tilkopling, glepper taket på den så den går i gulvet med ett smell..
Den startet opp så kom det ett smell og lysglimt, så var den død...
Når VVB begynte å bli kald på morgenen i dag var ikke konemor veldig imponert 😄

Får ta litt fri fra jobb å skaffe en ny samt sette opp Aeotec til å alltid slippe igjennom som jeg ser andre har tipset om.

  • Like 3
  • Sad 2
Lenke til kommentar
Del på andre sider

On 27/10/2021 at 09:04, runryd said:

Fikk montert Aeotec HeavyDuty til VVB i går morges, skulle sette dette opp mot Homey i går kveld, tenker ta med Homey i kjelleren pga avstand ved tilkopling, glepper taket på den så den går i gulvet med ett smell..
Den startet opp så kom det ett smell og lysglimt, så var den død...
Når VVB begynte å bli kald på morgenen i dag var ikke konemor veldig imponert 😄

The pain!

 

Men Heavy Duty switch kan vel skrus på ved å trykke på bryteren bak lokket?

Lenke til kommentar
Del på andre sider

Har våknet til sykt varme gulv i flere rom de siste dagene. HeatIt termostatene står på 40 grader og aksjonærene i Elvia jubler. 

 

Jeg stiller ned, sjekker events, sjekker hva som kan ha gått galt. Finner ingen feilkilder. Melder devicer ut av Homeseer - problemet skjer fortsatt. 

 

Hva f*** er det som skjer. Det er jo ikke bare én defekt termostat heller, det gjelder flere rom.

 

Viser seg etter nærmere avhør at det skyldes en klåfingret 6-åring som syns det var litt kaldt..

  • Haha 8
Lenke til kommentar
Del på andre sider

  • 3 uker senere...
  • Moskus endret tittelen til Dine automasjonstabber!
  • 4 uker senere...
  • 3 måneder senere...

Montert impulsfjær til kjøkkenbenken!

 

😳

 

Det meste i heimen er Philips Hue, men noe «vanlig» lys har jeg også.

 

På badet er det et speilskap m/integrert LED-lys, med Fibaro-puck og impulsfjær på Elko-bryteren. Fungerer utmerket.

 

Etter 2 år og 4 mnd. var det tid for montering av fjær på den tradisjonelle lampen under kjøkkenbenken. Den har samme Fibaro-puck, men her fungerer det ikke. Lyset går av og på, blir ikke «togglet» slik som på badet.

 

WTF…


52FC063E-44A2-48E5-9588-4EA449637130.thumb.jpeg.b557ced2d65c629109f490666d48bca2.jpeg

  • Haha 1
Lenke til kommentar
Del på andre sider

  • 1 måned senere...

Jeg hadde hatt et par øl på kvelden,klokka var rundt 11, og tenkte jeg skulle finne noe lurt å bruke en aeotec multisensor til i stua.

Kom ikke lenger enn at jeg fikk paret sensoren til stick. Så begynner ringeklokke å gi full alarm (aeotec Doorbell), og flere av lysene begynner å blinke, inklusive alle utelysene. 

 

Tenkte det skulle stoppe med å ta hovedsikring. Men ringeklokka har batteri. Så endte med å legge den i vaskemaskin, samtidig som jeg googlet factory resett av den. Fikk til slutt fred, og koblet fra strøm fra aeotec multisensor. 

 

Det viste at det var aeotec sensoren som sendte ut en "alarm frame" når den detekterte tampering som trigger alarm modus på flere av devicene. Det er mulig det var noe som gikk galt under paring, men fikk i hvert fall slått av alarm frame på alle fibaro switch jeg har (rundt 20). Fikk også oppdatert firmware på ringeklokka, som fikser at alarm aldri blir ferdig. 

  • Haha 3
Lenke til kommentar
Del på andre sider

Bli med i samtalen

Du kan publisere innhold nå og registrere deg senere. Hvis du har en konto, logg inn nå for å poste med kontoen din.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Lim inn uten formatering i stedet

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.

 Del

×
×
  • Opprett ny...