Gå til innhold
  • Bli medlem
Moskus

Dine automasjonstabber!

Anbefalte innlegg

I en perfekt verden er det ingen bugs eller nedetid, alle systemer er perfekte og tar høyde for alle eventualiteter. Men verden er ikke perfekt! Langt der i fra...

 

Jeg har et par historier å dele, håper dere har flere! :)

 

 

 

1. Solskinnsvekkerklokke

Dette var i begynnelsen av min automasjonskarriere. Jeg hadde fått oss en Nexa dimmer som kunne sette dim-nivået direkte (i motsetning til tidligere Nexa og X10-utstyr jeg hadde som kun dimmet relativt), og skrev den første versjonen av vekkerklokke-scriptet. Etter et par dager var det likevel mørkt i rommet da vi våknet av vekkerklokka. Så begynte feilsøkingen:

Sikringen hadde ikke gått.

Lampen var på.

Dimmeren fungerte tilsynelatende.

Serveren var på.

HomeSeer kjørte som det skulle.

 

 

Lyspæren...

... var utbrent. ?

 

 

2. Automatisk dørlås

Dette er faktisk ikke lenge siden, et par uker siden, kanskje. Etter installasjon av Z-wave magnetbryter på ytterdøren eksperimenterte jeg med hvor lang tid det kan gå mellom "dør lukket" og "lås døren" (spoiler: trenger ingen delay). I min forsøk på flere ting, endte jeg av ukjente grunner med denne løsningen:

YFuDBmA.png

 

og ja, det fungerte selvfølgelig. Vi skulle ut en tur, alarmen ble skrudd på, og døren låste seg selv som forventet. Så langt er alt vel! :)

 

... så skulle vi inn igjen. Noen som ser hva som skjer?

 

Jo, nå skal du høre:

Døren vil jo stort sett ALLTID være "Closed" mer enn 1 sekund! Hva skjer når du endrer status på dørlåsen fra "Locked" til "Unlocked"?

 

Joda, eventet kicker inn igjen, og låser døren. Dette skjer så fort at jeg ikke hadde sjans i havet for å klare å rive opp døren før den låste igjen! Belaster du selve låsen når du åpner døren, vil den som et sikkerhetstiltak også låse automatisk.

 

... så hva gjør man når kone og unger venter mer og mer utålmodig på trappen, været er truende, WAF faller som en stein, og raseriet stiger? Jo, man bruker z-wave låsen i kjelleren, går inn, alarmen blir trigget, alarmsentralen ringer, mens HomeSeer selv prøver å ringe meg og spam'er meg med bilder i epost og push-meldinger om at "nå er det jommen innbrudd i kjelleren!".

 

Festlig! ?

... men det var jo kjekt å se at beredskapen både til sentralen og til HomeSeer fungerte som tiltenkt hvis det skulle være behov for det! :D

 

... for de som lurer er dette riktig løsning. ;)

EE77FvA.png

  • Like 7
  • Haha 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hehehe, kan se for meg WAF'en sank betraktelig minutt for minutt når noe sånt står på ja ^^ Får lage en fin fotobok til henne med deg som løper gjennom huset for å slå av alarmen og åpne døren.

Del dette innlegget


Lenke til innlegg
Del på andre sider
17 timer siden, Hr Kotelett skrev:

Hehehe, kan se for meg WAF'en sank betraktelig minutt for minutt når noe sånt står på ja

Hun tar det ganske sporty, himler med øynene og ler mer av meg fordi jeg blir stressa... ;)

Del dette innlegget


Lenke til innlegg
Del på andre sider

mitt bidrag må bli når jeg skulle legge til en event for å skru av lyset på kjøkkenet.

ved å sette "if bevegelsessensor kjøkken have been off for more than 30min then turn off lys"

dette ser da logisk ut, men problemet ble at hs begynte å spamme av kommanoen, sånn ca hvert sekund. dette tok ned hele 433mhz nettverket mitt og ingenting ville skru seg på eller av.

 

?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Lyset i gangen utenfor soverommet skrudde seg på klokken 0600 en par dager før kona nevnte dette for meg, jeg sover rimelig tungt og våkner ikke av lys alene. Hadde lurt seg inn i en av eventene som kjører da....

Del dette innlegget


Lenke til innlegg
Del på andre sider
12 timer siden, Håvardgj skrev:

mitt bidrag må bli når jeg skulle legge til en event for å skru av lyset på kjøkkenet.

ved å sette "if bevegelsessensor kjøkken have been off for more than 30min then turn off lys"

dette ser da logisk ut, men problemet ble at hs begynte å spamme av kommanoen, sånn ca hvert sekund. dette tok ned hele 433mhz nettverket mitt og ingenting ville skru seg på eller av.

 

1f616.png

Ja, denne er dessverre en klassiker, og i samme kategori som dørlåsen min. ;)

 

"More than X minutes" ser mer fornuftig ut enn "exactly X minutes" selv om det ikke er det! Maskinene gjør dessverre nøyaktig som vi ber dem om! :P 

Del dette innlegget


Lenke til innlegg
Del på andre sider

ikke akkurat noen stor automasjonstabbe, men fikk ikke montert temperatursensoren skikkelig når jeg holdt på i sommer, så oppdaget i ettermiddag at enten var endelig sommertemperaturen virkelig kommet til Bergen, eller så blåste den ned i blåsten som var tidligere i uken, 

viltemperatur.JPG

 

 

faltned.JPG

så skru det fast med en gang :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kjører luxstyring på utelysene. Synes dog det er råflott at spottene står og brenner gjennom hele natten, så laget en overstyring at mellom 22.00 og 6.30 skal det være kun 5% i motsetning til 15%. 

 

Det jeg glemte var denne tvangsstyringen satt spottene til 5% selv om luxføleren ikke ville ha lysene på. Endte med utelys i sommernatten selv om det var ganske lyst ute. 

 

Logikk er naturligvis laget nå for å unngå dette. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har skrevet dette i en annen tråd, men det passer veldig godt her :) 

 

Alle servere i kåken kjører virtuelt på 2 VMware ESXi 6 hoster. Dette inkluderer alt fra firewall til homeseer ++++

 

Tidligere i sommer kjøpte jeg en slik zwave multikontakt og monterte på datarommet. Ikke for å kunne skru av/på strømmen til VMware-hoster og switcher, men for å logge strømforbruket. Fjernet muligheten på devicene i HS slik at disse ikke kunne skrus av/på ved en feil - all good!

 

Så skulle vi en tur i butikken.

Inn med koden på Yale'en som aktiverer Verisure-alarmen.

Aktiveringen av alarmen trigger homeseer som kjører zwave-kommandoen "ALL OFF" for å skru av alt lys i kåken.

"ALL OFF" hadde jeg selvfølgelig glemt å deaktivere på den nye fancy strømskinna på datarommet.... ?

 

HOUSTON WE HAVE A PR..... ? ?

  • Like 2

Del dette innlegget


Lenke til innlegg
Del på andre sider
33 minutter siden, DrLaban skrev:

"ALL OFF" hadde jeg selvfølgelig glemt å deaktivere på den nye fancy strømskinna på datarommet...

... og derfor bruker jeg ikke ALL OFF, det er sjeldent (eller aldri) jeg faktisk vil ha absolutt alt av. ;)

Del dette innlegget


Lenke til innlegg
Del på andre sider
1 minutt siden, Moskus skrev:

... og derfor bruker jeg ikke ALL OFF, det er sjeldent (eller aldri) jeg faktisk vil ha absolutt alt av. ;)

 

:)

 

Har faktisk tatt meg jobben og disablet ALL OFF på alle devicer som ikke skal reagere på den... men da skjer jo ting som dette når man glemmer det også ;) 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er vel litt i gråsonen denne, men dog..

 

Jeg er usikker på hvor lenge, men har kjørt HS3 en god stund nå.

Et "irritasjonsmoment" har hele veien vært at jeg ikke har fått til HS Touch på telefonen min (iPhone) lokalt, det har alltid fungert via myhs, og det har fungert fint på Android.

Faktisk har dette problemet vært nesten utslagsgivende for valg av OS når jeg nylig kjøpte 3 tablets som skal monteres på strategiske steder rundt i huset som kontrollpanel, så disse ble også Android (selv om jeg har brukt Mac i 15 år og ellers stort sett kun har Apple i hus..)

 

Nå gjorde jeg nettopp nok et forsøk på å komme til bunns i dette, og gikk vel igrunnen så langt at jeg begynte å ta screenshots til en tråd under betalt support på Homeseerforumet.

En aller aller siste sjekk i innstillingene, og hva ser jeg der tro? Jo da, ip-adresse til server starter ikke på 192 som det øvrige nettverket stort sett gjør her, men 196........

 

Ja, det var vel egentlig det, endra til 192 og så fungerer alt som en drøm, haha :)

 

Helt ufattelig at jeg ikke har sett dette tidligere, har slitt med det i mange måneder!

(Dog skal det nevnes at når jeg startet med HS3 var jeg noe inspirert av @Moskus og har en målsetning om mest mulig automatikk og minst mulig appstyring.)

  • Like 2
  • Haha 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 timer siden, bjwanvik skrev:

Helt ufattelig at jeg ikke har sett dette tidligere, har slitt med det i mange måneder!

Du har vært på Facebook også med det problemer, hvis jeg husker riktig?

 

2 timer siden, bjwanvik skrev:

(Dog skal det nevnes at når jeg startet med HS3 var jeg noe inspirert av @Moskus og har en målsetning om mest mulig automatikk og minst mulig appstyring.)

Slik det skal være! :D

 

;) 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hørt om han som tilkalte kjøleskapsrepratøren?

 

Isbitproduksjonen stanset opp, det ble ikke kaldt i frysedelen heller.

 

Jaja, da ble det dyrt. Jeg hadde lagt opp tempen i kjøleskap og kalt det fryser i HS-Touch.

 

Det var første gang på 9 år at det var problemer, RTF sa Siemens mann.

  • Like 2

Del dette innlegget


Lenke til innlegg
Del på andre sider
12 timer siden, Erling skrev:

Jaja, da ble det dyrt. Jeg hadde lagt opp tempen i kjøleskap og kalt det fryser i HS-Touch.

Sorry, men jeg ler... :D 

Del dette innlegget


Lenke til innlegg
Del på andre sider
5 timer siden, Moskus skrev:

Sorry, men jeg ler... :D 

 

 

Det er helt greit, jeg gjør det også...

 

Side-by-side skapet har fungert utmerket siden 2008, Siemens koster litt mer men er verdt det.

 

Nå vet jeg hvordan jeg skal løse opp fastklemte isbiter og få startet produksjonen hvis dette skjer igjen.

 

PS: Fordelen er at han med det samme ordnet løs dings i oppvaskmaskinen.

 

:-)

 

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Fant nylig ut av tidenes irritasjonsmoment.

Det var flere og flere lamper som ble styrt av nexa-enheter, som sluttet å respondere på kommandoer fra HS. Jeg begynte å lure på om det var rfx'n som fusket, men når jeg testet med andre lamper slo de seg av og på uten problemer.

 

Dette har pågått en stund og jeg begynte å bli lei. Løsningen slo meg da jeg var oppe hos leieboerne, og skulle se på døra til et av rommene. Jeg hadde lagt opp noen lamper på soverommet til datteren hennes tidligere, og utstyrt de med noen nexa plugin'er og en fjernkontroll jeg hadde til overs.

 

Det jeg ikke tenkte på var at group off funksjonen på fjernkontrollen fortsatt funket på mine lys.

 

Så det er på tide å kjøpe inn en fjernkontroll og noen plugin-moduler som ikke funker med nexa ?

  • Like 2

Del dette innlegget


Lenke til innlegg
Del på andre sider

Keep it simple!

 

I boden har jeg en "teknisk hylle" under Altibox-sentralen med brannmur, switch, Apple Timemachine osv.

 

Dette er selvsagt koblet i en Z-Wave-padde.

 

Så langt alt vel...

 

Når padden plutselig slår alle kontakter av - og du er på sykehus med bevegelsesforbud fordi du er operert i ankelen 2 ganger har du en utfordring.

 

"Remote" ble padden byttet ut med analog padde - som blir værende der.

 

Moralen er at alle kontakter ikke må være i HomeSeer kun fordi det er mulig.

  • Like 6

Del dette innlegget


Lenke til innlegg
Del på andre sider

I går kveld var jeg jævlig fornøyd når jeg stolt kunne erklære til fruen at "jeg kan bare sette opp temperaturen på rommet hans" når guttungen hadde lagt seg oppå dyna. Vi har slitt mye med dårlig søvn i det siste, så dette var et kjærkomment tilbud. Temperaturen ble satt til 22.

 

Når jeg i dag våknet skulle jeg sjekke temp på rommet hans hadde den sunket til 17 grader (!). "Noe" hadde skjedd med eventet som skulle styre dette, slik at panelovnen kun ble slått av, og ikke på igjen når temperaturen ble for lav. Hvordan det har skjedd vet jeg ikke, eventet funket ved test, men når jeg sjekket det nå hadde triggeren mistet detaljer som gjorde at det aldri slo inn.

 

Huff, ble litt dårlig start allikevel. Guttungen sov da, så det kan ikke ha vært så ille :)

  • Like 2

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har ikke hatt noen tabber hjemme enda, men klarte engang å krasje to roboter på grunn av kommunikasjons problemer i ett av velvene til sentralbanken i Russland. Det ble ikke tatt særlig godt i mot :P

  • Like 2

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ikke akkurat noen tabbe, men...

Måtte bytte batterier i Oregon temp. giver på hytta, den hadde vært "død" noen dager. 

Batteriene ble byttet for ikke lenge siden, så det var egentlig litt rart at de allerede var tomme.

Forsøkte å måle batterispenningen før jeg tok ut batteriene.

Ingenting. Helt "flate".

Tok derfor ut batteriene og målte de hver for seg.

Det var tilsynelatende 1,2 volt, men pussig, det ene batteriet viste -1,2volt. (minus)

Trodde først jeg hadde byttet om pinnene til metret mens jeg målte, men det var korrekt.

Dette var samtidig med at jeg hadde elektriker på besøk og han målte med sitt avanserte instrument.

Samme resultat. Det ene batteriet viste -1,2volt.

Merkelig,... det ene batteriet hadde snudd polaritet. (Philips).

Hverken elektrikeren  eller jeg har sett noe slikt før.

Ble litt opptatt med elektrikerarbeidet så det ble dessverre ikke tatt noe bilde og glemte å ta skikkelig vare på batteriene.

 

Men sikringsskapet ble fint, med overspenningsvern og jordfeil m/ledindikator på alle kurser.

Dagen etter kom automatisk strømmåler.

 

 

 

  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har lenge ikke skjønt hvorfor jeg får "Oppvaskmaskin ferdig" melding på telefonen hver gang jeg forlater huset, fant nå ut at status-device lå til å slå seg av i fraværs-eventet, samt at et annet event sender melding når oppvaskmaskinen er ferdig.

Har tatt feil av oppvaskmaskin og kaffetrakter tror jeg.

  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Har laget min egen modul mellom z-way og telldus. Denne bruker jeg til å styre 433-utstyr fra z-way. I tillegg poller den status fra telldus hvert 2. sekund.

 

I går fikk jeg en limbo som var vanskelig å stoppe. Jeg vet enda ikke hvordan det skjedde, men alle lysene slo seg av å på helt til jeg kverket z-way-serveren.

 

Antar at det var ett event i kombinasjon med noe forsinkelse som var årsaken.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bli med i samtalen

Du kan publisere innhold nå og registrere deg senere. Hvis du har en konto, logg inn nå for å poste med kontoen din.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Lim inn uten formatering i stedet

  Du kan kun bruke opp til 75 smilefjes.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere tekst har blitt gjenopprettet.   Tøm tekstverktøy

×   Du kan ikke lime inn bilder direkte. Last opp eller legg inn bilder fra URL.


×
×
  • Opprett ny...